Subject: Re: [6pack] [TR] TR6 Idle adjustment fix

From: Mark J Bradakis <[email-masked]>
Date: Wed, 25 Apr 2012 21:13:16 -0600

Bud Rolofson wrote:
> The idle on my 6 has been a bit high (10-12k) 

Yep, 10 - 12,000 rpm is a bit high for an idle.

mjb.

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Bud Rolofson <[email-masked]>
Date: Thu, 26 Apr 2012 18:55:53 -0600

Thank goodness for rev limiters.

Guess I got carried away and used the wrong dimensions.  More like  
1000-1200 RPMs.  It helped synching them again which I'd neglected to  
do for awhile and the idle was happier.

Bud Rolofson

71TR6 CC57365 (Good 6)
66TR4A CTC57806 (The Wreck-Almost parts)
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)
[email-masked]

On Apr 25, 2012, at 9:13 PM, Mark J Bradakis wrote:

> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 26 Apr 2012 19:49:54 -0600

> do for awhile and the idle was happier.
We all knew what you meant, it was just fun to tease.  A TR6 motor at 
12,000 rpm?
Probably not.  But at the Asheville VTR meet J K Jackson's race car came 
down the
hill sounding like it was turning at least 9 grand - wow!

mjb.

[email-masked]