Subject: [6pack] Rear spring spacer

From: John VanNorman <[email-masked]>
Date: Fri, 27 Apr 2012 21:18:49 -0400

List,

I'm replacing the rear springs on my 74 1/2 TR6.  When I took them out
I noticed they had the aluminum spacers installed.  Should I assume
that I need them for the camber to be correct, or should I not install
them and see what the camber is like?  From what I read I couldn't
tell if it was stock or not and wondering if a previous owner
installed them to correct camber from sagging springs.

John V.

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Sally or Dick Taylor <[email-masked]>
Date: Sat, 28 Apr 2012 01:34:35 GMT

John---These aluminum spacers were sold once sold by Triumph dealerships to customers who reported too much negative camber on their IRS cars. New springs most likely will take care of this. Install the new springs, and if they are as originals, the camber should be correct. Several options if the camber is not to your liking ... try the spacers, or do a mix and match with the trailing arm brackets. Or invest in the Goodparts adjustable brackets.

Dick

-----Original Message-----
From: John VanNorman
Sent: Friday, April 27, 2012 6:18 PM
To: 6-Pack
Subject: [6pack] Rear spring spacer

List,

John V.

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]