Subject: Re: [6pack] Pinging Engine

From: Tomislav Marincic <[email-masked]>
Date: Mon, 9 Apr 2012 21:54:10 -0400 (GMT-04:00)

Hello Andrew,

Thanks for the reply.

Do you have any idea if the 123 distributor can be used as a trigger for an MSD 6A series CDI ignition?

Thanks, Tom

-----Original Message-----
>From: Andrew Uprichard <[email-masked]>
>Sent: Apr 9, 2012 5:22 PM
>To: 'Tomislav Marincic' <[email-masked]>, [email-masked]
>Subject: RE: [6pack] Pinging Engine
>
>I put a 123 distributor on my last TR3 and it worked a charm.  
>
>I have one in my recently-finished fast-road TR250 and it seems to be fine.
>I will be putting the car on a dyno in a couple of weeks, so we'll probably
>vary the settings then for maximal performance.
>
>Andrew Uprichard
>
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Tomislav Marincic
>Sent: Monday, April 09, 2012 2:45 PM
>To: [email-masked]
>Subject: [6pack] Pinging Engine
>
>My TR6 is pinging after a high performance rebuild, and I can't stop it. 
>
> 
>
>I've done lots of things (high octane via xylene, retarded ignition, colder
>plugs, richer mix) but it's starting to look that either the machinist
>screwed up the head, or I've just built a monster.
>
> 
>
>I had a few specific questions:
>
> 
>
>1.      Cranking compression. The engine was built to 9.5:1 specs,
>45.6cc/chamber. My cranking compression hot is 195 +/-5 psi with a Goodparts
>GP-2 cam, which strikes me as 10-15 psi high. Anyone else have a comparison
>of nominal CR vs. compression with a similar cam?
>
>2.      Timing. Jeff at Advanced Distributors does great work, but he
>refuses to tell me what specs he built my distributor to, which is not
>helpful. Does anyone have experience with the 123 Distributor, which allows
>the timing curve to be manipulated? Is that distributor compatible with the
>MSD 6 series ignition?
>
> 
>
>Thanks for your help. If I hadn't used forged pistons, I'm sure I'd have
>blown a ring land by now.
>
> 
>
>Cheers, Tom
>
>________________________________________
>
>[email-masked]
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe:
>http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Tomislav Marincic" <[email-masked]>
Date: Tue, 10 Apr 2012 09:11:13 -0400

Andrew, thanks for the contact!

RE: " why would you want to do that?"

1. Multiple sparks at lower RPM
2. Adjustable rev limit function inherent in the 6AL controller
3. The damn thing is already wired up and bolted to my inner fender

Thanks again for the info, Tom

-----Original Message-----
From: Andrew Uprichard [mailto:[email-masked]] 
Sent: Tuesday, April 10, 2012 8:35 AM
To: 'Tomislav Marincic'
Subject: RE: [6pack] Pinging Engine

Hi, Tom:

I wouldn't have a clue, so I called my cousin, Darryl Uprichard, who owns
Racetorations in the UK.  His question is why would you want to do that?
The 123 system is a full-integrated system and they also have a mappable
system.

If you have any additional questions, his email is
[email-masked] and his phone is (011 44) 1427-616565.  

Andrew

-----Original Message-----
From: Tomislav Marincic [mailto:[email-masked]]
Sent: Monday, April 09, 2012 9:54 PM
To: Andrew Uprichard
Cc: 6pack
Subject: RE: [6pack] Pinging Engine

Hello Andrew,

Thanks for the reply.

Do you have any idea if the 123 distributor can be used as a trigger for an
MSD 6A series CDI ignition?

Thanks, Tom

-----Original Message-----
>I will be putting the car on a dyno in a couple of weeks, so we'll 
>probably vary the settings then for maximal performance.
>
>Andrew Uprichard
>
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Tomislav Marincic
>I've done lots of things (high octane via xylene, retarded ignition, 
>colder plugs, richer mix) but it's starting to look that either the 
>machinist screwed up the head, or I've just built a monster.
>
> 
>
>GP-2 cam, which strikes me as 10-15 psi high. Anyone else have a 
>comparison of nominal CR vs. compression with a similar cam?
>
>helpful. Does anyone have experience with the 123 Distributor, which 
>allows the timing curve to be manipulated? Is that distributor 
>compatible with the MSD 6 series ignition?
>
> 
>
>Thanks for your help. If I hadn't used forged pistons, I'm sure I'd 
>have blown a ring land by now.
>
> 
>
>Cheers, Tom
>

[email-masked]