Subject: [6pack] Grease gun

From: David Friedlander <[email-masked]>
Date: Tue, 15 May 2012 16:56:49 -0400

Greetings all!

I see on http://www.vtr.org/maintain/trunnion-oil.shtml
that Peter Zaborski uses a Quicksilver Grease Gun (P/N
C-91-37299 and oil is Quicksilver Gear Lube Super Duty
in a 250 ml tube (P/N 92-98780). That's good info for
trunnion oiling.

But, can someone recommend a good quality grease gun
for tie rods, u-joints, ball joints, etc. that is able to reach
grease zerks while lying on ones back on the floor of a
garage?  :- ) The grease gun I have must be a cheapo -- it
leaks and is too large to maneuver where it's needed....

Thanks!

Dave
'74-Six CF25194UO

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Dave More <[email-masked]>
Date: Tue, 15 May 2012 17:50:18 -0600

I now own Peter's car (it's a beauty) and unfortunately that's one of the bits
that he did not include with the car! :)

Cheers,
Dave

On 2012-05-15, at 2:56 PM, David Friedlander <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]