Subject: [6pack] Transmission Question

From: Bob <[email-masked]>
Date: Fri, 4 May 2012 23:21:25 -0400

My non OD trans occasionally slips out of 3rd gear, especially while  I'm
going back and forth alternately accelerating and decelerating in that gear.
Someone recently told me the fix was a minor adjustment that could be done
without tearing in to the Trans. Comments? Laughter?

Thanks
Bob

Sent from my iPhone 4S

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sat, 5 May 2012 08:35:03 -0400

I recently posted on the triumphs list that my transmission does the same,
and Racetorations (who built it for me) is sending one of their guys across
to pull it out and rebuild it for me.  In light of this, I doubt there is a
simple fix.  But let me know if you hear of one!

Andrew Uprichard

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: Friday, May 04, 2012 11:21 PM
To: [email-masked]
Subject: [6pack] Transmission Question

Thanks
Bob

Sent from my iPhone 4S

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: David Fidler <[email-masked]>
Date: Sat, 5 May 2012 10:47:45 -0400

Jumping out of third upon deceleration is usually an indication of a worn
synchro. No easy fix.

Best regards,

David.

Sent from my iPhone

> without tearing in to the Trans. Comments? Laughter?
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Ruffner, James A *HS" <[email-masked]>
Date: Sat, 5 May 2012 11:58:12 -0400

Jumping out of gear upon deceleration can be the result of a number of
factors: the tips of the shift fork are worn, the dog teeth on the 3rd gear
are worn, or the teeth on the locking gear that carries the syncro cup are
worn.  If it goes into gear OK, it is likely a comb of the last two.

Whatever, to end the problem, the trans needs rebuilding.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of
David Fidler [[email-masked]]
Sent: Saturday, May 05, 2012 10:47 AM
To: Andrew Uprichard
Cc: <[email-masked]>
Subject: Re: [6pack] Transmission Question

Best regards,

David.

Sent from my iPhone

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]