Subject: [6pack] master brake assembly

From: "Dave" <[email-masked]>
Date: Fri, 25 May 2012 20:18:42 -0500

I believe the master brake reservoir is leaking between the plastic and the
metal. can I take it apart and put in a gasket or something? or should I
replace/rebuild the whole assembly?

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Andy Email <[email-masked]>
Date: Fri, 25 May 2012 18:21:09 -0700

Two o rings seal the plastic against the MC. 

Andy Packard
Sent from my iPad

On May 25, 2012, at 6:18 PM, "Dave" <[email-masked]> wrote:

> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]