Subject: [6pack] trannie identity

From: Bruce Simms <[email-masked]>
Date: Tue, 29 May 2012 15:44:22 -0700 (PDT)

The numbers are likely not from a TR series car.   Possibly a Triumph saloon,
although Volvo fitted many thousands of J types to their 240 series.  Owned a
few of them.  240s typically were retired only after at least a few hundreds
thousand miles, so your box may be worn.    I recall OD only worked on 4th.  
All kinds of info available about fitting either saloon or Volvo J type to a
TR6.   Not a drop in.
 
Bruce Simms

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: im sloane <[email-masked]>
Date: Wed, 30 May 2012 13:12:54 +0000

The description matches exactly how my 91 Accord acted when it needed a new
master cylinder. It only did it when the weather was very hot (trip to the
beach) so I lived with it for over a year. It felt like the brake pedal would
slowly go away from under my foot, but I could press harder and stop the roll
forward.

Sloane :)
91-Accord with 301k.

> Date: Wed, 30 May 2012 05:07:34 -0700
> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: [6pack] 74 TR6 Braking issue
>
> Hello All,
>
> Over the last year or so I have noticed a strange braking issue on
> my TR6. When I am stopped at a red light, after a few seconds the car will
> start to roll if I am on anything but level ground. I can push harder on
the
> break and it will stop and if I pump the brakes they seem to firm up. It
feels
> like they loose clamping pressure. During normal stopping everything feels
> fine. Do you think they need to be bled, Master cylinder needs
replacing????
> Thanks in advance for any assistance.
>
> Robert
> Robert Rudolphi
> 74 TR6

[email-masked]

---

From: "Ruffner, James A *HS" <[email-masked]>
Date: Wed, 30 May 2012 12:19:39 -0400

Most likely it is the master needs either rebuilding or replacing.  If
rebuilding, you need to make sure the barrel of the cylinder is in no way
damaged.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of
im sloane [[email-masked]]
Sent: Wednesday, May 30, 2012 9:12 AM
To: [email-masked]; [email-masked]
Subject: Re: [6pack] 74 TR6 Braking issue

Sloane :)
91-Accord with 301k.

the
feels
replacing????

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]