Subject: [6pack] identify transmission

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 28 May 2012 11:27:39 -0700

I have a 4 speed transmission with J-type OD I purchased on e-bay several
years ago.  The J-type does not have the same mounts as the car.  I am
wondering of anybody can identify it through the model numbers on the side
of the tranny:
306812WYF E336/R

-- 
Chuck Arnold and Kathleen Kelley

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Ruffner, James A *HS" <[email-masked]>
Date: Mon, 28 May 2012 16:31:47 -0400

As I recollect, the "J-type" is used on the TR-6 series, and the "A-type" is
on the -3's and-4's.  But the easiest way to separate them is to look at the
operating solenoid: if the solenoid is on the left (driver's) side and is
vertically mounted, it is the older OD, and was used on the 3s and 4s; if on
the lower left side, and is horizontal then it is the newer version and was
used on the 6-cylinder engines.  They are only interchangeable if you make an
adapter mounting.  It's easier to put the older type in the cars with the 6
cylinder engine.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of
Chuck Arnold and/or Kathleen Kelley [[email-masked]]
Sent: Monday, May 28, 2012 2:27 PM
To: Friends; Triumph; TR list
Subject: [6pack] identify transmission

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "David Fidler" <[email-masked]>
Date: Mon, 28 May 2012 16:58:31 -0400

The A-Type was used on the 69-72 TR6, it changed to the J-Type during 1973.
You can buy a conversion kit from (I believe) John Esposito at Quantum
Mechanics (www.quantumechanics.com) to put the J-Type into earlier models.

Fid.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Chuck Arnold and/or Kathleen Kelley
Sent: Monday, May 28, 2012 2:28 PM
To: Friends; Triumph; TR list
Subject: [6pack] identify transmission

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Berry <[email-masked]>
Date: Mon, 28 May 2012 17:42:10 -0400 (EDT)

Chuck-I think the relevant number is, according to the TRF catalog, is stamped
on a boss  on the LH side behind the clutch cross shaft for earlier models and
on top of the starter bulge on the RH side for later models. The number should
be prefixed CD, CC, or CF according to the year.
Berry

-----Original Message-----
From: David Fidler <[email-masked]>
To: 'Chuck Arnold and/or Kathleen Kelley' <[email-masked]>; 'Friends'
<[email-masked]>; 'Triumph' <[email-masked]>; 'TR list'
<[email-masked]>
Sent: Mon, May 28, 2012 1:58 pm
Subject: Re: [6pack] identify transmission

Fid.

-----Original Message-----

[email-masked]

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]