Subject: Re: [6pack] Grease gun

From: Bruce Simms <[email-masked]>
Date: Thu, 17 May 2012 10:17:32 -0700 (PDT)

I went to the local Mercury Marine dealer a while back and purchased the
Quicksilver grease gun and tube. works great for trunnions and steering rack.
 
Re regular geaase fittings.  I have a normal hand operated grease gun with a
long rubber hose.  I ground down the end fitting on the bench grinder enough
to get into those tighter places.
 
Bruce Simms

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Thu, 17 May 2012 17:08:58 -0400

Thanks to all who replied, on and off-line, to my grease gun question.

Grinding down the fitting to get into the 'tight places' sounds like a
good idea, too....

Cheers!

Dave
'74-Six

On Thu, May 17, 2012 at 1:17 PM, Bruce Simms <[email-masked]>wrote:

> Unsubscribe:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]