Subject: [6pack] speedo cables

From: Bruce Simms <[email-masked]>
Date: Fri, 1 Jun 2012 13:25:23 -0700 (PDT)

www.vintagebritishcables.com   is likely who you want
 
Bruce Simms

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Ruffner, James A *HS" <[email-masked]>
Date: Fri, 1 Jun 2012 17:30:46 -0400

I would point out to all that it is a good idea to pull all such cables and
put a coat of the lithium disulphide grease on them.  Clean the cable with
either paint thinner or the likes, then apply the grease.  You likely have no
idea how long these things have been in use.
________________________________________
From: [email-masked] [[email-masked]] On Behalf Of
Bruce Simms [[email-masked]]
Sent: Friday, June 01, 2012 4:25 PM
To: [email-masked]
Subject: [6pack] speedo cables

Bruce Simms

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]