Subject: Re: [6pack] Vanity plates

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Mon, 22 Oct 2012 16:52:55 +0000

RED TR6

I wanted to avoid all confusion.

http://s38.photobucket.com/albums/e119/foster461/TR6/REDTR6/?action=view&curr
ent=DSC_0007.jpg

Stan

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Robert <[email-masked]>
Date: Mon, 22 Oct 2012 13:34:37 -0400

You should change your tag to TRI WEBER

Sent from my iPhone

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Mark Creamer <[email-masked]>
Date: Mon, 22 Oct 2012 14:43:38 -0400

Awesome. I like that one

On Mon, Oct 22, 2012 at 8:33 AM, <[email-masked]> wrote:

> PLUMBTR
>
> A very straight and well-aligned "Damson" (or plum-red)  car.
>
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>

-- 
Mark

[email-masked]

---

From: Henri Lefebvre <[email-masked]>
Date: Thu, 25 Oct 2012 10:02:08 -0600

Stan,

Your plate leaves no doubt!!!

Those CIBIE lights look really nice on the front.

Red valance, behind the grille, versus black ?

Henri

On Mon, Oct 22, 2012 at 10:52 AM, Foster, Stan (HP IT)
<[email-masked]> wrote:
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]
>
>

-- 
Henri
75 TR6, triple webers

[email-masked]

---

From: "Foster, Stan (HP IT)" <[email-masked]>
Date: Fri, 26 Oct 2012 01:46:45 +0000

The Cibie fog lamps are excellent and really light up the road. Since they are
mounted so low they don't seem to bother oncoming traffic half as much as
oncoming traffic bothers me at night. I made brackets to push them out to the
edges.

Like many repainted cars I never got around to hand painting the black behind
the grill. Car was painted in 1990 (Guards Red) for $1200 including paint. For
my current project (1960 TR3A) I can barely buy the paint for that price.

Stan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Henri Lefebvre
Sent: Thursday, October 25, 2012 12:02 PM
To: [email-masked]
Subject: Re: [6pack] Vanity plates

Stan,

Henri

On Mon, Oct 22, 2012 at 10:52 AM, Foster, Stan (HP IT) <[email-masked]>
wrote:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>

--
Henri
75 TR6, triple webers

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Henri Lefebvre <[email-masked]>
Date: Thu, 25 Oct 2012 20:26:57 -0600

Stan,

I understand your comment about not getting around to painting the
valence behind the grill.

My TR6 was restored/changed colour in 1985, by a previous owner. He
stripped the French Blue and painted it Signal Red. I bought it in
2000 and I finally painted the valence black this summer while I had
the grille off for cleaning at the same time that I installed new
horns, all of which in anticipation of driving to the 6-Pack 2012
TRials in Niagara. I did not want the 6=Pack crowd to point at the Red
valence !!!
In the end I was not able to attend The TRials but the TR6 did get a
number of good updates over the summer.

Henri

-- 
Henri
75 TR6, triple webers

[email-masked]

---

From: im sloane <[email-masked]>
Date: Fri, 26 Oct 2012 12:25:20 +0000

Now I know that 'brushed on' flat black paint behind the grill is factory
original, and I've seen a couple examples, but I'm sorry it just looks stupid
to me. I much prefer body color behind there. However I will argue till dusk
with anybody that doesn't think the tail should be flat black, but I guess
they're entitled to their opinion too. (haha) But if you're going for
concours, be sure to do a crappy job with the paint brush between the grill
posts!

I wonder if anybody knows the true history of this? I looks to me that someone
decided that if you can't get to it to wax it, they'd better slap on some flat
black, or maybe just to hide the bugs as you also can barely get to it to
wash.

Sloane :)
69-Six

> Date: Thu, 25 Oct 2012 20:26:57 -0600
> From: [email-masked]
> To: [email-masked]

[email-masked]