Subject: Re: [6pack] Vanity plates

From: [email-masked]
Date: Mon, 22 Oct 2012 08:33:09 -0400 (EDT)

PLUMBTR
 
A very straight and well-aligned "Damson" (or plum-red)  car.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Wed, 24 Oct 2012 22:53:14 -0400 (EDT)

Thanks. My future mother-in-law thought it meant "Plum butter", whatever  
that is. I buried her in the backyard.

[email-masked]