Subject: [6pack] Fwd: Re:JC Whitney Center Console

From: kirsis stephen <[email-masked]>
Date: Thu, 8 Nov 2012 11:04:56 -0500 (EST) actions=TAG refid=str=0001.0A02020A.509BD829.0080,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46, mode=single engine refid=str=0001.0A02020A.509BD829.0080,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46

---- Original message ----
>Date: Thu,  8 Nov 2012 11:01:31 -0500 (EST)
>From: kirsis stephen <[email-masked]>  
>Subject: Fwd: Re:JC Whitney Center Console  
>To: [email-masked]
>
>
>
>---- Original message ----
>>Date: Thu,  8 Nov 2012 10:56:47 -0500 (EST)
>>From: kirsis stephen <[email-masked]>  
>>Subject: Re:JC Whitney Center Console  
>>To: "Bruce Simms" <[email-masked]>
>>
>>Have they up-graded the hinges on the JC Whitney console? I bought one a 
few 
>>years back and it was broken at the plastic hinges in a matter of days. Tried 
to 
>put 
>>a snap on the front so it could not slide side ways when any side pressure 
was 
>>applied i.e when either passenger or driver entered the car. Did not work. 
>Stronger 
>>hinges were definitely needed. I ended up tossing it. If it was seated in the 
>storage 
>>bin would be even nice but it just laid on top and very subject to side 
pressure. 
>>Combine that with 1/4" plastic hinges and you end up with a piece of junk.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: kirsis stephen <[email-masked]>
Date: Thu, 8 Nov 2012 22:02:44 -0500 (EST) actions=TAG refid=str=0001.0A020205.509C7253.0024,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46, mode=single engine refid=str=0001.0A020205.509C7253.0024,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46

Let me forward. My message was on your message. See if it gets through. Just said 
I was not happy with the JC Penny console I bought 2 or 3 years ago. Very poor 
plastic hinges, just 2 of them and the cover did not seat into the storage area. If 
there was any lateral pressure applied to the cover i.e getting in and out of the car 
or reaching back to gather something from the jump seat, the plastic hinges would 
snap. After 2 glue jobs and no response from customer service, I trashed the whole 
console. It did fit nicely in my six and with better low cost construction would have 
been nice.
Steve Kirsis, '70 and 75 TR6's 

[email-masked]

---

From: [email-masked]
Date: Fri, 9 Nov 2012 00:17:31 -0500 (EST)

J.C. Penney?

In a message dated 11/8/2012 10:31:23 P.M. Eastern Standard Time,  
[email-masked] writes:

Let me  forward. My message was on your message. See if it gets through. 
Just said  
I was not happy with the JC Penny console I bought 2 or 3 years ago. Very  
poor 
plastic hinges, just 2 of them and the cover did not seat into the  storage 
area. If 
there was any lateral pressure applied to the cover i.e  getting in and out 
of the car 
or reaching back to gather something from  the jump seat, the plastic 
hinges would 
snap. After 2 glue jobs and no  response from customer service, I trashed 
the whole 
console. It did fit  nicely in my six and with better low cost construction 
would have 
been  nice.
Steve Kirsis, '70 and 75 TR6's  

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]