Subject: Re: [6pack] Center Console

From: "Hugh R McAleer" <[email-masked]>
Date: Thu, 8 Nov 2012 17:48:30 -0500

I have a GT6 center console in my 250 and it fits my needs well.  Your 
results may vary.
H
________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Thu, 8 Nov 2012 20:29:03 -0600

Can someone provide a little more information on the JC Whitney Center 
Console?  I went online, but wasn't able to figure out exactly what people 
are referring to.

Thanks, Greg Lemon
68 TR25TR250

[email-masked]

---

From: Lfmaol <[email-masked]>
Date: Fri, 9 Nov 2012 07:11:34 -0600

Here is what it looks like in a TR6, there happens to be one on sale on e-bay

http://www.ebay.com/itm/Aftermarket-interior-console-/300813088863?hash=item4
609db785f&item=300813088863&pt=Motors_Car_Truck_Parts_Accessories&vxp=mtr
I am sure that if JCW still carries it and you search for center console at
JCW it will pop up on the search.   I bought one over 4 years ago and still
use it, it works great for me.

Lou

Sent from my iPad

> Can someone provide a little more information on the JC Whitney Center
Console?  I went online, but wasn't able to figure out exactly what people are
referring to.
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: kirsis stephen <[email-masked]>
Date: Fri, 9 Nov 2012 10:42:46 -0500 (EST) actions=TAG refid=str=0001.0A020202.509D2474.006A,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46, mode=single engine refid=str=0001.0A020202.509D2474.006A,ss=1,re=0.000,fgs=0, ip=24.128.14.62, so=2011-07-25 19:15:43, dmn=2011-05-27 18:58:46

Lou, Does yours have just the 2 plastic hinges on the rear of the cover to lift it up 
from the front?. Also is the top seated or recessed in the storage area  so there can 
be no lateral movement if elbow bumped or used for leverage to get in or out of 
the car? It is a good looking console and mine did fit nicely by sliding over the 
transmission cover without any need for drilling or screws. Just snapped the hinges 
with very little side pressure. If they have made the improvements I would buy 
another.  
Steve Kirsis

[email-masked]