Subject: Re: [6pack] Jc whitney armrest

From: Irv Korey <[email-masked]>
Date: Tue, 13 Nov 2012 21:45:55 -0600

On Tue, Nov 13, 2012 at 6:59 PM, kirsis stephen
<[email-masked]>wrote:

> Found it under armrests with a product discontinued note. No wonder after
> reading
> the reviews. All the same problem, poor,brittle, plastic hinges. Shame,
> what a great
> price and good fit. If they had only invested a few dimes more!!
>

Whitney put them on closeout a couple of years ago. They sold their
remaining inventory for $10.00 each including shipping.
Someone in my club found out about it and posted the link. Guys were buying
2 or 3 of them. Definitely worth $10.

Irv Korey
74 TR6 CF22767U
Highland Park, IL

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Wed, 14 Nov 2012 10:08:22 -0500

Well, these aren't $10 each but they're worth a look,
in a world of somewhat limited options...

http://www.spitfireoptions.com/ProductA.html

Dave Friedlander
'74 Six

[email-masked]