Subject: [6pack] Center Console

From: Bruce Simms <[email-masked]>
Date: Thu, 8 Nov 2012 06:29:37 -0800 (PST)

Page 40 of The Triumph TR5/250/6 Companion has a b/w of a 250 center
console.   Interesting 250 Accessories list shows std console at $49,  deluxe
at $80.  American Racing wheels @ 60.00!
 
My JC Whitney center console, while
not as cool as having an original or one of the nice looking repros,  is
sturdy,  looks okay, functional and a good price.   Big thing is a comfortable
right arm when you're cruising and a handy compartment to put stuff.
 
Bruce
Simms
73 TR6

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Fri, 9 Nov 2012 16:21:48 +0000

Yes plastic hinges opens from the back. Flat top as in the eBay link pictures I sent. 

I have not had any problems with the hinges but I also do not put any lateral force on the top getting in and out of the car. 

Mine just slides into place between the seats snug and can be lifted out in seconds for shows etc. if needed.  

Think it was around $30-$35 when I bought it. Happy with it specially considering the investment.  

If you still have the old one I would think you could replace the hinges to metal or put a piano hinge across the back bought at the local hardware store. 

Lou
------Original Message------
From: kirsis stephen
To: Lfmaol
Cc: TR-6 list
Subject: Re: [6pack] Center Console
Sent: Nov 9, 2012 9:42 AM

Lou, Does yours have just the 2 plastic hinges on the rear of the cover to lift it up 
from the front?. Also is the top seated or recessed in the storage area  so there can 
be no lateral movement if elbow bumped or used for leverage to get in or out of 
the car? It is a good looking console and mine did fit nicely by sliding over the 
transmission cover without any need for drilling or screws. Just snapped the hinges 
with very little side pressure. If they have made the improvements I would buy 
another.  
Steve Kirsis

[email-masked]