Subject: Re: [6pack] Performance Research Industries

From: Ted Schumacher <[email-masked]>
Date: Thu, 13 Dec 2012 13:49:35 -0500

Why not try us. We build good engines, realistic prices and  excellent 
machining.  And, we answer our phones. Ted

On 11/28/2012 4:21 PM, [email-masked] wrote:
> Does anyone on the net have first-hand experience working with Performance
> Research Industries (PRI) out of Oregon? They have some natural aspirated -6
> engine build-ups that look very interesting and are indicating upwards of
> 160HP.
>
> Thanks,
>
> Brian
>
> Brian J. Alwin
> 1972 TR-6 CC79085
> Rochester, Minnesota
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 13 Dec 2012 13:48:43 -0700

If it's these guys: Performance Research Industries 1313 Duke St. Ste.  
A Sutherlin, OR 97479
my experience was more on the negative side.

They demanded $12 to ship a Spitfire manifold gasket that cost $15.  
Seemed excessive and I said so but they insisted. The gaskets arrived  
a little bent..so much for my $12. Their stated policy "all shipping  
charges (national and international) are calculated and applied at  
time of shipping due to the uniqueness of each part"  seems ingenuous  
given the flat rate they charged me and the poor job of protecting the  
product.  Also the gaskets were not as they appeared in their online  
ad so it's questionable whether I even got what I paid for. But I'm  
tired of dealing with them and will move on.

Bud Rolofson

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
66TR4A CTC57529 (The Project)
71F-250 Camper Special (Triumph Support Vehicle)
Z-50A Hardly Davidson 1977 Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 28, 2012, at 2:21 PM, <[email-masked]> <[email-masked] 
 > wrote:

> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]