Subject: [6pack] Ignition Switch Removal

From: "[email-masked]" <[email-masked]>
Date: Sun, 20 Jan 2013 08:09:53 -0500 (EST)

Greetings 6-packers,

My 73' s ignition switch has finally reached the point where I think I should
replace it.  The key is so sloppy that I have to turn it a dozen times before
the starter will engage.  It won't start now when the starter does engage.

How do I remove the ignition switch?  I see the reference to the small screw
but can't find it.  I think the ignition switch can be removed separately form
the steering wheel locking mechanism.

Thanks for help in advance.

Steve Hughes
Gainesville, FL
73 TR6
72 B
68 BGT
59 Morris Minor

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Dale <[email-masked]>
Date: Sun, 20 Jan 2013 06:02:02 -0800 (PST)

Steve
 
If the heads are still attched to the tamper proof bolts gently,
remove them. If not take a dremel and cut slots in them. With a rachet
screwdriver blade attachment then remove them or a square screwdriver blade
and a crescent wrench. This will give you the ignition switch and locking
mechanism. May need to rock the wheel while pulling down on the switch.
 
It
sounds like the electric part of the switch has failed as well. This is held
in place on the back of the switch with avery very tiny screw.
 
Good luck 
Dale

________________________________
From: "[email-masked]"
<[email-masked]>
To: [email-masked] 
Sent: Sunday, January 20, 2013
8:09 AM
Subject: [6pack] Ignition Switch Removal

Greetings 6-packers,

My 73'
s ignition switch has finally reached the point where I think I should
replace
it.  The key is so sloppy that I have to turn it a dozen times before
the
starter will engage.  It won't start now when the starter does engage.

How do
I remove the ignition switch?  I see the reference to the small screw
but
can't find it.  I think the ignition switch can be removed separately form
the
steering wheel locking mechanism.

Steve Hughes
Gainesville, FL
73 TR6
72 B
68 BGT
59 Morris Minor

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]