Subject: [6pack] Any hard tops out there?

From: Hugh Sutherland <[email-masked]>
Date: Mon, 21 Jan 2013 16:39:26 -0500 (EST)

All-
I am on the hunt for a hard top for my 76 BRG TR6. Any leads would be
appreciated.

Thanks,

Hugh Sutherland
Alexandria VA

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Colin Thom" <[email-masked]>
Date: Tue, 22 Jan 2013 11:22:28 -0800

Hi Hugh,

I've got one but it's here in Vancouver, BC..that's a long way from
Virginia. Keep it up your sleeve in case you can't find one closer to home.
It's in reasonable shape but you'd probably want to replace the headliner if
you want it to be perfect. It's primer grey and is missing a chrome trim
piece on the right side if memory serves me. It's in the rafters of a
buddy's garage and it's been a loooong time since I looked at it but it's
here.

Colin '75

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Tuesday, January 22, 2013 11:00 AM
To: [email-masked]
Subject: 6pack Digest, Vol 5, Issue 14

Send 6pack mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/6pack
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of 6pack digest..."

Today's Topics:

   1. Any hard tops out there? (Hugh Sutherland)

----------------------------------------------------------------------

Message: 1
Date: Mon, 21 Jan 2013 16:39:26 -0500 (EST)
From: Hugh Sutherland <[email-masked]>
To: [email-masked]
Subject: [6pack] Any hard tops out there?

All-

Thanks,

Hugh Sutherland
Alexandria VA

------------------------------

_______________________________________________
6pack mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/6pack

End of 6pack Digest, Vol 5, Issue 14
************************************

[email-masked]