Subject: Re: [6pack] [TR] Surrey top help needed

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 21 Jan 2013 10:55:02 -0500

Not an expert, but see below for what I know.  
Andrew Uprichard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Steve Thornton
Sent: Sunday, January 20, 2013 6:46 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [TR] Surrey top help needed

Hello List-

I purchased a surrey top for my TR250 this weekend, after a long search for
one. It came with the back section and a steel mid section.

My questions are-

1. What is the best way to store them when not in use?
The back section isn't really designed for on and off, since it requires
removing the interior panels to access the securing bolts and the door gap
trim is continuous across the top itself.  Can't speak for the mid-section
since mine is soft.  

2. Do you have to take the convertible top and frame off to install the
surrey top?
Yes - and you will have much more shoulder room.

3. Does anyone have a set of surrey top installation instructions?
Not that complicated. I have pics is you want to contact me off-line

4. Does anyone know of a source for the soft top midsection and the frame
that goes with it?
I got mine from Racetorations (disclaimer - my cousin is the owner)

Many thanks in advance.

Steven O. Thornton
Attorney at Law
1011 Lehman Avenue
Suite 102
Bowling Green, KY   42103

270-781-6630

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Andy Packard <[email-masked]>
Date: Mon, 21 Jan 2013 08:45:37 -0800

I bought my soft surrey and ladder frame from TRF. My mother in law made me a
long slender canvas bag to store the top and frame in the trunk. I don't have
a hard top section.

Mine is a TR250 too and I love the extra space on the back shelf, but I need
the windows up on the freeway to keep the wind from hitting the exact same
spot on the back on my head over and over.
Toughest part of the install are the studs at the corners and the nuts that go
on them. It is definitely a permanent install though sine the convertible top
is gone and the trim is one long continuous piece from A pillar to A pillar.

Andy Packard
Sent from my iPhone

On Jan 21, 2013, at 7:55 AM, "Andrew Uprichard" <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]