Subject: Re: [6pack] TR5 and TR250

From: Sally or Dick Taylor <[email-masked]>
Date: Wed, 16 Jan 2013 11:37:24 -0800 (PST)

John makes a good point. In 1968 the US were selling muscle cars with big
cams, multi carbs and high compression. These faced no government restrictions
until later on. 

>________________________________
> From: John Cyganowski
<[email-masked]>
>To: [email-masked] 
>Sent: Wednesday, January 16, 2013
5:27 AM
>Subject: [6pack] TR5 and TR250
> 
>In my humble opinion, the
emmissions thing is a fable that was published a
>long time ago and has become
accepted fact.  First, in 1967 there was no EPA.
>EPA was begun in 1970 under
President Nixon. Car emmisson standards (the
>little that they had) came under
the Department of Health Education and
>Welfare (HEW). Oh for the days when
government was not so bloated.
>
>I think the PI system needed altitude
compensation in the US. This would have
>cost more. But I don't think the PI
system could not be tuned. That is what
>fuel injection is all about -
delivering the right amount of fuel at the right
>time.
>The issue was
sales.  McWilliam nixed anything he thought would be a
>distraction to sales.
The home market was small. The home market had troubles
>with the PI system,
but the number of cars produced for that market was small,
>so the problems
were managable. The North American Market by comparison was
>huge. McWilliams
just did not want those issues. He was right.
>
>John Cyg.
>
>________________________________________
>
>[email-masked]
>
>Donate:
>Archive: http://www.team.net/archive
>Forums:
http://www.team.net/forums
>Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Ashford Little <[email-masked]>
Date: Wed, 16 Jan 2013 14:41:42 -0500

Yeah, hard to imagine a 440 6-Pack would pass even a gas station... not to
mention almost any other big block motor in the US.

My first "car" was actually a yacht of the land variety.  1971 Mercury
Marquis.  Oh yeah, I forgot to mention my father ordered it with the 429ci
Mach One motor.  Pass an emissions test.  Yeah right.

Ashford Little
[email-masked]

On Jan 16, 2013, at 2:37 PM, Sally or Dick Taylor <[email-masked]>
wrote:

> http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Wed, 16 Jan 2013 16:13:25 -0500 (EST)

> cams, multi carbs and high compression. These faced no government restrictions

... insurance was also a factor on the demise of real muscle cars.

:-)

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

[email-masked]

---

From: Larry Young <[email-masked]>
Date: Thu, 17 Jan 2013 12:20:33 -0600

Sorry, there is no fable here. If you read a bit of history, you will 
find that the first real standards on tailpipe emission occurred in 
1968.  Here are a couple references, which state:

"The first legislated exhaust (tailpipe) 
<http://en.wikipedia.org/wiki/Exhaust_system> emission standards were 
promulgated by the State of California for 1966 model year for cars sold 
in that state, followed by the United States as a whole in model year 
1968. The standards were progressively tightened year by year, as 
mandated by the EPA."

At that time, the auto makers only tool for reducing emissions was by 
detuning.  Catalytic converts came about in 1975 and helped to reduce 
the amount of detuning required.  Electronic engine controls helped even 
more.  Those that mention muscle cars should notice that they began to 
decline about this same time and were then totally killed by the 1973 
oil embargo.  It's too bad Triumph didn't adopt electronic fuel 
injection once it was perfected rather than continuing to detune, then 
the TR6 and TR7 wouldn't have been such dogs.

references:
http://en.wikipedia.org/wiki/Vehicle_emissions_control
http://www.autolife.umd.umich.edu/Environment/E_Overview/E_Overview4.htm

On 1/16/2013 7:27 AM, John Cyganowski wrote:
> In my humble opinion, the emmissions thing is a fable that was published a
> long time ago and has become accepted fact.  First, in 1967 there was no EPA.
> EPA was begun in 1970 under President Nixon. Car emmisson standards (the
> little that they had) came under the Department of Health Education and
> Welfare (HEW). Oh for the days when government was not so bloated.
>   
> I think the PI system needed altitude compensation in the US. This woulrd have
> cost more. But I don't think the PI system could not be tuned. That is what
> fuel injection is all about - delivering the right amount of fuel at the right
> time.
>   
> The issue was sales.  McWilliam nixed anything he thought would be a
> distraction to sales. The home market was small. The home market had troubles
> with the PI system, but the number of cars produced for that market was small,
> so the problems were managable. The North American Market by comparison was
> huge. McWilliams just did not want those issues. He was right.
>   
> John Cyg.
>
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Tr6uo <[email-masked]>
Date: Thu, 17 Jan 2013 11:02:14 -0800

I have to agree with Larry on this one. As I recall, the first attempts at
emissions control came in the form of PCV valves on '67 or '68 models sold in
California. I believe it was the most efficient way to detune the standard
spec for that limited market.

Steve Hollander
Sent from my iPad

>> huge. McWilliams just did not want those issues. He was right.
http://autox.team.net/mailman/options/6pack/[email-masked]
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]