Subject: [6pack] Anything "British" happening in/near Indianapolis?

From: dennis culligan <[email-masked]>
Date: Mon, 28 Jan 2013 11:46:26 -0500 (EST)

List -
   Looks like I will be here in Indianapolis for at least a week or two. 
I know it's
winter but is there anything LBC-related happening within an hour or two 
of Indy?
Thanks.
Dennis Culligan, not in Highland, NY / 1976 TR6 CF57948U

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 28 Jan 2013 12:08:43 -0500 (EST)

Dennis, If you were in Iowa, we'd keep you busy.

Joe Alexander
A. R. E.
645 1st Street
Jesup, Iowa 50648
319.464.4711  (cell)
[email-masked]

-----Original Message-----
From: dennis culligan <[email-masked]>
To: triumphs <[email-masked]>; 6pack <[email-masked]>
Sent: Mon, Jan 28, 2013 10:53 am
Subject: [6pack] Anything "British" happening in/near Indianapolis?

List -

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: John VanNorman <[email-masked]>
Date: Mon, 28 Jan 2013 14:46:35 -0500

Dennis,

At about two and a half hours away from Indianapolis, it is farther
away than you may be wanting, but on Feb. 9th Buckeye Triumphs is
having our third "Cabin Fever Swap Meet."  More info here:

http://columbus.craigslist.org/pts/3551814351.html

John V.

[email-masked]