Subject: [6pack] TR5 and TR250

From: John Cyganowski <[email-masked]>
Date: Thu, 17 Jan 2013 11:36:19 -0800 (PST)

I did not say there were not any emissions regulations in 1968.  What I said
was that there was no EPA until 1970 and what federal regulations there were,
came under HEW. I did not think about California regulations, but they were
there and Cal. was a major market for Triumph.
 
I think the claim that Triumph NA passed on the PI system because they could
not get it to meet emmission standards is the "fable".  If you can do it with
carburators, it can certainly be done with PI.  Would it have cost more? 
Perhaps. I contend the real reason is that mechanical fuel injection was fussy
and the real issue was concern over endless service issues and complaints
leading to a bad reputation and deflated sales.
 
John Cyg

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Larry Young <[email-masked]>
Date: Thu, 17 Jan 2013 14:12:29 -0600

Yes, I understand what you said.  My point is that there were Federal 
standards imposed on exhaust emissions and they were achieved by 
detuning,  It may have been possible to achieve the standards by 
detuning a PI system, but they might have ended up with an 80 hp car.  I 
don't know the answer to that.  Granted the standards were nothing like 
they are today, but the technology wasn't there either.

On 1/17/2013 1:36 PM, John Cyganowski wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Ed McGuirk <[email-masked]>
Date: Thu, 17 Jan 2013 23:40:28 -0500

If you look into the innards of the PI and the CV carb, you'll see that the PI only knows about engine vacuum while the CV carb only knows about the volume of air ingested.

The PI will give you the same amount of fuel per engine revolution at 10 inches of vacuum for 1000 RPM and also 10 inches of vacuum at 3000 RPM. If you look at how modern fuel injectors work, you will see that an engine wants very different amounts of fuel per engine revolution for those two situations due to better breathing (volumetric efficiency) at 3000 RPM.

Meanwhile the CV carburetor will try to give you the same amount of fuel for light load high RPM and heavy load low RPM. The engine wants different mixtures for these two situations but the differences are usually smaller.

In other words, the PI assumes a dead flat torque curve while the CV carburetor assumes that the engine has the same torque curve shape with the throttle closed and throttle open.

Variations in altitude will also be covered better on the CV carb by simply adjusting the needle while the PI control unit has to have all its concentric spring perches individually re-calibrated (a guess on my part).

Until better fuel injection came along that could meter fuel based on both vacuum and RPM (3d fuel map instead of 2d map), the CV carb just had better all-around drivability at the cost of worse ultimate power.

I would not be surprised if triple Strombergs could actually be better than the PI that came stock.

ed

Message: 2
Date: Thu, 17 Jan 2013 13:38:35 -0500
From: Ashford Little<[email-masked]>
To: Timothy Holbrook<[email-masked]>
Cc: 6Pack List<[email-masked]>
Subject: Re: [6pack] TR5 and TR250
Message-ID:<[email-masked]>

Hmm, which brings up another question to the uninformed (me).  How did the PI
system meter fuel?  Or why was it the higher altitudes caused issues?
Obviously the air gets thinner, and it didn't compensate, so what did the PI
lack that the carbs had to compensate for altitude?

Ashford Little
[email-masked]

------------------------------

[email-masked]