Subject: Re: [6pack] Am I paid up?

From: Dave More <[email-masked]>
Date: Wed, 13 Mar 2013 21:34:34 -0600

Bid, once logged onto the 6-PACK site you should see an entry of Membership
Info (and Renew) under the Your Menu section. From there you should be able to
select the renewal options. Have you gotten that far or is your "looping"
issue elsewhere?

Cheers,
Dave

On 2013-03-13, at 8:43 PM, Bud R <[email-masked]> wrote:

> Can someone from the 6pack tell me how to tell me how to renew and
> pay? I got into a loop on the website and couldn't get it done.
>
> Thanks
> Bud Rolofson
>
> Extreme Parts Racing (more than just a haircut)
> 71 Spitfire MK IV Race Car #3
> 71TR6 CC57365 (Good 6)
> 93 Minnie Winnie Race Support Vehicle
> 77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Fidler <[email-masked]>
Date: Thu, 14 Mar 2013 00:14:09 -0400

Bud, if you've allowed your membership to lapse, you can't renew via the
website, Ashford will help you get it done. If it isn't lapsed, then Dave's
directions should work.

Fid.

Sent from my iPhone

On Mar 13, 2013, at 11:34 PM, Dave More <[email-masked]> wrote:

> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]