Subject: Re: [6pack] Oil filter

From: "John Cohen" <[email-masked]>
Date: Mon, 29 Apr 2013 08:19:34 -0400

Dave,
The WIX is 51516 it is the exact same filter as the NAPA Gold #1516, the K &
N is HP2009

John Cohen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Sunday, April 28, 2013 11:48 PM
To: [email-masked]
Subject: [6pack] Oil filter

I feel foolish for even asking this.  I have a wix filter on my car, and I'm
getting ready to change the oil.  Apparently I have the correct filter
number for the hondas, my daughters Z, and some cars I no longer even own!
But I dont have the one for the tr6 (it has a spin on adapter).  I could
remove the old one, and then get the number and go to the flaps.  But it
would be really nice if someone could help me out here.

Thanks!

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: John North <[email-masked]>
Date: Mon, 29 Apr 2013 08:45:02 -0400

This is the list I have used, which came originally from a 6-pack member...

Oil filters to fit the screw adapter
AC PF-56
AC PF952 (short)
AC Delco Ultraguard Gold UPFL-400A
Bosch 72-143
Bosch 72129 (short)
Bosch 72161
CarQuest 85516
Champion C104 (short)
Crosland 529 (short)
Fram PH3512 (short)
Fram PH-3600
(Fram PH-3614)
Full PH-400
Halfords HOF200 (short)
K&N HP-2009
Kralinator L38
Lee LF-42
Mann W719/36
Mobil-1 M1-209
Moss 235-950
Motaquip VFL123 (short)
Motorcraft FL-276
Motorcraft FL-313 (short)
Motorcraft FL400A
NAPA Gold 1516
NAPA Gold 1361
Purolator L10101 (short) (was PER 101)
Purolator L20064
Purolator L20195
Sears 45197
STP SO-400
Unipart GFE173 (short)
Unipart GFE443
Wix 51335 (short)
Wix 51516

John North
1976 TR6

On Sun, Apr 28, 2013 at 11:47 PM,  <[email-masked]> wrote:
> getting ready to change the oil.  Apparently I have the correct filter number
> for the hondas, my daughters Z, and some cars I no longer even own!  But I
> dont have the one for the tr6 (it has a spin on adapter).  I could remove the
> old one, and then get the number and go to the flaps.  But it would be really
> nice if someone could help me out here.
>
> Thanks!
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 29 Apr 2013 10:13:32 -0500

I've taken John's list and put it on my web site for those interested: 
http://www.ranteer.com/davescars/tr6/filters/

-----Original Message----- 
From: John North
Sent: Monday, April 29, 2013 7:45 AM
To: Triumph 6 Pack
Subject: Re: [6pack] Oil filter 

[email-masked]