Subject: [6pack] Wilton Wool Carpet Set

From: "Jim Hinckley" <[email-masked]>
Date: Mon, 4 Feb 2013 23:05:53 -0800

I'm getting ready to replace my carpet and would like recommendations.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Bill Wellbaum" <[email-masked]>
Date: Fri, 5 Apr 2013 05:46:50 -0700

I used the wool carpet set from TRF--great fit, great quality. NFI.

Bill Wellbaum
British Auto Club of Las Vegas
baclv.org
----- Original Message ----- 
From: "Jim Hinckley" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 05, 2013 12:05 AM
Subject: [6pack] Wilton Wool Carpet Set

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Corbitt, Michael" <[email-masked]>
Date: Fri, 5 Apr 2013 18:26:10 +0000

Jim,

I too have replaced my carpet with the Wilton wool set from TRF and was very
pleased with the outcome.

Mike
Corvallis, OR

[email-masked]