Subject: Re: [6pack] CHANGING DIFF OIL

From: Joe Honor <[email-masked]>
Date: Wed, 17 Apr 2013 17:20:00 -0500

Need to have one tapped into bottom of case no TR6 has them but TR4 do for
reference Regards Joe

Joe Honor / Sent from my iPhone

On Apr 17, 2013, at 3:57 PM, "Colin Thom" <[email-masked]> wrote:

> Hi Listers,
>
>
>
> So being the ontopofmaintenance guy that I am, I figured I'd change my diff
> oil. Behold..no drain plug! I dimly remember this from when I put the
> restored car back on the road 9 years and 16,000 miles ago. I know the
> level's up to the fill plug because some oil weeps out when I pull out said
> plug and the oil looks pretty good so I guess I don't have a problem, but
> how does one drain the thing??
>
>
>
> Colin Thom '75
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Aldwyn" <[email-masked]>
Date: Wed, 17 Apr 2013 20:15:00 -0400

Remove the cover, unfortunately.

And while the cover is off, tap it for a (magnetic) drain plug!

 > -----Original Message-----
 > From: [email-masked] [mailto:6pack-
 > [email-masked]] On Behalf Of Colin Thom
 > Sent: Wednesday, April 17, 2013 4:58 PM
 > To: [email-masked]
 > Subject: [6pack] CHANGING DIFF OIL
 > 
 > Hi Listers,
 > 
 > 
 > 
how
 > does one drain the thing??
 > 
 > 
 > 
 > Colin Thom '75
 > 
 > http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Larry Young <[email-masked]>
Date: Thu, 18 Apr 2013 14:30:56 -0500

The pump I've used since I got my TR250 in1968 looks like a small 
bicycle pump.  You pull the plunger back to suck the oil out, which is 
good for your triceps.  I have another pump that screws into the top of 
the oil container that I use for filling.
Larry Young

On 4/17/2013 3:57 PM, Colin Thom wrote:
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]