Subject: Re: [6pack] seat cover options

From: im sloane <[email-masked]>
Date: Thu, 25 Apr 2013 19:03:56 +0000

Hi guys,
A bump on this one and another quick question.

I know this is a long shot, but a 250 & 69-6 have a magnet in the fuel lid,
which I have never possessed. Does anybody happen to have one in their junk
box? And I don't want a later lid, thanks.

And, hasn't anybody on list used the VB seat recover kit?

thanks,
Sloane :)
69-Six (with always a slightly gasey smell in the boot)

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 22 Apr 2013 14:16:44 +0000
> Subject: [6pack] seat cover options
>
> Hi guys, two questions:
>
> Has anybody had any luck with a cheap seat cover, regarding look and fit,
for
> a 70-72 seat?
>
> Has anybody used the Victoria British seat recovering kit, and if so how
> original looking is the diamond pattern?

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Fidler <[email-masked]>
Date: Thu, 25 Apr 2013 15:46:06 -0400

Sloane,

I don't have a spare 69 cap, but Im told that early Spitfire and GT6 caps are
the same.

Re: smell if gas in boot. Never fill your tank to the top because the neck is
rubber and the clamps come loose and leak. Also, there is a felt mat under the
tank to stop rattles and vibration, this collects spills and fumes over the
years and I recommend replacing it with something like Dynamat that is
non-absorbent. The tank is easy to remove and you can also check for rust and
ok holes while it is out.

Best regards,

David (Fid)

Sent from my iPhone

On Apr 25, 2013, at 3:03 PM, im sloane <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: alan salvatore <[email-masked]>
Date: Fri, 26 Apr 2013 02:41:12 -0400

The V.B. seat pattern looks original to me.

Al

On Thu, Apr 25, 2013 at 3:46 PM, David Fidler <[email-masked]> wrote:

> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]