Subject: [6pack] rear shocks and vibration

From: "Dave" <[email-masked]>
Date: Sat, 27 Jul 2013 18:20:53 -0500

hi.

Ibm getting a vibration at about 60 mph.  I figured it was a u joint, but
none of them are obvious.

the passenger side rear shock is all oily, so I figure its shot.

question 1 b could they be related?

question 2 b is it as straight forward as it looks?  pretty much unbolt and
bolt back in?  I figure while Ibm there Ibll redo all the rubber as well
b some of it looks a little tired.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: <[email-masked]>
Date: Sat, 27 Jul 2013 16:52:03 -0700

[email-masked]