Subject: Re: [6pack] hyraulic rebuilders

From: Dale <[email-masked]>
Date: Fri, 30 Aug 2013 11:42:23 -0700 (PDT)

Ryan
 
See below this was a few years back..
 
Just wanted to let you guys
know that we are repairing
Brake boosters on 
Triumph cars. We purchased the
equipment & inventory
of PARTCO 
Automotive in March of this year. We have
been trained
by Gary Price 
and are now ready to help you keep yor car
stopping.
We will be offering 
the same services & pricing that Gary offered,
and we
reline brake shoes 
and build brake hoses as well. We are celebrating
our
70th year this year. 
We are: Brake Materials & Parts, INC _800 Sherman
Blvd_Fort Wayne, IN 
46808 260-426-3331 Scott We are looking forward to
helping you..Scott
 
Dale

________________________________
From: Ryan
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Thursday, August 29, 2013 7:42 PM
Subject: [6pack] hyraulic rebuilders
My master and booster need a rebuild or replacement. I've heard new masters
are junk...
Was it a specific brand master cyl that was worse than another?
Is there anywhere reliable these days to have this done? 
I thought it was
Apple but then I read lots of bad reviews when I googled them. 
The guy up in
NorCal has retired. White Post Restos - haven't called but I'm guessing
they're pricey.

Any thoughts?

Ryan
6/71 Imperial Blue
________________________________________

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: alan salvatore <[email-masked]>
Date: Fri, 30 Aug 2013 14:49:55 -0400

I recently had a brake booster rebuilt by them.  I was very satisfied with
the results.

Al

On Fri, Aug 30, 2013 at 2:42 PM, Dale <[email-masked]> wrote:

> http://www.team.net/donate.html
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]