Subject: [6pack] Tr6 engine replacement

From: [email-masked]
Date: Mon, 19 Aug 2013 16:52:01 -0400 (EDT)

Hi,

I'm thinking about an engine conversion from the present inline 6 to a Rover
V8.  Can anyone tell me exactly what to look for (ie. engine sizes, make
years, source, etc).  Any other pertinent information would be great.

Thanks,

James Maddox '75 Tr6

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Dale <[email-masked]>
Date: Tue, 20 Aug 2013 13:47:46 -0700 (PDT)

James
 
Check outhis site. 
http://www.britishv8.org/index.htm
 
Very
informative and helpful people.
 
Dale

________________________________
From: "[email-masked]" <[email-masked]>
To: [email-masked] 
Sent:
Monday, August 19, 2013 4:52 PM
Subject: [6pack] Tr6 engine replacement

Hi,

James Maddox '75 Tr6

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]