Subject: [6pack] hydraulic rebuilders

From: "Colin Thom" <[email-masked]>
Date: Fri, 30 Aug 2013 13:22:24 -0700

Hi Gang,

I had mixed results from Apple, also. Mostly poor. I had rear shocks and
both brake and clutch masters rebuilt by them and let's just say that
longevity wasn't their strong suit. New clutch masters and slaves are now
available so rebuilding doesn't make sense. I'm not sure about brake
masters. Back in 2006 these guys posted on the list saying they're
rebuilding boosters. I haven't had occasion to try them but they're probably
worth a call:

Brake Materials & Parts, Fort Wayne Indiana, 260-426-3331

Colin '75

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Friday, August 30, 2013 11:00 AM
To: [email-masked]
Subject: 6pack Digest, Vol 5, Issue 93

Send 6pack mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/6pack
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of 6pack digest..."

Today's Topics:

   1. hyraulic rebuilders (Ryan)

----------------------------------------------------------------------

Message: 1
Date: Thu, 29 Aug 2013 16:42:21 -0700 (PDT)
From: Ryan <[email-masked]>
To: "[email-masked]" <[email-masked]>
Subject: [6pack] hyraulic rebuilders
Message-ID:
	<[email-masked]>

My master and booster need a rebuild or replacement. I've heard new masters
are junk...
Was it a specific brand master cyl that was worse than another? 
Is there anywhere reliable these days to have this done? 
I thought it was Apple but then I read lots of bad reviews when I googled
them. 
The guy up in NorCal has retired. White Post Restos - haven't called but I'm
guessing they're pricey.

Any thoughts?

Ryan
6/71 Imperial Blue

------------------------------

_______________________________________________
6pack mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/6pack

End of 6pack Digest, Vol 5, Issue 93
************************************

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Fri, 30 Aug 2013 18:52:48 -0400

Call Team Triumph 330-392 -7176...Scott will guide you with the correct solution.....I have a small shop & buy all my components from him, and have had o failiers...

Sent from my Verizon Wireless 4G LTE smartphone

-------- Original Message --------
Subject: [6pack] hydraulic rebuilders
From: Colin Thom <[email-masked]>
Date: Fri, 30-Aug-2013 16:22
To: [email-masked]
CC: [email-masked]

Hi Gang,

Colin '75

-----Original Message-----

Today's Topics:

Message: 1

Any thoughts?

Ryan
6/71 Imperial Blue

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]