Subject: Re: [6pack] Car Cover

From: David Friedlander <[email-masked]>
Date: Tue, 3 Sep 2013 13:28:56 -0400

Thanks, Bill. It's hard to judge quality by price.

The NOAH cover is the first one of 20 I see here:

http://www.autoanything.com/car-covers/Triumph/TR6/111A50166A10004A0A50A959A1
.aspx

It would seem one could spend more for the covers other than the NOAH
but, perhaps, not get a better cover for the extra $$.

Cheers!

Dave

On Tue, Sep 3, 2013 at 12:04 PM, William Pugh <[email-masked]> wrote:

> For indoor use you cannot beat the NOAH level cover.
>
> On Sep 3, 2013, at 7:21 AM, David Friedlander <[email-masked]> wrote:
>
> Hey list!
>
> No doubt this subject has been discussed before but is there some consensus
> about a quality car cover for the Six? I know there are different grades of
> covers, depending upon whether the car is stored in a garage or outdoors
> but
> is there a brand with better made construction and fit/quality at a
> reasonable
> price? I'd be interested in hearing any related feedback...
>
> Thanks!
>
> Dave Friedlander
> '74 Six w/TBI
> Sunny Maine
>
> ________________________________________
>
>
>   "Life is too short to drive boring cars"
>
> Bill Pugh
> 1957 TR3 "Casper"p;
> TS16765L
> Wallace, CA
> [email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Tue, 3 Sep 2013 19:59:20 -0400

a miata cover fits really well.

[email-masked]