Subject: Re: [6pack] Paint question

From: Dale <[email-masked]>
Date: Sun, 22 Sep 2013 03:48:54 -0700 (PDT)

Andrew
 
PPG lists Damson as 50816.  http://spitlist.info/Paint.html
 
Dale
________________________________
From: Andrew Uprichard
<[email-masked]>
To: [email-masked]; [email-masked]
Sent: Saturday, September 21, 2013 11:45 AM
Subject: [6pack] Paint question
Sorry to bomb the list, but does anyone have a paint code for Damson red?
All
I have is "Triumph Damson 17".  Thanks!

Andrew Uprichard
________________________________________

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Sun, 22 Sep 2013 08:39:19 -0400

Thank you all for your helpful replies.  What a resource!

Andrew

From: Dale [mailto:[email-masked]] 
Sent: Sunday, September 22, 2013 6:49 AM
To: Andrew Uprichard; [email-masked]; [email-masked]
Subject: Re: [6pack] Paint question

Andrew

Dale

From: Andrew Uprichard <[email-masked]>
To: [email-masked]; [email-masked] 
Sent: Saturday, September 21, 2013 11:45 AM
Subject: [6pack] Paint question

Sorry to bomb the list, but does anyone have a paint code for Damson red?
All I have is "Triumph Damson 17".  Thanks!

Andrew Uprichard

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]