Subject: [6pack] Carpet adhesive

From: [email-masked]
Date: Mon, 23 Sep 2013 12:18:44 +0000 (GMT)

A Club member is restoring a Triumph Stag and is looking for a way to 
remove the rock hard adhesive the factory used to glue the carpet in 
place.  Some solvents he tried didn't touch it.  Any suggestions?

Bill Wellbaum
British Auto Club of Las Vegas
'75 TR-6

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Mon, 23 Sep 2013 09:47:39 -0400

Bill;

A good heat gun, carefully applied, along with patience and a
putty knife/scraper tool can often do the trick...

Dave Friedlander
'74 Six

On Mon, Sep 23, 2013 at 8:18 AM, <[email-masked]> wrote:

> remove the rock hard adhesive the factory used to glue the carpet in place.
>  Some solvents he tried didn't touch it.  Any suggestions?
>
> Bill Wellbaum
> ______________________________**__________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/**options/6pack/forzion7@gmail.
> **com <http://autox.team.net/mailman/options/6pack/[email-masked]>

[email-masked]