Subject: Re: [6pack] Head thickness?

From: Bob <[email-masked]>
Date: Wed, 25 Sep 2013 14:13:01 -0400

Manual says "the stock compression of 8.5 is present if the cylinder head is
3.460 thick".
Page scan attached.
Regards,
Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David Friedlander
Sent: Wednesday, September 25, 2013 10:02 AM
To: 6-Pack
Subject: [6pack] Head thickness?

Hey all ~

Can anyone out there tell me the STOCK thickness of a 1974 head?
I am told such information is in the race prep manual....

Thanks for any help...

Cheers!

Dave Friedlander
CF24194UO

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[demime 1.01d removed an attachment of type image/jpeg which had a name of TR6 head 001.jpg]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 27 Sep 2013 01:49:20 -0600

Application       CR    Thickness   CC depth   CC volume

GT6 Mk I        9.50
GT6+            9.25     3.450     0.425       34
GT6 Mk III      9.25     3.32       .47        37
(early)
GT6 Mk III      8.0      3.40       .55        44
(late)
TR250, TR6      8.5      3.55       .60        48.5
TR6 middle      7.75     3.54       .68        55
TR6 late        7.5      3.55       .70        57
TR6 race 1     10.25     3.375      .52        41.6
TR6 race 2     12.3      3.295      .44        33
GT6 race 1     10.75     3.31       .385       30
GT6 race 2     12.75     3.22       .300       24.4

[email-masked]