Subject: [6pack] Fwd: [TR] eBay TR6 Caveat Emptor

From: Irv Korey <[email-masked]>
Date: Wed, 18 Sep 2013 20:26:33 -0500

---------- Forwarded message ----------
From: "Jack Mc" <[email-masked]>
Date: Sep 18, 2013 8:19 PM
Subject: [TR] eBay TR6 Caveat Emptor
To: <[email-masked]>
Cc:

Beware the French Blue 74 TR6 on eBay located in Wilmington, NC

I spoke to a gentleman this morning who has seen the car and says it has bad
frame rust where the trailing arms attach. The seller knows this and does
not
disclose it in the listing. Seller has not responded to my question "Do you
have any pictures of the trailing arm to frame attachment areas?" Which I
sent
him about 10 hours ago.

Could somebody post this on the 6-Pack Forum?

Thanks,
Jack Mc

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Wed, 18 Sep 2013 21:40:27 -0400 (EDT)

Beware to all who buy vehicles on ebay:  Not only caveat emptor, but  you 
probably WILL BE fooled, if not outright CHEATED!  Including me, there  are 3 
of us who have been taken, so take the drive, flight, real surrogate  
buyer, but DO NOT buy sight unseen!
 
Older and hopefully, wiser,
Tim
Formerly '72 Damson TR6

In a message dated 9/18/2013 9:26:52 P.M. Eastern Daylight Time,  
[email-masked] writes:

---------- Forwarded message ----------
From: "Jack Mc"  <[email-masked]>
Date: Sep 18, 2013 8:19 PM
Subject: [TR] eBay  TR6 Caveat Emptor
To: <[email-masked]>
Cc:

I spoke to a  gentleman this morning who has seen the car and says it has 
bad
frame rust  where the trailing arms attach. The seller knows this and  does
not
disclose it in the listing. Seller has not responded to my  question "Do you
have any pictures of the trailing arm to frame attachment  areas?" Which I
sent
him about 10 hours ago.

Thanks,
Jack Mc

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
http://autox.team.net/mailman/options/triumphs/[email-masked]

[email-masked]

Archive:  http://www.team.net/archive
Forums:  http://www.team.net/forums
Unsubscribe:  http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]