Subject: Re: [6pack] Fwd: [TR] eBay TR6 Caveat Emptor

From: Joe Alexander <[email-masked]>
Date: Wed, 18 Sep 2013 21:13:17 -0500

I bought an Infiniti Coupe on eBay. 1000 miles away in Newark, NJ

Turned out to be a long term serial TR6 owner and we had several mutual
friends.

But I wouldn't recommend it unless you live a charmed life like I do.

I ended up with a great car and a new friend....ymmv

Joe a.
Iowa Boy

Sent from my iPad

On Sep 18, 2013, at 8:40 PM, [email-masked] wrote:

> Beware to all who buy vehicles on ebay:  Not only caveat emptor, but  you
> probably WILL BE fooled, if not outright CHEATED!  Including me, there  are
3
> of us who have been taken, so take the drive, flight, real surrogate
> buyer, but DO NOT buy sight unseen!
>
> Older and hopefully, wiser,
> Tim
> Formerly '72 Damson TR6
>
>
> In a message dated 9/18/2013 9:26:52 P.M. Eastern Daylight Time,
> [email-masked] writes:
>
> ---------- Forwarded message ----------
> From: "Jack Mc"  <[email-masked]>
> Date: Sep 18, 2013 8:19 PM
> Subject: [TR] eBay  TR6 Caveat Emptor
> To: <[email-masked]>
> Cc:
>
> Beware  the French Blue 74 TR6 on eBay located in Wilmington, NC
>
> I spoke to a  gentleman this morning who has seen the car and says it has
> bad
> frame rust  where the trailing arms attach. The seller knows this and  does
> not
> disclose it in the listing. Seller has not responded to my  question "Do
you
> have any pictures of the trailing arm to frame attachment  areas?" Which I
> sent
> him about 10 hours ago.
>
> Could somebody post  this on the 6-Pack Forum?
>
> Thanks,
> Jack Mc
>
> **  [email-masked] **
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/triumphs/[email-masked]
>
> ________________________________________
>
> [email-masked]
>
> Donate:  http://www.team.net/donate.html
> Archive:  http://www.team.net/archive
> Forums:  http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Bud R <[email-masked]>
Date: Thu, 19 Sep 2013 10:03:26 -0600

I once bought a TR6 on ebay that had a V8 (it was during my crazy  
stage). Fortunately (for me) in last minute tuning it the owner wedged  
a penny in the butterfly to keep it open and of course it sucked the  
penny into a cylinder. I was on my way to pick it up when that  
happened and it was making a horrible noise when I got there. The  
sheepish owner gave me back my earnest money and I dodged a bullet as  
the car wasn't what I'd hoped it would be overall anyhow.

That's one of the reasons I've done surrogate inspections for 6Pack  
since I know how burned you can get without a unbiased opinion. It's  
great fun because you have an excuse to go look at Triumphs that are  
for sell and not end up buying it yourself.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Sep 18, 2013, at 7:40 PM, [email-masked] wrote:

> probably WILL BE fooled, if not outright CHEATED!  Including me,  
> there  are 3
> disclose it in the listing. Seller has not responded to my  question  
> "Do you
> Unsubscribe:  http://autox.team.net/mailman/options/6pack/[email-masked]
>
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Jack Mc <[email-masked]>
Date: Thu, 19 Sep 2013 20:45:44 -0400

I've purchased 6 Triumphs on eBay and never been burned. But 2 of them I had
seen in person and new exactly what I was getting. The other 4 were cheap
enough that I really couldn't get burned. You do have to be VERY careful, but
few people are really as deliberately misleading as this guy.

Cheers,
Jack Mc

Sent from my iPad

> On Sep 18, 2013, at 10:13 PM, Joe Alexander <[email-masked]> wrote:
>
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]