Subject: Re: [6pack] windshield "chrome"

From: Larry Young <[email-masked]>
Date: Sun, 24 Nov 2013 11:27:30 -0600

The reason it is too short is because the plastic molding shrinks over 
time, so the joint gets wider.  That is what happened to my TR250 over 
the 45 years I've owned it.

On 11/24/2013 10:59 AM, Dave wrote:
> the little piece of plastic chrome that covers the joint fell off.  perhaps
> because its too short?  (which it is).
>
> where/how do I get a longer piece?
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Sun, 24 Nov 2013 11:28:59 -0600

I think the Roadster Factory sells different lengths, maybe Moss, but pretty 
sure it is TRF, the plastic sorround does can shrink over time.

Greg

[email-masked]

---

From: Bob <[email-masked]>
Date: Sun, 24 Nov 2013 14:00:47 -0500

TRF 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dave
Sent: Sunday, November 24, 2013 11:59 AM
To: Triumph 6 Pack
Subject: [6pack] windshield "chrome"

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Mon, 25 Nov 2013 08:19:18 -0500 (EST)

Hey,

One "trick" that I haven't seen posted here but I have seen folks do...

pull out a section of the old trim and clip it, then use two of the 
finisher clips to cover the two gaps.

If you have a lot of time / patience you can remove the entire piece and 
then cut it in half and position the trim finishers to the same location 
top and bottom. That way it looks "factory" except for those who know 
better.

But it's a lot easier to just get the new chrome strip and be done with it 
for the next 20 years. :-)

rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

[email-masked]