Subject: Re: [6pack] Hey 6pack!

From: Bud R <[email-masked]>
Date: Fri, 8 Nov 2013 14:08:05 -0700

Hey you just made it to my junk list.

Bud Rolofson

Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 8, 2013, at 7:37 AM, James Maddox wrote:

>     http://herorentcarkediri.com/wp-includes/google.php?vzevnennnd117tttmrsf
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>    Fri, 8 Nov 2013 14:37:12
> jhmdds
>
>
>
> *******************
>
>
> gcc's whole purpose in life is to be fast at the expense of that  
> nice secure feeling cc gives you by being quiet. -- Shawn Knight
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Fri, 8 Nov 2013 14:24:07 -0800 (PST)

The issue here is not that 6-pack has been hacked; however, someone has copied
all or part of James Maddox's address book. The address book was then used to
send "questionable" emails with a link, which may send you "...down the garden
path."

the list then was put into a spam filter by either your mail
application, or your ISP.

Correct action to take:

     ***  don't clink on
the link in the email! ***

you then may have to correct your mail filter.

My
2 cents.

John Sullivan

________________________________
 From: Bud R
<[email-masked]>
To: James Maddox <[email-masked]> 
Cc: 6pack
<[email-masked]> 
Sent: Friday, November 8, 2013 4:08 PM
Subject: Re:
[6pack] Hey 6pack!

Bud Rolofson
Extreme Parts Racing (more than just a haircut)
71 Spitfire MK IV Race Car #3
71TR6 CC57365 (Good 6)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly
Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Nov 8, 2013, at
7:37 AM, James Maddox wrote:

>   removed
[email-masked]
> Archive:

[email-masked]

Donate:
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]