Subject: Re: [6pack] heater control valve

From: im sloane <[email-masked]>
Date: Fri, 22 Nov 2013 11:45:04 +0000

It's a little thingie with a hole thru it on the side, threaded inside, and a
small bolt goes into the end, tightening up on the control wire. When the wire
is out, nothing holds it into the valve lever.
good luck.Sloane :)69 Six, 72 Spit

> From: [email-masked]
> To: [email-masked]
> Date: Thu, 21 Nov 2013 22:29:53 -0600
> Subject: [6pack] heater control valve
>
> was replacing the heater control valve (72 TR6) tonight, and ok  - I will
> admit it b I wasnbt paying close enough attention.
>
> apparently the little bolt/nut combination just drop right out when you
> arenbt looking.  I found a castle nut on the floor that looks the right
size
> b is that part of it?  and what I will hope to find in the morning is a
bolt
> with a hole in it?  that the wire goes through?  a picture would be really
> helpful.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Fri, 22 Nov 2013 07:55:49 -0600

Mr. Sloane did a pretty good job of describing it, but as they say, a 
picture is worth a thousand words: 
http://www.victoriabritish.com/icatalog/tc/full.aspx?Page=79  items 9 and 
10, don't think your castellated nut was part of the set up, it must have 
fallen off something else.  Greg Lemon

--------------------------------------------------
From: "im sloane" <[email-masked]>
Sent: Friday, November 22, 2013 5:45 AM
To: "Dave" <[email-masked]>; "Triumph 6 Pack" <[email-masked]>
Subject: Re: [6pack] heater control valve

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Dave" <[email-masked]>
Date: Fri, 22 Nov 2013 08:36:47 -0600

ok.  thanks.  now I know what to  look for.

From: im sloane
Sent: Friday, November 22, 2013 5:45 AM
To: Dave ; Triumph 6 Pack
Subject: RE: [6pack] heater control valve

good luck.
Sloane :)
69 Six, 72 Spit

[email-masked]