Subject: Re: [6pack] starter relay 72 tr6

From: "Lee Daniels" <[email-masked]>
Date: Tue, 26 Nov 2013 11:02:53 -0600

> I don't see it in the wiring diagram

I believe that TR6 prior to '74 did not have a starter relay...

Lee

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Dale <[email-masked]>
Date: Tue, 26 Nov 2013 14:25:12 -0800 (PST)

Dave
 
The starter relay, if you have one, is on the driver side inner fender
just under the horn relay. On cars with OD, the starter relay was replaced
with the OD relay. So with this in mind it does not seem to be needed.
 
Dale
________________________________
From: Dave <[email-masked]>
To: Triumph 6
Pack <[email-masked]> 
Sent: Tuesday, November 26, 2013 12:18 AM
Subject: [6pack] starter relay 72 tr6

where is it?

thanks!  I donbt see it
in the wiring diagram

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]