Subject: Re: [6pack] RPM VS MPH/KPH CALCULATOR?

From: Dave More <[email-masked]>
Date: Fri, 15 Nov 2013 10:00:04 -0700

John, here's a link to a tool that allows you to enter pertinent Triumph data
producing the information you're looking for:

http://www.mintylamb.co.uk/gearspeed/

Cheers,
Dave

On Nov 15, 2013, at 2:20 AM, John McMaster <[email-masked]>
wrote:

> Sorry to trouble you all but a few years back (quite a few in fact) someone
> on the list provided an excel spreadsheet showing MPH/KPH per RPM for a
> given (specified) gear ratio and tyre size.
>
>
>
> Due to a catastrophic hard drive failure I've lost it and would really like
> to re-build my data for the project V6 I'm building.
>
>
>
> If anyone has a copy and they wouldn't mind sharing, could they please
email
> it to me?
>
>
>
> Thanks heaps,
>
>
>
> John Mc
>
> "Fast is First"
>
> 71 TR6 PI
>
> 76 Dolomite 1850
>
> 76 Dolomite Sprint V6
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "John McMaster" <[email-masked]>
Date: Sat, 16 Nov 2013 16:52:42 +1100

Thanks to all those that provided the spreadsheet I was looking for and
thanks to all for excellent links references to a lot of wonderful
resources!

I'm now in a position to be able to work out speed through the tacho before
I can programme my (programmable) speedo.

All the best.

John Mc

"Fast is First"

71 TR6 PI

76 Dolomite 1850

76 Dolomite Sprint V6

[email-masked]