Subject: Re: [6pack] A-Type O/D Conversion Shift Tower Issue

From: "Greg Lemon" <[email-masked]>
Date: Sun, 17 Nov 2013 16:49:15 -0600

I did the same thing a few years ago, the tap I used says M16 x 2, just 
checked it.  Greg Lemon 

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Larry Young <[email-masked]>
Date: Mon, 18 Nov 2013 09:40:39 -0600

The OD rebuild article that Sam Clark and I wrote, shows one way to 
remove the pump. You will find the article on the mainenance page at 
vtr.org. -Larry

On 11/17/2013 4:10 PM, Glenn Franco wrote:
>
> The second issue I'm having is the oil pump plunger refuses to come 
> out of the housing.
> The eccentric on the output shaft was completely worn out. I'm 
> guessing there's an issue there.
> Any suggestions for removal?
>
> Thanks in advance
> Glenn
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Glenn Franco <[email-masked]>
Date: Mon, 18 Nov 2013 17:03:50 -0500

Thanks for the suggestions
Problem solved and shift tower drilled and tapped.
Glenn

On 11/17/2013 5:10 PM, Glenn Franco wrote:
> Hi All
>
> I'm converting an early TR6 Trans to Overdrive.
> The issue I'm having is drilling and tapping the shift tower for the 
> lock out switches.
> The installed back up lamp switch has a thread pitch of 2mm per my 
> thread gauge and the O.D. is just shy of 16 mm.
> I'm assuming a 16mm x 2 tap. Is this correct?
>
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]

[email-masked]