Subject: [6pack] starter issue

From: "Dave" <[email-masked]>
Date: Sat, 23 Nov 2013 19:52:48 -0600

car has run fine lately.

today when I turned the key, nothing, then it started.  drive for 15 minutes,
turned the car off.  turned the key, nothing.  numerous times.

power to everything.  no issues there.  lights, etc

seems like starter motor.  could it be connection to solenoid, or something
like that?  checked power to the starter, and its definitely there.

plan to remove starter, have it checked.  good plan?

btw this is a high torque starter.

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Steve Kirsis <[email-masked]>
Date: Sun, 24 Nov 2013 15:41:21 -0800 (PST)

I honestly had the same problem, changed the battery and that was it. Give it
a try before you start spending money. Batteries can be very strange
Steve Kirsis '70 Damson.
--------------------------------------------
On Sun, 11/24/13, Dave <[email-masked]> wrote:

 Subject: Re: [6pack] starter issue
 To: "Triumph 6 Pack" <[email-masked]>
 Date: Sunday, November 24, 2013, 5:13 PM

 its still intermittant.  messed
 with the switch wiring; was going to remove
 the ignition switch but I canbt figure out how. got some
 things apart, the
 switch started working, so I put it all back together and
 then it didnbt
 work.

 I did notice that if I removed the wire from the solenoid
 and bhot wiredb
 it, it worked.  then when I put the wire back things
 worked normally again.
 Ibm thinking it may have to do with that wiring.

 Ibll check it later tonight to see if its still
 working  . . . . .

 [email-masked]

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]