Subject: Re: [6pack] Rivet Removal

From: James_ <[email-masked]>
Date: Thu, 19 Dec 2013 19:18:54 -0800

A mechanic/restoration guy taught me to use the exact sized drill bit for the size of rivet. Can't recall the size but essentially it is big enough to cut some of the side wall of the rivet. Worked every time for me. Of course the is always a stubborn rivet that requires a little angle drilling. But not much. 
Hope this helps some. Practice and you'll find the correct drill hit size. 

bSent from my Atari 2600b

> On Dec 11, 2013, at 2:36 PM, "David Friedlander" <[email-masked]> wrote:
> 
> Hey all!
> 
> I am about to replace the windscreen capping on my Six and am faced with
> the
> familiar but challenging task of trying to drill-out old rivets. I have to
> confess,
> the process has never been an easy or efficient one for me. Does anyone
> know
> a well-proven/smarter way to drill-out and remove old rivets?
> 
> Thanks for any insights....
> 
> Dave Friedlander
> '74 Six
> 
> ________________________________________
> 
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Thu, 19 Dec 2013 23:18:16 -0500

Thanks, James, and all those who responded, on and off list.
I've had a number of recommendations, from drilling to Dremel
tool suggestions. God knows, the windscreen cap offers plenty
of opportunity to practice using every method recommended to
me! I'll let the list know which method/drill size worked best.

Cheers all and Merry Christmas!!

Dave Friedlander
'74 Six
Maine

On Thu, Dec 19, 2013 at 10:18 PM, James_ <[email-masked]> wrote:

> A mechanic/restoration guy taught me to use the exact sized drill bit for
> the size of rivet. Can't recall the size but essentially it is big enough
> to cut some of the side wall of the rivet. Worked every time for me. Of
> course the is always a stubborn rivet that requires a little angle
> drilling. But not much.
> Sent from my Atari 2600

[email-masked]