Subject: Re: [6pack] events this spring

From: Dale <[email-masked]>
Date: Mon, 23 Dec 2013 06:09:43 -0800 (PST)

Dave 
 
Can you give a time frame? There are some good ones like the Gathering
in North Carolinia, which has set a date yet. Also how far would you like to
travel?
 
Dale

________________________________
From: Dave
<[email-masked]>
To: Triumph 6 Pack <[email-masked]>;
[email-masked] 
Sent: Sunday, December 22, 2013 3:03 PM
Subject:
[6pack] events this spring

hi, all.

my son is in Alabama; we are trying to
find a british car event to attend
together this spring in the southeast.

we
were going to go to the pensacola show but he has a conflict with work.
any
recommendations?

thanks!

________________________________________
[email-masked]

Archive:
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: "Dave" <[email-masked]>
Date: Mon, 23 Dec 2013 11:38:32 -0600

he is leaving for germany (poor guy b hebs in management at the mercedes
plant in alabama where he gets a cut rate deal on a lease and then, I just
pity him b he has to turn it in for a new one when it hits 8000 miles).  so
he will be leaving last weekend in april, and be gone for 6 to 8 weeks.

Ibd prefer not more than about 5 hours from Birmingham.

From: Dale
Sent: Monday, December 23, 2013 8:09 AM
To: Dave ; Triumph 6 Pack ; [email-masked]
Subject: Re: [6pack] events this spring

Dave

Can you give a time frame? There are some good ones like the Gathering in
North Carolinia, which has set a date yet. Also how far would you like to
travel?

Dale

[email-masked]

---

From: im sloane <[email-masked]>
Date: Tue, 24 Dec 2013 01:41:13 +0000

"The Gathering" is in Dobson, NC. Unfortunately 7 hours from Birmingham. The
web site is www.triumphclub.org, and it's typically the 3rd Saturday in April,
normally 200+ cars. If you come for the weekend there is a Blue Ridge tour on
Friday afternoon and a really fun autocross on Sunday morning.

Sloane :)

69-Six, 72-Spit

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Date: Mon, 23 Dec 2013 11:38:32 -0600

[email-masked]