Subject: Re: [6pack] [TR] TR6 Water pump

From: "Alex&Janet Thomson" <[email-masked]>
Date: Wed, 15 Jan 2014 07:26:54 -0500

Don't forget to check your nearest NAPA store. I needed a water pump for our
GT6 and I had a new pump, not rebuilt, in one day for a competitive price.

Alex Thomson

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dennis Culligan
Sent: Tuesday, January 14, 2014 5:49 PM
To: [email-masked]; [email-masked]
Subject: [TR] TR6 Water pump

  My water pump is starting to sound off so I checked my catalogs from the
Big 3.

TRF has a dual pulley (as original) for $65.99 and a single pulley that
would work

on my car (air pump has been removed) for $79.94. VB has a = groove dual
pulley

for $74.95 and MM has a = groove dual pulley for $49.95. While I am not
always a

fan of going with the lowest cost provider, does anybody have any idea
what the

differences might be between these pumps and why one costs prohibitively
less

that the others or, conversely, why some cost so much more?  Inquiring minds
want

to know.

Dennis Culligan, Highland, NY / 1976 TR6 CF57948U

** [email-masked] **

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/triumphs/[email-masked]

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Wed, 15 Jan 2014 11:42:52 -0500

Dennis;

You want "prohibitive?"

Check THIS out:

* http://tinyurl.com/molo8kl <http://tinyurl.com/molo8kl>*
Dave Friedlander
'74 Six

On Tue, Jan 14, 2014 at 5:49 PM, Dennis Culligan <[email-masked]>wrote:

>  Big 3 .
> TRF has a dual pulley ( as original ) for $65.99 and a single pulley that
> would work
>
> fan of going with the  lowest cost provider , does anybody have any idea
> what the
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Thu, 16 Jan 2014 05:19:02 -0500

Wow! That's a lot of "six-packs."

Alex Thomson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David Friedlander
Sent: Wednesday, January 15, 2014 11:43 AM
To: Dennis Culligan
Cc: 6-Pack
Subject: Re: [6pack] TR6 Water pump

Dennis;

You want "prohibitive?"

Check THIS out:

* http://tinyurl.com/molo8kl <http://tinyurl.com/molo8kl>* Dave Friedlander
'74 Six

On Tue, Jan 14, 2014 at 5:49 PM, Dennis Culligan <[email-masked]>wrote:

>   My water pump is starting to sound off so I checked my catalogs from 
> the  Big 3 .
>
> TRF has a dual pulley ( as original ) for $65.99 and a single pulley 
> that would work
>
> on my car (air pump has been removed) for $79.94. VB has a =  groove 
> dual pulley
>
> for $74.95 and MM has a =  groove dual pulley for $49.95. While I am 
> not always a
>
> fan of going with the  lowest cost provider , does anybody have any 
> idea what the
>
> differences might be between these pumps and why one costs 
> prohibitively less
>
> that the others or, conversely, why some cost so much more?  Inquiring 
> minds want
>
> to know.
>

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: im sloane <[email-masked]>
Date: Thu, 16 Jan 2014 13:15:32 +0000

Hey! and Free shipping too!

> From: [email-masked]
> Date: Wed, 15 Jan 2014 11:42:52 -0500
> To: [email-masked]
> CC: [email-masked]

[email-masked]

---

From: "Robert M. Lang" <[email-masked]>
Date: Fri, 17 Jan 2014 07:55:47 -0500 (EST)

In the 'grand scheme of things', that's short money.

Just sayin'

Worth it? Who knows. But duming a couple pounds up front is always good!!

;-)

rml

---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------

On Thu, 16 Jan 2014, Alex&Janet Thomson wrote:

> Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]