Subject: Re: [6pack] [TR] TR6 Interior

From: Irv Korey <[email-masked]>
Date: Mon, 6 Jan 2014 20:05:08 -0600

I would contact 6-Pack member Bob Danielson. He makes interior bits that
are beautifully. I don't think he's doing seat covers, but he would likely
be able to match whatever color you chose for your seats. NFI.

[email-masked]

Irv Korey
74 TR6 CG22767U
Highland Park, IL

________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: John Cyganowski <[email-masked]>
Date: Tue, 7 Jan 2014 12:12:53 -0800 (PST)

The problem will be keeping the diamond pattern, els you could have custom
skins done up in anything you want. What was the original shade of tan?
 
John
Skinner Ltd. in the UK comes to mind.  Moss might also have something.
 
John
Cyg.
70 Damson
CC52927LO

[email-masked]

---

From: David Fidler <[email-masked]>
Date: Tue, 7 Jan 2014 15:56:58 -0500

The TR6 had three tans, the early 1969 cars had "light tan" code 13 (or
biscuit as it is often called) and the later 1970-74 cars had the darker "new
tan" code 33, then in 1975-76 it changed to "beige" code 74 which is quite
yellow looking.

All of the seat insert vinyls were "Amblar" pattern.

FWIW, I think the biscuit is the nicest :-)

Best Regards,

David.

Sent from my iPhone 5S

> On Jan 7, 2014, at 3:12 PM, John Cyganowski <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]