Subject: Re: [6pack] Testing in CT

From: "dave n" <[email-masked]>
Date: Mon, 18 Aug 2014 21:24:36 -0500

yes, finally!!!!

dave in Dallas - Mallard 72

-----Original Message----- 
From: [email-masked] 
Sent: Monday, August 18, 2014 8:54 PM 
To: [email-masked] 
Subject: [6pack] Testing in CT 

Hey guys - is there anyone out there??? Alan in CT - French Blue '74
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Steve Kirsis <[email-masked]>
Date: Tue, 19 Aug 2014 02:53:47 -0700

We're back!

On Monday, August 18, 2014 9:55 PM, "[email-masked]"
<[email-masked]> wrote:

Hey guys - is there anyone out there??? Alan in CT
- French Blue '74
____________________________________________________________
Virginia Drivers:
(Aug 2014): New "Rule" Leaves Virginia Drivers Furious!
http://thirdpartyoffers.juno.com/TGL3131/53f2ae843835b2e840b29st02duc
_______________________________________________
Archive:
[email-masked]
http://autox.team.net/mailman/listinfo/6pack
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: im sloane <[email-masked]>
Date: Tue, 19 Aug 2014 19:43:02 +0000

Woo hoo!

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 18 Aug 2014 21:24:36 -0500
> Subject: Re: [6pack] Testing in CT
>
> yes, finally!!!!
>

[email-masked]

---

From: Jb <[email-masked]>
Date: Wed, 20 Aug 2014 01:36:39 -0500

Still checking in. Saw a mint 72 orange six yesterday driving the lake front
in Chicago.

JB
TR6
Chicago

Sent from my iPad

On Aug 19, 2014, at 2:43 PM, im sloane <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]