Subject: [6pack] Max tire size for rear tube-shock upgrade

From: Douglas Morris <[email-masked]>
Date: Sat, 30 Aug 2014 14:17:52 -0400

Im gonna need new tires soon, and Id like to make that purchase compatible
with the kind of tube-shock upgrade kits that bolt into the original shock
mounting holes.
Unfortunately, I cant find any info about the max tire sizes allowed for that
option.
(Yeah, I found info on the body-mount option, but not for the simpler
direct-replacement option.)
Any advice?
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Dale <[email-masked]>
Date: Sun, 31 Aug 2014 05:28:37 -0700

Douglas  

A friend has 215 70 15 Goodyears on his 73 TR6. It really fill the wheel well. You could buy a used tire in the size you want to go with and see if there are any issues before you buy a set.  Then use it as your spare. Just my .02.   Dale

________________________________
 From: Douglas Morris <[email-masked]>
To: 6pack <[email-masked]> 
Sent: Saturday, August 30, 2014 2:17 PM
Subject: [6pack] Max tire size for rear tube-shock upgrade

[email-masked]

[email-masked]