Subject: Re: [6pack] [TR] new overdrive

From: "dave n" <[email-masked]>
Date: Fri, 22 Aug 2014 13:34:23 -0500

the link has two pictures: http://www.ranteer.com/misc1/

-----Original Message----- 
From: Jeff Scarbrough
Sent: Friday, August 22, 2014 1:32 PM
To: dave n
Cc: Triumph 6 Pack ; Triumphs ([email-masked])
Subject: Re: [TR] new overdrive

Depending on year, you will have a switch for the seat belt interlock.

Pictures?

Jeff Scarbrough
Corrosion Acres, Ga.

On Fri, Aug 22, 2014 at 2:27 PM, dave n <[email-masked]> wrote:
> just landed here.  its got three switches on top; Ib m not sure which is
> which.  I think I know which is the overdrive switch, and then one is the
> backup, and the other is a cutout that keeps it from engaging in first and
> reverse?
>
> http://www.ranteer.com/misc1/
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/triumphs/[email-masked] 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Larry Young <[email-masked]>
Date: Fri, 22 Aug 2014 17:47:52 -0500

You didn't state the type of overdrive or the year. Normally, the switch 
on the right allows the overdrive to work in 3rd and 4th. The front-left 
switch allows it to work in 2nd.  The rear-left one is for backup 
lights.  There were also some that had a seatbelt lockout, but I think 
that was only one year.
Larry Young

On 8/22/2014 1:27 PM, dave n wrote:
> just landed here.  its got three switches on top; Ibm not sure which is
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]