Subject: [6pack] Seat belt repairing

From: James_ <[email-masked]>
Date: Sat, 30 Aug 2014 07:21:09 -0700

Anyone know a place that restores the original seat belts? Webbing and retractor springs?

bSent from my Atari 2600b
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Larry Young <[email-masked]>
Date: Sat, 30 Aug 2014 09:57:06 -0500

I restored my buckles and had an upholstery shop replace the webbing.  
But since mine is a TR250, there is no retractor.  I rarely see other 
TR250s with the original seat belts.
Larry Young

On 8/30/2014 9:21 AM, James_ wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]