Subject: Re: [6pack] clutch throwout bearing issue

From: Jay Snable <[email-masked]>
Date: Sat, 23 Aug 2014 14:29:04 -0700

It looks like you are missing the throwout bearing carrier? Check your bag of
parts and see if its still attached to the old bearing...

Jay
73 TR6

On Aug 23, 2014, at 1:17 PM, dave n <[email-masked]> wrote:

> put in the flywheel:  http://www.ranteer.com/davescars/tr6/DSCN1184.JPG
>
> put in the clutch: http://www.ranteer.com/davescars/tr6/DSCN1187.JPG
>
> put in the pressure plate:
http://www.ranteer.com/davescars/tr6/DSCN1190.JPG
>
> here is the tranny:  http://www.ranteer.com/davescars/tr6/DSCN1192.JPG
>
> but the throwout bearing seems to just sit, off center.
> http://www.ranteer.com/davescars/tr6/DSCN1191.JPG
>
> we carefully bagged, labeled, and saved all the parts when we took it
apart.
>
> here is the bentley manual:
http://www.ranteer.com/davescars/tr6/Bentley.jpg
>
> and the moss page:
> http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=32782
>
> what am I missing?  or what is wrong?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: "dave n" <[email-masked]>
Date: Sat, 23 Aug 2014 17:38:37 -0500

mystery solved.  I am missing the throwout bearing carrier.  it is still 
attached to the old bearing.

-----Original Message----- 
From: Jay Snable
Sent: Saturday, August 23, 2014 4:29 PM
To: dave n
Cc: Triumph 6 Pack ; [email-masked]
Subject: Re: [6pack] clutch throwout bearing issue

It looks like you are missing the throwout bearing carrier? Check your bag 
of parts and see if its still attached to the old bearing...

Jay
73 TR6

[email-masked]