Subject: Re: [6pack] Tire Pressure?

From: Jim Jones <[email-masked]>
Date: Mon, 15 Sep 2014 14:58:17 -0700

I used 32 lbs in the Pirellies on my old 'Six. I tried lowering the pressure to 25 lbs and it did not improve the ride so I went by to 32.

Jim Jones
Jones Beltone Hearing and Audiology
Jefferson City, MO

On Monday, September 15, 2014 4:41 PM, David Friedlander <[email-masked]> wrote:

Sorry to beat up what might be an 'old' question but:

What tire pressure are folks using? I know the inflation guide on the
inside of
the glovebox door lists pressure of 20 psi in the fronts and 24 lbs in  the
rears.....
I can see those numbers if you're running redlines or Classic Cokers or
Michelins.
But, with today's tires is that still the way to go? Anybody using 30 or 35
lbs.?

Dave
'74 Six
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Mon, 15 Sep 2014 20:18:41 -0400

For what it is worth, I usually adjust to 26 front, 28 rear on  Kelly
Explorer 205/65. That seems to work for us.

Alex Thomson
'73 Six

-----Original Message-----
From: 6pack [mailto:[email-masked]] On Behalf Of David
Friedlander
Sent: Monday, September 15, 2014 5:38 PM
To: 6-Pack
Subject: [6pack] Tire Pressure?

What tire pressure are folks using? I know the inflation guide on the inside
of the glovebox door lists pressure of 20 psi in the fronts and 24 lbs in
the rears.....
I can see those numbers if you're running redlines or Classic Cokers or
Michelins.
But, with today's tires is that still the way to go? Anybody using 30 or 35
lbs.?

Dave
'74 Six
$12.96

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Greg Lemon" <[email-masked]>
Date: Mon, 15 Sep 2014 20:49:57 -0500

I run about 32 lbs front and rear  Falken Ziex 912 205/65s  Greg Lemon

--------------------------------------------------
From: "Alex&Janet Thomson" <[email-masked]>
Sent: Monday, September 15, 2014 7:18 PM
To: "'David Friedlander'" <[email-masked]>; "'6-Pack'" 
<[email-masked]>
Subject: Re: [6pack] Tire Pressure?

> inside
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: David Friedlander <[email-masked]>
Date: Tue, 16 Sep 2014 13:34:36 -0400

Thanks, Bob and everyone who answered this question. Quite
a range of pressures, from  what I have heard back: Anywhere
from 24 to 35 lbs.

Good insights and explanations here, Bob so thanks again,

Cheers all,

Dave Friedlander
'74 Six w/A-type OD
Maine

On Tue, Sep 16, 2014 at 11:11 AM, Robert M. Lang <[email-masked]> wrote:

> Hi,
>
> I run Sumitomo HTR200's, 215/65-15
>
> I run even pressure front and rear. 32 PSI.
>
> But there's more to this than just what folks run. I also have suspension
> mods and the car is set up to be close to "neutral". So, it understeers a
> lot less than the stock setup. And that's the key - the stock setup with
> the higher pressure in the back is there to induce understeer. This is
> deemed as more "safe" than to make the car tail-happy.
>
> I don't think I'd recommend even pressures if the car was running
> something closer to the original Goodyear G800's or the optional Michelin
> X's, because those tires (especially the Michelins) had waaaaaaaay less
> grip than modern tires.
>
> Note that I can "rotate" my car in the wet with my setup, so I have to be
> way less aggressive driving in the damp. Even if it is fun to drive around
> with opposite lock!!
>
> c ya,
> rml
> ------------------------------------------------------------
> ---------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ------------------------------------------------------------
> ---------------

[email-masked]