Subject: Re: [6pack] Tune up help

From: James_ <[email-masked]>
Date: Tue, 9 Sep 2014 10:23:28 -0700

Thanks.
So I set the timing last night and retarded it down to around 8 it was higher (12?). I think it is BTDC, but I forget which is which. Hah. That's a problem, huh? 
I was trying out the timing last night and it was probably set fine. 
So do I disconnect and plug the vacuum tube or not? 
I guess I'll try to plug it and set to 12 BTDC. I think it may have been close to that and then with vacuum connected again would retard to around 4 degrees. Hmm. 

Carbs were rebuilt (by me) and fresh 
Diaphragms. 

Anyone use a device to measure points, dwell, etc? I bought one but that may be specific to American cars. 
I guess I could have the dizzy rebuilt. I dread placing it back in. I recall that being a pain in the past. What is the opinion of the petronix (?) thingy? I am guessing that replaces the points? 
Thanks so much!

bSent from my Atari 2600b

> On Sep 8, 2014, at 11:19 PM, "Sally or Dick Taylor" <[email-masked]> wrote:
> 
> When you write that you set your timing at "8 degrees" I can't tell if you mean before or after TDC. I believe the manual suggests that the ignition timing be set at 4 deg. ATDC, when the vacuum retard line is connected. If you set yours at 8 deg. ATDC, then your timing is retarded too far. It should run that way of course, but the timing will be retarded even when the retard feature "goes away" like when you open the throttle. I suggest doing what many do here, and that is to plug the vacuum line that goes to the distributor, then set the timing at 12 deg. BTDC, as in Before top dead center. You'll want the engine idle speed to be as close to 800rpm as you can get it using the carb idle screws, as any engine speed more than this will start bringing in the mechanical advance that can change the result. Reconnect the vacuum retard line, if you wish. The result of reconnecting the vacuum retard will slow the engine idle speed down some. If it is then idling too slow, speed it up by using the carb idle screws. 
> 
> Watch the timing marks on your front pulley to be sure they go higher as the engine revs go up. If the highest mark is 24 on your pulley, speeding up your engine past 2500 rpms should take it beyond this mark. 
> 
> There is nothing inherently wrong with the 1976 TR6. More original emission controls, but it's still possible for your engine to run well. 
> 
> Dick 
> 
> 
> On Monday, September 8, 2014 9:15 PM, James_ <[email-masked]> wrote:
> 
> 
> Ok. I've never mastered the tune up on my 76 tr6. Timing and carbs always seem off. 
> Anyone in the Portland, OR area an expert and willing to teach me?
> Or maybe someone has an A to Z instruction. 
> So far I put in new spark plugs, new distributor parts, set the points, adjusted the valves. Now I am at the timing and then on to the carbs. 
> I am at 8 degrees not 4 as manual states. (I was higher) but engine goes up and back down when I plug in the vacuum. Surges? 
> 
> Ugh! Makes me want a classic American car. (Shhh...) 
> 
> I. The past whenever I use the synchro carb bubble tool thingy...never seem to balance the carbs and get good running. Is that tool any use? 
> Heck, when I do get things balanced somewhat; it never seems to run great for long. Constant headache. 
> Is it just me or others share the same headache?
> 
> Thanks for any help. 
> 
> James
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Bob Peglow <[email-masked]>
Date: Tue, 09 Sep 2014 14:35:48 -0400 (EDT)

Hi James,
When you connect dwell meter make sure it is set for 6 cylinders.
Try looking at engine RPM on the meter. If it closely matches your car 
tachometer RPM the meter is probably working correctly.
Switch the meter to the dwell setting and you should see reading of 35 
or so.
Dwell affects timing. If the dwell is 35 +or- 3 degrees you are in the 
ball park.
Others may jump in with setting opinions.
Good luck.
Regards,
Bob

On Tue, Sep 09, 2014 at 01:23 PM, James_ wrote:

> Thanks.
> So I set the timing last night and retarded it down to around 8 it was 
> higher (12?). I think it is BTDC, but I forget which is which. Hah. 
> That's a problem, huh? I was trying out the timing last night and it 
> was probably set fine. So do I disconnect and plug the vacuum tube or 
> not? I guess I'll try to plug it and set to 12 BTDC. I think it may 
> have been close to that and then with vacuum connected again would 
> retard to around 4 degrees. Hmm.
> Carbs were rebuilt (by me) and fresh Diaphragms.
> Anyone use a device to measure points, dwell, etc? I bought one but 
> that may be specific to American cars. I guess I could have the dizzy 
> rebuilt. I dread placing it back in. I recall that being a pain in the 
> past. What is the opinion of the petronix (?) thingy? I am guessing 
> that replaces the points? Thanks so much!
>
>> On Sep 8, 2014, at 11:19 PM, "Sally or Dick Taylor"  wrote:
>>
>> When you write that you set your timing at "8 degrees" I can't tell 
>> if you mean before or after TDC. I believe the manual suggests that 
>> the ignition timing be set at 4 deg. ATDC, when the vacuum retard 
>> line is connected. If you set yours at 8 deg. ATDC, then your timing 
>> is retarded too far. It should run that way of course, but the timing 
>> will be retarded even when the retard feature "goes away" like when 
>> you open the throttle. I suggest doing what many do here, and that is 
>> to plug the vacuum line that goes to the distributor, then set the 
>> timing at 12 deg. BTDC, as in Before top dead center. You'll want the 
>> engine idle speed to be as close to 800rpm as you can get it using 
>> the carb idle screws, as any engine speed more than this will start 
>> bringing in the mechanical advance that can change the result. 
>> Reconnect the vacuum retard line, if you wish. The result of 
>> reconnecting the vacuum retard will slow the engine idle speed down 
>> some. If it is then idling too slow, speed it up by u
>  sing the carb idle screws.
>>
>> Watch the timing marks on your front pulley to be sure they go higher 
>> as the engine revs go up. If the highest mark is 24 on your pulley, 
>> speeding up your engine past 2500 rpms should take it beyond this 
>> mark.
>> There is nothing inherently wrong with the 1976 TR6. More original 
>> emission controls, but it's still possible for your engine to run 
>> well.
>> Dick
>>
>> On Monday, September 8, 2014 9:15 PM, James_  wrote:
>>
>>
>> Ok. I've never mastered the tune up on my 76 tr6. Timing and carbs 
>> always seem off. Anyone in the Portland, OR area an expert and 
>> willing to teach me?
>> Or maybe someone has an A to Z instruction. So far I put in new spark 
>> plugs, new distributor parts, set the points, adjusted the valves. 
>> Now I am at the timing and then on to the carbs. I am at 8 degrees 
>> not 4 as manual states. (I was higher) but engine goes up and back 
>> down when I plug in the vacuum. Surges?
>> I. The past whenever I use the synchro carb bubble tool 
>> thingy...never seem to balance the carbs and get good running. Is 
>> that tool any use? Heck, when I do get things balanced somewhat; it 
>> never seems to run great for long. Constant headache. Is it just me 
>> or others share the same headache?
>>
>> Thanks for any help.
>> James
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: James_ <[email-masked]>
Date: Tue, 9 Sep 2014 18:28:29 -0700

Ok.  
So I sent the timing at 12 BTDC with emission vacuum hose disconnected and taped to cover hole. 
Dwell is actually dead on 40. 
Rechecked points. They are .015inch

There is barely any wobble to the dizzy. Tiny bit. 
Timing is at around 4 BTDC but it isn't super steady. Bounces a bit. 
The RPMs are at 1200-1400.

Maybe now I need to go to the carbs and idle screws. 

> On Sep 9, 2014, at 11:35 AM, "Bob Peglow" <[email-masked]> wrote:
> 
> Hi James,
> Try looking at engine RPM on the meter. If it closely matches your car tachometer RPM the meter is probably working correctly.
> Switch the meter to the dwell setting and you should see reading of 35 or so.
> Dwell affects timing. If the dwell is 35 +or- 3 degrees you are in the ball park.
>> So I set the timing last night and retarded it down to around 8 it was higher (12?). I think it is BTDC, but I forget which is which. Hah. That's a problem, huh? I was trying out the timing last night and it was probably set fine. So do I disconnect and plug the vacuum tube or not? I guess I'll try to plug it and set to 12 BTDC. I think it may have been close to that and then with vacuum connected again would retard to around 4 degrees. Hmm.
>> Anyone use a device to measure points, dwell, etc? I bought one but that may be specific to American cars. I guess I could have the dizzy rebuilt. I dread placing it back in. I recall that being a pain in the past. What is the opinion of the petronix (?) thingy? I am guessing that replaces the points? Thanks so much!
>> 
>>> Ok. I've never mastered the tune up on my 76 tr6. Timing and carbs always seem off. Anyone in the Portland, OR area an expert and willing to teach me?
>>> Or maybe someone has an A to Z instruction. So far I put in new spark plugs, new distributor parts, set the points, adjusted the valves. Now I am at the timing and then on to the carbs. I am at 8 degrees not 4 as manual states. (I was higher) but engine goes up and back down when I plug in the vacuum. Surges?
>>> I. The past whenever I use the synchro carb bubble tool thingy...never seem to balance the carbs and get good running. Is that tool any use? Heck, when I do get things balanced somewhat; it never seems to run great for long. Constant headache. Is it just me or others share the same headache?
>>> 
>>> Thanks for any help.
>>> James
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: Bob Peglow <[email-masked]>
Date: Wed, 10 Sep 2014 09:48:23 -0400 (EDT)

Seems timing and advance are in the ballpark.
What are the running/performance symptoms now?
Bob

On Tue, Sep 09, 2014 at 09:28 PM, James_ wrote:

> Ok.  So I sent the timing at 12 BTDC with emission vacuum hose 
> disconnected and taped to cover hole. Dwell is actually dead on 40. 
> There is barely any wobble to the dizzy. Tiny bit. Timing is at around 
> 4 BTDC but it isn't super steady. Bounces a bit. The RPMs are at 
> 1200-1400.
>
>> On Sep 9, 2014, at 11:35 AM, "Bob Peglow"  wrote:
>>
>> Hi James,
>> Try looking at engine RPM on the meter. If it closely matches your 
>> car tachometer RPM the meter is probably working correctly.
>>> So I set the timing last night and retarded it down to around 8 it 
>>> was higher (12?). I think it is BTDC, but I forget which is which. 
>>> Hah. That's a problem, huh? I was trying out the timing last night 
>>> and it was probably set fine. So do I disconnect and plug the vacuum 
>>> tube or not? I guess I'll try to plug it and set to 12 BTDC. I think 
>>> it may have been close to that and then with vacuum connected again 
>>> would retard to around 4 degrees. Hmm.
>>> that may be specific to American cars. I guess I could have the 
>>> dizzy rebuilt. I dread placing it back in. I recall that being a 
>>> pain in the past. What is the opinion of the petronix (?) thingy? I 
>>> am guessing that replaces the points? Thanks so much!
>>>
>>>> line is connected. If you set yours at 8 deg. ATDC, then your 
>>>> timing is retarded too far. It should run that way of course, but 
>>>> the timing will be retarded even when the retard feature "goes 
>>>> away" like when you open the throttle. I suggest doing what many do 
>>>> here, and that is to plug the vacuum line that goes to the 
>>>> distributor, then set the timing at 12 deg. BTDC, as in Before top 
>>>> dead center. You'll want the engine idle speed to be as close to 
>>>> 800rpm as you can get it using the carb idle screws, as any engine 
>>>> speed more than this will start bringing in the mechanical advance 
>>>> that can change the result. Reconnect the vacuum retard line, if 
>>>> you wish. The result of reconnecting the vacuum retard will slow 
>>>> the engine idle speed down some. If it is then idling too slow, 
>>>> speed it up by
>   u
>>>> Watch the timing marks on your front pulley to be sure they go 
>>>> higher as the engine revs go up. If the highest mark is 24 on your 
>>>> pulley, speeding up your engine past 2500 rpms should take it 
>>>> beyond this mark.

[email-masked]

---

From: James_ <[email-masked]>
Date: Wed, 10 Sep 2014 18:15:09 -0700

So I will need to tinker with the carbs next. Needle and idle. Not sure about mixture screw. And how to tell it is set properly without a CO sniffer. 
I own the Bentley manual. 
It just seems I always need to tinker shortly after I get everything set. Probably typical of these cars and we all experience that. Hah. 
So in the past, at stop lights I find myself pulling the choke out to keep it from dying. Always thought it was poor carb adjustments. Is that correct? Or maybe it is everything. 

What types of things do others typically have to adjust often? 
Points, valves and possibly timing seem most logical and is what I end up adjusting often I. The past. Carbs should hold up longer I would think. 

Thanks again everyone. 
American cars don't compare in the level of joy...except maybe a 60's corvette stingray!

James

> On Sep 10, 2014, at 6:48 AM, "Bob Peglow" <[email-masked]> wrote:
> 
>> Ok.  So I sent the timing at 12 BTDC with emission vacuum hose disconnected and taped to cover hole. Dwell is actually dead on 40. Rechecked points. They are .015inch
>> 
>> There is barely any wobble to the dizzy. Tiny bit. Timing is at around 4 BTDC but it isn't super steady. Bounces a bit. The RPMs are at 1200-1400.
>> 
>>>>> When you write that you set your timing at "8 degrees" I can't tell if you mean before or after TDC. I believe the manual suggests that the ignition timing be set at 4 deg. ATDC, when the vacuum retard line is connected. If you set yours at 8 deg. ATDC, then your timing is retarded too far. It should run that way of course, but the timing will be retarded even when the retard feature "goes away" like when you open the throttle. I suggest doing what many do here, and that is to plug the vacuum line that goes to the distributor, then set the timing at 12 deg. BTDC, as in Before top dead center. You'll want the engine idle speed to be as close to 800rpm as you can get it using the carb idle screws, as any engine speed more than this will start bringing in the mechanical advance that can change the result. Reconnect the vacuum retard line, if you wish. The result of reconnecting the vacuum retard will slow the engine idle speed down some. If it is then idling too slow, speed it up by
>>  u

[email-masked]