Subject: Re: [6pack] oil pressure light

From: Bob Labuz <[email-masked]>
Date: Fri, 26 Sep 2014 11:17:57 -0400

Bill,

I am guessing either a bad sensor or a bad electrical at the sensor 
connection. The sensors have been know to just go and leak oil like 
crazy. I carry a spare in my trunk JIC.

What year?

Bob

On 09/26/2014 10:26 AM, [email-masked] wrote:
> Intresting issue:  changed oil and filter.  Oil pressure gauge 
> registers good pressure as usual but the amber oil pressure light 
> glows.  What could be the cause.
>
> Bill Wellbaum
> Las Vegas
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: James_ <[email-masked]>
Date: Fri, 26 Sep 2014 08:22:08 -0700

Maybe the oil pressure switch. 
Did any wires come disconnected?
There is also an oil pressure relief valve with a spring inside. 
Maybe that is exhausted (nice way to say old)

bSent from my Atari 2600b

> On Sep 26, 2014, at 7:27 AM, [email-masked] wrote:
> 
> Intresting issue:  changed oil and filter.  Oil pressure gauge registers good pressure as usual but the amber oil pressure light glows.  What could be the cause.
> 
> Bill Wellbaum
> Las Vegas
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]