Subject: Re: [6pack] TR6 at Jaguar Slalom

From: Henri Lefebvre <[email-masked]>
Date: Tue, 16 Sep 2014 09:29:56 -0600

Robert,

Thank s for sharing, really fun to watch and listen to!

Henri

On Tue, Sep 16, 2014 at 8:33 AM, Robert M. Lang <[email-masked]> wrote:

> Hi,
>
> Check out this video of my TR6 at a Jags of New England "slalom" a few
> days ago - the vid is shot from a cell phone, but the sound quality is
> "pretty good". Of course, I'm biased that way.
>
> :-)
>
> Here's the link:
>
> http://youtu.be/v4n1k0ewjd0
>
> regards,
> rml
> ------------------------------------------------------------
> ---------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ------------------------------------------------------------
> ---------------
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/6pack/[email-masked]
>
>

-- 
Henri
75 TR6, triple webers
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: im sloane <[email-masked]>
Date: Tue, 16 Sep 2014 15:53:18 +0000

We did the Jaguar course one year at our local 'The Gathering' LBC event. Lots
of fun and harder than it looks.  For those of you who have never done it, 1st
loop is 'hour glass', 2nd loop is 'figure 8' and 3rd loop is 'oval'. Very fun,
and fun watching other guys mess up!
thanks for sharing!  Good Run!
Sloane :o)
> Date: Tue, 16 Sep 2014 10:33:30 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [6pack] TR6 at Jaguar Slalom
>
> Hi,
>

[email-masked]