Subject: [6pack] oil pressure light

From: [email-masked]
Date: Fri, 26 Sep 2014 14:26:42 +0000 (GMT)

Intresting issue:  changed oil and filter.  Oil pressure gauge registers 
good pressure as usual but the amber oil pressure light glows.  What 
could be the cause.

Bill Wellbaum
Las Vegas
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: [email-masked]
Date: Fri, 26 Sep 2014 15:48:58 +0000 (GMT)

Disconnected the 3 wires at the pressure switch to make it easier to get
the filter cannister out.  Could it be they are not hooked back up in
the proper way.  Does it make a difference which of the three wires goes
to the three connectors?  If so, how do I determine the proper order?

On Fri, Sep 26, 2014 at 8:22 AM, James_ wrote:

> Maybe the oil pressure switch. Did any wires come disconnected?
> There is also an oil pressure relief valve with a spring inside. Maybe
> that is exhausted (nice way to say old)
>
> bSent from my Atari 2600b
>
>> On Sep 26, 2014, at 7:27 AM, [email-masked] wrote:
>>
>> Intresting issue:  changed oil and filter.  Oil pressure gauge
>> registers good pressure as usual but the amber oil pressure light
>> glows.  What could be the cause.
>>
>> Bill Wellbaum
>> Las Vegas
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]