Subject: [6pack] Checking vacuum pressure

From: James_ <[email-masked]>
Date: Wed, 24 Sep 2014 17:58:33 -0700

I have read several things about check for vacuum pressure. I am clueless. 
I think I buy a vacuum gauge (somewhere) and connect to the intake manifold? Maybe with a T connector so the original hose is connected. 
I am not talking about syncing the carbs. 
Anyone have experience and point me to buying a proper gauge and how to connect it?
I have a bleeder gauge with a trigger but I suspect this isn't what I need to use. 
Thanks. 

bSent from my Atari 2600b
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Dale <[email-masked]>
Date: Thu, 25 Sep 2014 14:42:59 -0700

James

At the any parts store you should be able to find a vacuum gauge. Some have big dials, 3", that are both a vacuum gauge and used for fuel pressure. On the TR6, I have a 74. the back side of the manifold has a quarter size banjo with a large port on coming off towards the back of the engine and a smaller one towards the front. 

Fine out first what your reading is first. 18 to 20 is a good range.   Dale

________________________________
 From: James_ <[email-masked]>
To: 6 Pack <[email-masked]> 
Sent: Wednesday, September 24, 2014 8:58 PM
Subject: [6pack] Checking vacuum pressure

[email-masked]

[email-masked]