Subject: Re: [6pack] oil pressure light

From: "Robert" <[email-masked]>
Date: Fri, 26 Sep 2014 12:14:09 -0400

"Snip" Disconnected the 3 wires at the pressure switch to make it easier to
get the filter cannister out.  Could it be they are not hooked back up in
the proper way.  Does it make a difference which of the three wires goes to
the three connectors?  If so, how do I determine the proper order? "Snip"

27 different configurations until the light goes out!
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Fri, 26 Sep 2014 12:22:14 -0400

The three-wire pressure switch also operates the anti-run-on valve. Take a
look at the proper diagram at the following link.
http://www.advanceautowire.com/

Alex Thomson

-----Original Message-----
From: 6pack [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Friday, September 26, 2014 11:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [6pack] oil pressure light

Disconnected the 3 wires at the pressure switch to make it easier to get the
filter cannister out.  Could it be they are not hooked back up in the proper
way.  Does it make a difference which of the three wires goes to the three
connectors?  If so, how do I determine the proper order?

On Fri, Sep 26, 2014 at 8:22 AM, James_ wrote:

> Maybe the oil pressure switch. Did any wires come disconnected?
> There is also an oil pressure relief valve with a spring inside. Maybe
> that is exhausted (nice way to say old)
>
> bSent from my Atari 2600b
>
>> On Sep 26, 2014, at 7:27 AM, [email-masked] wrote:
>>
>> Intresting issue:  changed oil and filter.  Oil pressure gauge
>> registers good pressure as usual but the amber oil pressure light
>> glows.  What could be the cause.
>>
>> Bill Wellbaum
>> Las Vegas
>> Support Team.Net http://www.team.net/donate.html Suggested annual
>> donation  $12.96
>> Forums: http://www.team.net/forums
>>
>> [email-masked]
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/6pack/[email-masked]
$12.96

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Bob Peglow <[email-masked]>
Date: Fri, 26 Sep 2014 14:37:20 -0400 (EDT)

Hello Bill,
It looks like all TR6s with 3 wire oil switch are the same.
Switch terminal wiring as follows:
P = ground
S = white/brown
I = white/purple.
Regards,
Bob

On Fri, Sep 26, 2014 at 11:48 AM, [email-masked] wrote:

> Disconnected the 3 wires at the pressure switch to make it easier to 
> get
> the filter cannister out.  Could it be they are not hooked back up in
> the proper way.  Does it make a difference which of the three wires 
> goes
> to the three connectors?  If so, how do I determine the proper order?
>
>
>>> Support Team.Net http://www.team.net/donate.html
>>> Suggested annual donation  $12.96
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]