Subject: Re: [6pack] 6pack Digest, Vol 2, Issue 3

From: Richard Schnyder <[email-masked]>
Date: Thu, 04 Sep 2014 11:05:59 -0700

Triumph TR in a new movie.
Check out the movie trailer for  "Kill The Messenger"
TR6 is most famous...

On 9/4/2014 11:00 AM, [email-masked] wrote:
> Send 6pack mailing list submissions to
> 	[email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/6pack
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
>
> You can reach the person managing the list at
> 	[email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of 6pack digest..."
>
>
> Today's Topics:
>
>     1. Re: Seat Belt Interlock Module (David Friedlander)
>     2. Re: Seat Belt Interlock Module (David Friedlander)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 4 Sep 2014 11:32:03 -0400
> From: David Friedlander<[email-masked]>
> To: Irv Korey<[email-masked]>
> Cc: 6-Pack<[email-masked]>
> Subject: Re: [6pack] Seat Belt Interlock Module
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Irv;
>
> White with red wire and white with orange wire located cut and connected
> together. FYI, this did NOT solve the problem, The interlock module is
> still emitting a sick, whining signal. Now I have two cut wires to
> deal-with and will have to find and work on alternative solutions....
>
> Dave Friedlander
> '74 Six
>
>
> On Sun, Aug 31, 2014 at 9:18 PM, Irv Korey<[email-masked]>  wrote:
>
>>
>>
>> On Sun, Aug 31, 2014 at 6:54 PM, David Friedlander<[email-masked]>
>> wrote:
>>
>>> Hello gents!
>>>
>>> As we all know, the boys in Coventry installed a wondrous electrical
>>> device
>>> in our Sixes known as the seat belt interlock module
>>
>> Don't blame TRiumph. Thsi was a Federal safety standard for ALL new cars
>> sold in the US in 1974. The outcry was such that it was lifted after only 1
>> year.
>>
>>> Appreciate any insights....
>>>
>> Look at the module. Identify the white with red wire, and the white with
>> orange wire. Cut them, then connect them to each other. This eliminates the
>> module from the circuitry of the car. Since I did this, no more issues.
>>
>> Irv Korey
>> 74 TR6 CF22767U
>> Highland Park, IL
>
> ------------------------------
>
> Message: 2
> Date: Thu, 4 Sep 2014 12:18:34 -0400
> From: David Friedlander<[email-masked]>
> To: Irv Korey<[email-masked]>
> Cc: 6-Pack<[email-masked]>
> Subject: Re: [6pack] Seat Belt Interlock Module
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> Irv;
>
> On second thought, were you telling me that connecting the ignition wire
> (white/red) directly to the starter relay (white/orange) eliminates the
> need for the module altogether and to then just chuck it?
>
> I mean the car starts this way and there is no annoying interlock signal
> because I've removed it from the car, for now, but isn't this eliminating a
> warning alarm of some actual battery drain condition?
>
> Dave
>
>
> On Sun, Aug 31, 2014 at 9:18 PM, Irv Korey<[email-masked]>  wrote:
>
>>
>>
>> On Sun, Aug 31, 2014 at 6:54 PM, David Friedlander<[email-masked]>
>> wrote:
>>
>>> Hello gents!
>>>
>>> As we all know, the boys in Coventry installed a wondrous electrical
>>> device
>>> in our Sixes known as the seat belt interlock module
>>
>> Don't blame TRiumph. Thsi was a Federal safety standard for ALL new cars
>> sold in the US in 1974. The outcry was such that it was lifted after only 1
>> year.
>>
>>> Appreciate any insights....
>>>
>> Look at the module. Identify the white with red wire, and the white with
>> orange wire. Cut them, then connect them to each other. This eliminates the
>> module from the circuitry of the car. Since I did this, no more issues.
>>
>> Irv Korey
>> 74 TR6 CF22767U
>> Highland Park, IL
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> 6pack mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
>
> ------------------------------
>
> End of 6pack Digest, Vol 2, Issue 3
> ***********************************

-- 

Richard Schnyder
Hollywood Center Studios
Office: 323-860-0000
Cell:   323-333-2666
[email-masked]
www.HollywoodCenter.com
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Ashford Little <[email-masked]>
Date: Thu, 04 Sep 2014 14:27:31 -0400

Cool, and not just one shot either.

Ashford Little
[email-masked]

[email-masked]

---

From: im sloane <[email-masked]>
Date: Thu, 4 Sep 2014 21:46:29 +0000

Cool! But I've got a bad feeling it get's blown up before the end. :)

> Date: Thu, 4 Sep 2014 11:05:59 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [6pack] 6pack Digest, Vol 2, Issue 3
>

[email-masked]