Subject: [6pack] Elex Diagnosis...

From: "[email-masked]" <[email-masked]>
Date: Wed, 10 Sep 2014 21:20:18 GMT

Met a recent buyer of '74 TR6, the fuel and temp gauges along w/fan motor are
inoperable...I don't have my TR6 manual/wiring diagram w/me (I traveling), can
someone troubleshoot thisfor me, please. Are these items on the same circuit?
I've checked the fuses, they look goodand he's only just got it back on the
road after a few year layup.Reply to me directly as I'm on digest.Your time
and effort is greatly appreciated.Yours in Triumphs, Steve W
____________________________________________________________
The End of the &#34;Made-In-China&#34; Era
The impossible &#40;but real&#41; technology that could make you impossibly
rich.
http://thirdpartyoffers.juno.com/TGL3141/5410c0ce91dcb40ce6673st04vuc
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Bob Peglow <[email-masked]>
Date: Wed, 10 Sep 2014 17:36:11 -0400 (EDT)

Yes they are on the same circuit along with brake lights, hazard, wipers 
and turn signals.
Fuse is white wire in and green wire out to loads.
Bob

On Wed, Sep 10, 2014 at 05:20 PM, [email-masked] wrote:

> The End of the "Made-In-China" Era
> The impossible (but real) technology that could make you impossibly
> rich.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]