Subject: [6pack] Starting Issue Solved

From: Yahoo <[email-masked]>
Date: Fri, 31 Oct 2014 10:37:33 -0700

Was getting click-click from gear reduction starter sometimes with fully charged battery.  Headlights dimmed when you cranked.  Positive terminal looked shabby so replaced it and thought problem solved.   No-so.    Replaced positive cable with Taiwan made repro from roadster factory and shimmed positive post for tight fit..   All appears to be good.     Old cable is LUCAS and likely original.

I think these gear reduction starters are Hitachi, so likely could be rebuilt by local auto electric shop if needed.

Bruce Simms
73 TR6
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Ted Schumacher <[email-masked]>
Date: Fri, 31 Oct 2014 16:49:34 -0400

Our starters are Denso.  Ted

On 10/31/2014 1:37 PM, Yahoo wrote:
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]