Subject: [6pack] Engine guys?

From: im sloane <[email-masked]>
Date: Sun, 19 Oct 2014 00:39:18 +0000 FILETIME=[1E299770:01CFEB35]

Hey engine guys,
Having problems on the bearings on my Spit. Did the rod bearings a few months
ago, now doing the 3 mains. All of the bearing caps were real tight, but I got
them off, 1 at a time, and finally got the rear and middle done. Having a heck
it a time with the front. Every time I snug up the bolts at all, no torque, it
binds the crankshaft. I've taken it back off a dozen times. The top bearing on
the front was very tight, didn't slide easily around the shaft, but did't take
too much force to push it around. What am I missing?
thanks for any help,
Sloane
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: <[email-masked]>
Date: Sun, 19 Oct 2014 6:32:36 +0000

Aloha Sloan,

  I did the same thing to my TR6 engine a few years ago (rods then mains later).  I had a hard time getting the front upper main out, and had to loosen up the other mains to let the crank down a bit to get it out.  I had a hard time getting a new one back in, at least not with what seemed to be goodly force.  I don't recall if there was rotation binding, but I know I ended up putting the old upper bearing back in.  Overall, OP came up by ~10 PSI cold and 5 hot. 

  The front mains were noticeably less worn (no copper showing!) than the others. Maybe the front runs more 'true' and has less wear than the rear.  So FWIW, reusing that bearing shell could be an option.  Maybe one of our real wrenches can explain.  

Jeff
74.5 TR6 

---- im sloane <[email-masked]> wrote: 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]