Subject: [6pack] Brake Booster

From: John Cyganowski <[email-masked]>
Date: Tue, 28 Oct 2014 14:45:02 -0700

The vanishing brake fluid is likely to be leaking past your master cinder seals and winding up inside your brake booster. If the booster seals haven&#39;t failed (they wl eventually) the booster will fill to the point where the fluid is sucked into the intake manifold through the brake booster vacuum line. Then when the booster seals fail fluid will drip on to your shoe (and eat the paint off if you are wearing sneakers).

You can buy a rebuilt booster or have it rebuilt by Brake Parts and Materials. It doesn&#39;t cost much and they can replace the parts that arent available to the general public.

Generally you are better off buying a new master cylinder. I can&#39;t get into why shouldn&#39;t try to rebuild it yourself here. Try to get an original OEM cylinder as the Asian aftermarket ones don&#39;t have a good track record. 

Best of luck
John Cyg
70 Damson
CC52927LO
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: guillermo gonzalez <[email-masked]>
Date: Wed, 29 Oct 2014 16:43:30 -0400

Anybody need wire harness for tr6?

> Date: Mon, 27 Oct 2014 20:40:03 +0000
> From: [email-masked]
> To: [email-masked]
> Subject: [6pack] Brake Booster
>
> Hi Guys and Gals, just noticed a definite hissing sound coming from the
direction of my brake pedal when they are applied. I am very familiar with the
system but not the cures. Any help with the checklist would be appreciated. It
is a very original '70 TR6. Definitely an air leak sound. Continuous as the
brakes are applied and stops when the brakes are released.Steve Kirsis
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: Ted Schumacher <[email-masked]>
Date: Thu, 30 Oct 2014 09:22:16 -0400

Hi List. You can also buy a rebuilt booster from us. $125 exchange. End 
of commercial. Ted

On 10/28/2014 5:45 PM, John Cyganowski wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]