Subject: [6pack] parts available

From: Jim Jones <[email-masked]>
Date: Mon, 27 Oct 2014 14:35:27 +0000 (UTC)

Hello all,
I had a very nice TR6 until a few years ago when illness in my family led me
to sell it to a good home. I've still been monitoring this list as the
discussions are interesting and not without a bit of humor.
While I had my car I accumulated a panoply of parts that I would like to see
to go to the best people in the world; 6-Pack enthusiasts. I am not looking to
turn a profit. In most cases I would offer them for the cost of shipping.
Would it be breaking etiquette to offer these items to the list?B Jim Jones
Jefferson City, MO
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 27 Oct 2014 14:40:33 -0600

> Would it be breaking etiquette to offer these items to the list?B Jim Jones

Not at all. What is frowned upon is commercial enterprises using the lists for free
advertising.

Of course, you do realize that a healthy percentage of the proceeds needs to go the
Team.Net Paypal account :-)  Seriously, that has happened in the past. Not a healthy
percentage of course, but a few dollars have come in when a big sale was made possible
through the lists. I always appreciate support.

But if you are "selling" parts for shipping costs only, that is sufficient support
of this community. Good luck!

mjb.

[email-masked]