Subject: Re: [6pack] [TR] Stuff for sale, correction

From: Mark J Bradakis <[email-masked]>
Date: Tue, 18 Nov 2014 14:32:13 -0700

> http://www.team.net/forums/viewtopic.php?f=9&t=82  TR6 Weber manifold ( post needs updating )

Okay, that should be the correct link to the manifold. It fits the later wide port heads as
well as GT6. But for the GT6 you'd need a hood bulge to clear the front carb.

mjb.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 26 Nov 2014 19:56:38 -0700

Mark J Bradakis wrote:
> With the onset of winter here in Salt Lake City, time to clean up the garage enough
> to get Karen's car inside. To that end I will be offering various parts and tools for
> sale. Check out
>
> http://www.team.net/forums/viewtopic.php?f=9&t=178  TR6 start solenoid
>
> http://www.team.net/forums/viewtopic.php?f=9&t=160 Spitfire column switch
>
> http://www.team.net/forums/viewtopic.php?f=9&t=144 Weber 40 DCOE
>
> http://www.team.net/forums/viewtopic.php?f=9&t=144  TR6 Weber manifold ( post needs updating )
>
>
>
> And for the rest of November and December, I'll set aside 10% of any sales to a current
> project of mine, feeding the hungry:  http://bradakis.com/fill_pot.html
> If you aren't interested in any of the parts but want to assist in filling the pot, I won't
> complain ;-)
>
> mjb the huckster.

I should have waited until after Thanksgiving to list this stuff. The folks who purchased items
have not yet received them, I've been kind of busy. And leaving for Phoenix in the morning. I'll
get the shipping done when I return, hope the server behaves, and wish a happy Thanksgiving to those
of you who celebrate it.

mjb.

[email-masked]