Subject: [6pack] (no subject)

From: John Cyganowski <[email-masked]>
Date: Sun, 30 Nov 2014 15:20:54 -0800

<snip> A fully restorable (not restored) factory steel TR6/250/4 top could easily
fetch $1500-$2000. <snip>

This seems a little high to me.  Now I know prices have gone up.  It would be difficult for me to pay more than $1000 for a restoration candidate. The head liner is going to be brittle and the factor glue stained the headliners after a while. Figure a total replacement of the headliner. Bodywork and paint is probably going to cost you $700-$1200. 

The parts that are not available are the headliner bows and the rear glass. Some folks have used plexiglass for the rear but the original had compound curves. You might be able to make bows, but it won't be easy. 

For all of this, they are heavy and not easily stored (they take up room amd there is no good place to set them). Some folks prop them up on their rear points against a wall.  This is hard on the chrome. Others rig up elaborate pulley systems and suspend them from the garage ceiling because their significant others and children cant or wont help with them.  Quickly folks lose interest in the factory hardtops but they don't like to part with them.

Yet when installed they look great.
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: alan salvatore <[email-masked]>
Date: Sun, 30 Nov 2014 19:23:14 -0500

I still wouldn't pay more than $600. if it needs headliner, gaskets, and
paint. Unless you want to
be buried in  it. Literally and figuratively.  Then they spend way too much
time stored in a spare room.
[?]

Al

On Sun, Nov 30, 2014 at 6:20 PM, John Cyganowski <[email-masked]> wrote:

> This seems a little high to me.  Now I know prices have gone up.  It would
> be difficult for me to pay more than $1000 for a restoration candidate. The
> head liner is going to be brittle and the factor glue stained the
> headliners after a while. Figure a total replacement of the headliner.
> Bodywork and paint is probably going to cost you $700-$1200.
>
> The parts that are not available are the headliner bows and the rear
> glass. Some folks have used plexiglass for the rear but the original had
> compound curves. You might be able to make bows, but it won't be easy.
>
> For all of this, they are heavy and not easily stored (they take up room
> amd there is no good place to set them). Some folks prop them up on their
> rear points against a wall.  This is hard on the chrome. Others rig up
> elaborate pulley systems and suspend them from the garage ceiling because
> their significant others and children cant or wont help with them.  Quickly
> folks lose interest in the factory hardtops but they don't like to part
> with them.
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[demime 1.01d removed an attachment of type image/gif which had a name of 361.gif]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]