Subject: [6pack] Part needed: door switch

From: James_ <[email-masked]>
Date: Thu, 6 Nov 2014 14:30:07 -0800

I need an original black pin door switch that has two connectors for the wires. It is used for the buzzer on a 76 tr6. 
Anyone have one or suggestions where I could find one?
I emailed a couple parts places and never heard back...maybe a phone call would work better. 

Thanks!
James

bSent from my Atari 2600b
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: James_ <[email-masked]>
Date: Thu, 6 Nov 2014 17:05:10 -0800

I would need an original one and very doubtful I can find a N.O.S one.
And the ones re-manufactured are not correct in many ways. One being that they do not have two connectors. 

I thought I had a used on in my parts bin but I guess I dreamt that. 

> On Nov 6, 2014, at 2:51 PM, "James_" <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]