Subject: [6pack] Late model rear bumper

From: James_ <[email-masked]>
Date: Mon, 1 Dec 2014 10:58:53 -0800

Anyone have a lead on a rear bumper for a late model 1976? The plan is to re chrome the front bumper and not put on the overriders. My rear bumper has rusted through a little and not sure if it can be repaired. 

I haven't checked with
Some of the parts places. Maybe I can find one somewhere. 

bSent from my Atari 2600b
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: robert fabie <[email-masked]>
Date: Mon, 1 Dec 2014 14:25:53 -0500

Just a note concerning the removal of the rubber bumpers from the rear
bumper. If you do this - and I have - you will need to install 1/2 inch
spacers (approximately) between the car body and the mounting surface of
the bumper.

Bob Fabie

On Mon, Dec 1, 2014 at 1:58 PM, James_ <[email-masked]> wrote:

> Anyone have a lead on a rear bumper for a late model 1976? The plan is to
> re chrome the front bumper and not put on the overriders. My rear bumper
> has rusted through a little and not sure if it can be repaired.
>
> I haven't checked with
> b Sent from my Atari 2600b
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]