Subject: Re: [6pack] TR6 Hardtop value

From: James_ <[email-masked]>
Date: Mon, 1 Dec 2014 10:57:20 -0800

Yea, been casually looking for about 7 plus years. Almost all need restoring. Now that I live in the Pacific Northwest I thought it would be nice to have a hardtop. We only have 3 months of perfect weather. 
Plus I love the looks of the top. 
Thanks for all the input on pricing. 

Cheers

James

bSent from my Atari 2600b

> On Nov 30, 2014, at 5:34 PM, "Gene Holtzclaw" <[email-masked]> wrote:
> 
> If you wanted a honest opinion, I'd say put the hardtop on your watch list,
> and wait, unless you really see a "need" for one. As in a driver that you
> drive in the winter, or a lot in the summer. I don't know about everybody
> else, but I haven't had my hardtop on in 5+ years, and only then because my
> soft top needed replacing, and I didn't want to at the time
> 
> Sent from my Verizon Wireless 4G LTE DROID
> 
> Dennis Culligan <[email-masked]> wrote:
> 
> Robert Fabie wrotw:
> 
>> A fully restorable (not restored) factory steel TR6/250/4 top could easily
> fetch $1500-$2000. This assumes all the small >bits and pieces (like
> interior vents and chrome moldings) are in place, including all the hardware
> needed to attach the top >to the car. This also assumes no rust-through on
> the metal.
> 
> 
> 
>>> James_ <[email-masked]> wrote:
> 
> 
> 
>>> What do folks think a decent price would be for a restored factory
> hardtop?
> 
> 
> 
>   OK, next question - what's an original TR6 hardtop worth?  Yes, I
> understand
> 
> the fact that finding a hardtop in the same color as your car (and with the
> same
> 
> amount of sun fade, etc.) is quite remote, but an original top with all the
> trim,
> 
> glass and headliner plus all the attaching h/w should be worth some premium.
> 
>   Yes, I do have one but I'm not inclined to sell it at this time (it's a
> rather
> 
> rare color, Tahiti Blue). I presume it's potentially worth more with the car
> than
> 
> without.
> 
> Dennis Culligan, Highland, NY / 1976 TR6 CF57948U
> 
> (hard top was last on the car in June of 1989)
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: robert fabie <[email-masked]>
Date: Mon, 1 Dec 2014 14:23:11 -0500

Just a few additional comments to the ones I've already shared concerning
the hardtop.

* it's a PITA to install and remove the top
* the car drives completely different with the hardtop; the car is stiffer
and, I believe, handles curves better
* I've had my hardtop for over 12 years; I love the idea of having it, but
99% of the time, my TR6 is a convertible.

Have fun!
Bob Fabie
Fredericksburg, Va

On Mon, Dec 1, 2014 at 1:57 PM, James_ <[email-masked]> wrote:

> Yea, been casually looking for about 7 plus years. Almost all need
> restoring. Now that I live in the Pacific Northwest I thought it would be
> nice to have a hardtop. We only have 3 months of perfect weather.
> b Sent from my Atari 2600b
>
> http://autox.team.net/mailman/options/6pack/[email-masked]
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Andrew Uprichard" <[email-masked]>
Date: Mon, 1 Dec 2014 16:59:41 -0500

I may have started this chain by asking about hardtop values.  I was asked
to help price parts for a huge Estate sale here in Michigan.  A WW2 vet
could no longer manage in his house and so his lifelong collection is being
sold later this week.  Lots and lots of Triumph stuff.  The sale is
advertised on the Detroit Craigslist page.

I spent all afternoon there and the most impressive collection was a room
full of new TR6 parts.  The TR6 hardtop did not have glass or mounting
hardware and I suggested a price of $400.

Andrew Uprichard
Sadly without a 6-cylinder right now...

-----Original Message-----
From: 6pack [mailto:[email-masked]] On Behalf Of James_
Sent: Monday, December 01, 2014 1:57 PM
To: Gene Holtzclaw
Cc: Dennis Culligan; 6pack
Subject: Re: [6pack] TR6 Hardtop value

Cheers

James

> If you wanted a honest opinion, I'd say put the hardtop on your watch
> list, and wait, unless you really see a "need" for one. As in a driver
> that you drive in the winter, or a lot in the summer. I don't know
> about everybody else, but I haven't had my hardtop on in 5+ years, and
> only then because my soft top needed replacing, and I didn't want to
> at the time
>
> interior vents and chrome moldings) are in place, including all the
> hardware needed to attach the top >to the car. This also assumes no
> rust-through on the metal.
>
>
>
> the fact that finding a hardtop in the same color as your car (and
> with the same
>
> amount of sun fade, etc.) is quite remote, but an original top with
> all the trim,
>
>   Yes, I do have one but I'm not inclined to sell it at this time
> (it's a rather
>
> rare color, Tahiti Blue). I presume it's potentially worth more with
> the car than
>
> without.
>
> (hard top was last on the car in June of 1989) Suggested annual
> donation  $12.96
> Support Team.Net http://www.team.net/donate.html Suggested annual
> donation  $12.96
$12.96

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]