Subject: Re: [6pack] VIN tag

From: James_ <[email-masked]>
Date: Tue, 16 Dec 2014 17:23:23 -0800

I decided to restore the original WS frame. 
A little background. 
I realized I had a had a problem when I went to the DMV and immediately they were looking at the WS plate. 
I totally forgot about that. 
And since I placed with an excellent condition WS frame years ago, I had a commission plate from another car. Crap. 
DMV woman freaked out!
After consulting the reg book and a coworker they decided to stamp my title with something. I stopped them. 
No explanation from me about unbolting the rusted frame and replacing with a solid one made them understand. I knew I was getting. I where. I got my paperwork and 
I left. Quickly. 

I was going to pop rivet the plate to the good replacement. But sadly there is absolutely no freakin room under the WS frame on the sides. 

Oh well. 

Bottom line. I hate the DMV even more. Hah. 

bSent from my Atari 2600b

> On Dec 7, 2014, at 3:12 PM, "Luis" <[email-masked]> wrote:
> 
> Doubt the DMV will even know it's missing if you show them the plate on the door jamb.  You could always just push your old one under the gasket for inspection if you think they will. 
> 
> Lou
> 
> 72 Pimento
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Bob Labuz <[email-masked]>
Date: Wed, 17 Dec 2014 08:12:38 -0500

James,

You may have to remove the current frame and install the correct vin 
plate that matches your door plate.

When I restored my 6, I was working on the frame and noticed the plate 
on the inside of the WS frame. I had no idea what it was at the time 
until I asked a few questions on the 6 pack forum.

At that point I removed it and cleaned it up before re-installing the 
plate.

The DMV here in NY never asked to look at either plate when I went in to 
register the car. I took my paperwork down and came away with the title 
and plates. The car never left my garage.

In fact, any car, bike that I have registered was never inspected for 
correct VIN tags by the dmv.

I am surprised that your dmv even knew about the ws vin plate even existed.

You would think they could do a search for both vin #s to insure the car 
is not stolen or whatever.

Bob

[email-masked]

---

From: James_ <[email-masked]>
Date: Wed, 17 Dec 2014 21:58:53 -0800

Yea. I am restoring the original frame with the correct vin plate. And then put on new vinyl and glass. 

I don't think in Maryland they ever checked the vin. When I bought the car 22 years ago. But oregon, they do. And to top it off I have to pay $7 for them to do it!
As I understand it, DMV has no way to check for stolen vehicles. Recently a jag e-type was found after 32 years from when it was stolen. And the only way it got found was because it was sold to someone overseas and was checked at the port authorities. 

Oregon has to be one of the most backward ass places with some things and then so dang strict on others. Eg.: I can register a car that spills toxic fluids and falling apart but as long as it passes emissions (1975 and newer) all is good. 

So how were you able to reattach the WS vin? When I took the one off the spare frame I noticed there was no way to use pop rivets to reattach. No room inside the frame. 

> On Dec 17, 2014, at 5:12 AM, "Bob Labuz" <[email-masked]> wrote:
> 
> James,
> 
> You may have to remove the current frame and install the correct vin plate that matches your door plate.
> 
> When I restored my 6, I was working on the frame and noticed the plate on the inside of the WS frame. I had no idea what it was at the time until I asked a few questions on the 6 pack forum.
> 
> At that point I removed it and cleaned it up before re-installing the plate.
> 
> The DMV here in NY never asked to look at either plate when I went in to register the car. I took my paperwork down and came away with the title and plates. The car never left my garage.
> 
> In fact, any car, bike that I have registered was never inspected for correct VIN tags by the dmv.
> 
> 
> You would think they could do a search for both vin #s to insure the car is not stolen or whatever.
> 
> Bob

[email-masked]