Subject: [6pack] Hardtop Seals - Advice

From: James_ <[email-masked]>
Date: Tue, 13 Jan 2015 00:16:08 +0000 FILETIME=[212B6A00:01D02EC6]

I bought a factory hardtop and need advice on whether or not some side seals
are needed.
TRF shows part number GP22 no the sides:
http://trf.zeni.net/TR6greenbook/index.php?zoom=1&page=92#GP43&s_wt=1440&s_ht
=900
And I see on this restoration - the sides are
missing.http://www.74tr6.com/pics/hardtop114.jpg
Mine is set up the same way. Meaning, it only has the REAR seal.Do the TFR
side seals get glued to the sides?
On a side note, the PO of the top replaced the vents with lights. kinda cool.
I wonder how on earth theylocated what appears to be an exact fit.
Thanks,
James
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: alan salvatore <[email-masked]>
Date: Mon, 12 Jan 2015 19:48:54 -0500

The side seals do get glued on.

AL

On Mon, Jan 12, 2015 at 7:16 PM, James_ <[email-masked]> wrote:

> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]