Subject: Re: [6pack] Which carpet to buy?

From: Jim Jones <[email-masked]>
Date: Mon, 19 Jan 2015 23:37:17 +0000 (UTC)

Strangely, you'll find that the lighter carpet colors will less show lint,
grass bits, and other detritus than black or brown. Black is darn near
impossible to noticeable soil. Brown will show gravel less than the other two.
I would probably go with the beige carpet and use rubber mats when driving.
B Jim Jones
(573) 635-3557
Jones Beltone Hearing and Audiology
1431 Southwest Blvd. Suite 1
Jefferson City, MO 65109
www.jonesbeltone.com

      From: James_ <[email-masked]>
 To: 6 Pack <[email-masked]>
 Sent: Monday, January 19, 2015 4:19 PM
 Subject: [6pack] Which carpet to buy?

I am looking for a new carpet and insulation set.
I have beige seats and panels.
Currently using brown carpet. I may switch to beige.
Which company do folks recommend?
I saw Prestige sells Carley's for much
less.
And it looks like colors are limited on the big three. Some offer beige some
don't. I guess I could stick with brown to reduce the look of dirt on beige
carpets. Black probably would look generic/odd against beige seats and a
green
car.

Hmmm.
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: James_ <[email-masked]>
Date: Mon, 19 Jan 2015 17:48:16 -0800

Whoops. Silly auto correct. Below was supposed to say 'prestige sells CARPETS for less money...' Not Carley's! Hah. 

bSent from my Atari 2600b

> On Jan 19, 2015, at 2:19 PM, "James_" <[email-masked]> wrote:
> 
> carpets. Black probably would look generic/odd against beige seats and a green
> car.
> 
> Hmmm.
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]