Subject: [6pack] Hand brake cable

From: James_ <[email-masked]>
Date: Mon, 19 Jan 2015 10:45:23 -0800

My hand brake cable isn't stopping the car on a slight incline. In the past it meant time to adjust at the drums. 
And that worked. 
But the darn threaded end is so long it hits the Clevis pin. I ordered a new cable and it is actually VERY long. So I decided to use the old one and cut off a small length of the threads so I could tighten. 
Question: is this common? Others had to do this? Why is the Moss cable so long? Maybe it is a universal cable these days. 
Thoughts?
Thanks. 
James

bSent from my Atari 2600b
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Jim Jones <[email-masked]>
Date: Mon, 19 Jan 2015 23:39:17 +0000 (UTC)

This is very common. Every TR will needs its cable adjusted or shortened. When
I had my car I adjusted the cable every year, and shortened it as you did
twice.
B Jim Jones
(573) 635-3557
Jones Beltone Hearing and Audiology
1431 Southwest Blvd. Suite 1
Jefferson City, MO 65109
www.jonesbeltone.com

      From: James_ <[email-masked]>
 To: 6 Pack <[email-masked]>
 Sent: Monday, January 19, 2015 12:45 PM
 Subject: [6pack] Hand brake cable

My hand brake cable isn't stopping the car on a slight incline. In the past it
meant time to adjust at the drums.
And that worked.
But the darn threaded end is so long it hits the Clevis pin. I ordered a new
cable and it is actually VERY long. So I decided to use the old one and cut
off a small length of the threads so I could tighten.
Question: is this common? Others had to do this? Why is the Moss cable so
long? Maybe it is a universal cable these days.
Thoughts?
Thanks.
James

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]