Subject: Re: [6pack] Painting advice

From: Tom Lofgren <[email-masked]>
Date: Mon, 12 Jan 2015 23:24:46 -0800

James,

My son and I are just finishing repainting a 240Z in base coat/clear coat.
We used Dupont Chromabase, which is a high quality paint with Nason (lower
cost Dupont product) primers underneath.  Just the material cost was about
$1500.  You didn't say how much Maaco was going to charge you, but I would
be asking lots of questions if it's not at least a couple thousand.

I have heard stories about good shops that have the "cheap" shop names, and
yours could be one of them.  They are indeed all different.

Good luck!
Tom

On Mon, Jan 12, 2015 at 11:05 PM, James_ <[email-masked]> wrote:

> I need a fresh paint job.
>
> Single stage or base coat/clear coat?
>
> I found a local guy who works on all sorts of classic cars. He wants to do
> a
> single stage urethane and needs several months to sand, a few rust repairs
> and
> paint.
> $7500
> Alternatively...
>
> My neighbor saw a tr4 getting painting at ... Wait for it...Maaco.
> So I paid them a visit. They have loads of classics and newer cars they are
> painting, restoring, rust repair etc. It was actually quite impressive.
> Most
> finished products had been delivered but a couple cars were still there. On
> one such car I could see some dust specks in the paint but it was an
> impressive job overall.
> Now, Maaco has always been synonymous with ... Well ... Crappy work.
> Additionally, they suggest clear coat/base coat.
>
> So what do folks think about which paint method and will Maaco's work
> really
> hold up and be good? Guess it is just paint and the important bit is the
> prep
> work. And gets down to the shop. One Maaco may be rubbish while the one I
> visited my have great
> Craftsmen.
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: alan salvatore <[email-masked]>
Date: Tue, 13 Jan 2015 08:29:36 -0500

There's paint and then there's paint.  One place is going to paint the car
for $400-700.
The other place just the materials are $1000-1500.
Maaco is by definition a fast production facility.  They don't take off
trim, not fussy about masking off parts.
You ever open up a door and see painted door lock, painted hood springs?
Most macco jobs I've seen after a year or two have lost quite a bit of
luster. ( quality of paint ?)
They did look pretty good after just being painted.
You also have to like orange peal as they don't do color sanding.

I use a single stage with a clearcoat cocktail in the final coat; as it
duplicates the original enamel the best to me.
Its not any cheaper than a basecoat/clear.  So there can be quite a
difference in the quality of materials.
There's a big difference between apples and oranges.

Just saying.

Al

On Tue, Jan 13, 2015 at 2:24 AM, Tom Lofgren <[email-masked]
> wrote:

> http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: James_ <[email-masked]>
Date: Tue, 13 Jan 2015 09:43:23 -0800

Yes. I totally agree...as I mentioned 
"The important bit is the prep
work. "
Maaco goes down to metal as needed and wants to see what is under the old paint. So that was good to see. 

I was mainly interested in opinions about single stage vs base/clear. 

I forgot to mention that I would be removing everything - including the WS frame and deliver a rolling tub. 
I do not want the tape around gaskets and door locks. That is crappy. 
I haven't gotten a quote from Maaco yet. They are looking over the car on Thursday. 

Maaco sands between primer, base, and again after clear and then buffs glossy. They have a booth and then a heated booth. Which is nice. Some places don't have heated booth ovens. 
I do want this to last many years and be professional looking. 
But good to know they may be using cheaper paint. Or something that causes the luster to dull after a few years. 

bSent from my Atari 2600b

> On Jan 13, 2015, at 5:29 AM, "alan salvatore" <[email-masked]> wrote:
> 
> There's paint and then there's paint.  One place is going to paint the car for $400-700.
> Maaco is by definition a fast production facility.  They don't take off trim, not fussy about masking off parts.
> Most macco jobs I've seen after a year or two have lost quite a bit of luster. ( quality of paint ?)
> I use a single stage with a clearcoat cocktail in the final coat; as it duplicates the original enamel the best to me.
> Its not any cheaper than a basecoat/clear.  So there can be quite a difference in the quality of materials.
>> On Tue, Jan 13, 2015 at 2:24 AM, Tom Lofgren <[email-masked]> wrote:
>> James,
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]