Subject: Re: [6pack] Hardtop Vents

From: John Cyganowski <[email-masked]>
Date: Sun, 1 Feb 2015 10:15:42 -0800

I think you will find that the vents from a TR6 hardtop are identical to the vents in the GT6. But if you search for TR6 hardtop vents they are as rare as hens teeth but the GT6 vents are readily available. 

John Cyganowski
70 Damson
CC52927LO
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: James_ <[email-masked]>
Date: Sun, 1 Feb 2015 14:22:29 -0800

Oh. Good to know. I have some vents but wasn't sure they fit. I thought they were too large because the PO installed small lights in place of the vents and fabricated a plate to reduce the hole size. It was difficult to 
Tell that was done because the headliner covered it. 
I was able to feel around and determine what was done. I plan to return to original now. 
Thanks for the responses. 

bSent from my Atari 2600b

> On Feb 1, 2015, at 10:41 AM, "John Cyganowski" <[email-masked]> wrote:
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]