Subject: [6pack] Painting Redline on black tires

From: James_ <[email-masked]>
Date: Fri, 6 Feb 2015 14:42:48 -0800

So I have read about some people painting Redlines on their newer tires for
vehicles such as Pontiacs (that also had Redlines). Anyone have experience
with this? What paint do I buy and does the paint hold up?

I found some paint on eBay and a local auto paint store sells SEM brand brand
paint. But I read to use a paint that is applied with a brush.

Thanks in advance.

James
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: "Jason M. Owen" <[email-masked]>
Date: Tue, 10 Feb 2015 16:01:05 -0500

I think  redline tires  are the  coolest. I  would  do it in a  heartbeat  if my car was  near  running. I would  suggest a trial run  on an old tire first  just  so  you  could  see how it  works out.

Jason M. Owen

-----Original Message-----
From: James_ <[email-masked]>
To: Bill Palmer <[email-masked]>; 6pack <[email-masked]>
Sent: Tue, Feb 10, 2015 2:17 pm
Subject: Re: [6pack] Painting Redline on black tires

Why you ask would I want to paint the tires?Because at the time when I bought
new tires, I wanted higher-end Michelins and didn't have time to research and
order from one of the Redline company's.
So, having taking the TR out of storage I have started a bunch of updates and
one thought was painting Redlines.The Pontiac/muscle car folks do this too. It
may not be worth the effort, but thought I'd ask.

> From: [email-masked]
> Date: Sun, 8 Feb 2015 11:27:55 -0500
> To: [email-masked]
> Subject: Re: [6pack] 6pack Digest, Vol 7, Issue 4
>
> Why paint your tires?
>
>
>
>
>
> Sent via mobile Palmer
>
> > On Feb 7, 2015, at 2:00 PM, [email-masked] wrote:
> >
> > Send 6pack mailing list submissions to
> >    [email-masked]
> >
> > To subscribe or unsubscribe via the World Wide Web, visit
> > or, via email, send a message with subject or body 'help' to
> >    [email-masked]
> >
> > You can reach the person managing the list at
> >    [email-masked]
> >
> > When replying, please edit your Subject line so it is more specific
> > than "Re: Contents of 6pack digest..."
> >
> >
> > Today's Topics:
> >
> >   1. Painting Redline on black tires (James_)
> >
> >
> > ----------------------------------------------------------------------
> >
> > Message: 1
> > Date: Fri, 6 Feb 2015 14:42:48 -0800
> > From: James_ <[email-masked]>
> > To: 6 Pack <[email-masked]>
> > Subject: [6pack] Painting Redline on black tires
> > Message-ID: <[email-masked]>
> > Content-Type: text/plain; charset="us-ascii"
> >
> > ------------------------------
> >
> > Subject: Digest Footer
> >
> > 6pack mailing list
> > ------------------------------
> >
> > End of 6pack Digest, Vol 7, Issue 4
> > ***********************************
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
Archive: http://www.team.net/archive

[email-masked]

[email-masked]

---

From: Dave More <[email-masked]>
Date: Tue, 10 Feb 2015 14:43:59 -0700

I've seen a few different methods of painting the red stripe on, but one that
I found kind of cool I saw on Chasing Classic Cars. Apparently Wayne Carini's
dad had a signature touch for his restorations which entailed a steady hand
holding a small brush against the wheel which was then slowly turned. I can't
speak to the type of paint used but it seemed like an effective method to get
a consistent line on the tire.

Cheers,
Dave

> On Feb 10, 2015, at 2:01 PM, Jason M. Owen <[email-masked]> wrote:
>
> I think  redline tires  are the  coolest. I  would  do it in a  heartbeat
if my car was  near  running. I would  suggest a trial run  on an old tire
first  just  so  you  could  see how it  works out.
> http://autox.team.net/mailman/listinfo/6pack
http://autox.team.net/mailman/options/6pack/[email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]