Subject: Re: [6pack] 6pack Digest, Vol 7, Issue 4

From: Bill Palmer <[email-masked]>
Date: Sun, 8 Feb 2015 11:27:55 -0500

Why paint your tires?

Sent via mobile Palmer

> On Feb 7, 2015, at 2:00 PM, [email-masked] wrote:
>
> Send 6pack mailing list submissions to
>    [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/6pack
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
>
> You can reach the person managing the list at
>    [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of 6pack digest..."
>
>
> Today's Topics:
>
>   1. Painting Redline on black tires (James_)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Fri, 6 Feb 2015 14:42:48 -0800
> From: James_ <[email-masked]>
> To: 6 Pack <[email-masked]>
> Subject: [6pack] Painting Redline on black tires
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
>
> So I have read about some people painting Redlines on their newer tires for
> vehicles such as Pontiacs (that also had Redlines). Anyone have experience
> with this? What paint do I buy and does the paint hold up?
>
> I found some paint on eBay and a local auto paint store sells SEM brand
brand
> paint. But I read to use a paint that is applied with a brush.
>
> Thanks in advance.
>
> James
>
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> 6pack mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
>
> ------------------------------
>
> End of 6pack Digest, Vol 7, Issue 4
> ***********************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: James_ <[email-masked]>
Date: Mon, 9 Feb 2015 21:53:55 +0000

Why you ask would I want to paint the tires?Because at the time when I bought
new tires, I wanted higher-end Michelins and didn't have time to research and
order from one of the Redline company's.
So, having taking the TR out of storage I have started a bunch of updates and
one thought was painting Redlines.The Pontiac/muscle car folks do this too. It
may not be worth the effort, but thought I'd ask.

> From: [email-masked]
> Date: Sun, 8 Feb 2015 11:27:55 -0500
> To: [email-masked]
> Subject: Re: [6pack] 6pack Digest, Vol 7, Issue 4
>
> Why paint your tires?
>
>
>
>
>
> Sent via mobile Palmer
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]