Subject: [6pack] Off Topic--bug eye Sprite

From: [email-masked]
Date: Sun, 22 Feb 2015 01:16:58 +0000 (GMT)

I have a friend restoring a bug eye Sprite.  He has original seats but 
not the seat runners.  How can I get the word out that he is looking for 
a set of seat runners for a bug eye?

Bill Wellbaum
Las Vegas
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 21 Feb 2015 18:44:29 -0700

[email-masked] wrote:
>   I have a friend restoring a bug eye Sprite.  He has original seats but not the seat runners.  How can I get the word out that he is looking for a set of seat runners for a bug eye?

Spridgets list - http://autox.team.net/mailman/listinfo

mjb.

[email-masked]