Subject: Re: [6pack] Trailer hitch

From: Dave More <[email-masked]>
Date: Mon, 16 Feb 2015 14:58:56 -0700

Here's a great write-up on that very topic. I've seen it myself halfway around
its tour of North America!

http://www.6-pack.org/j15/index.php/forum/28-upgrades/241683-trailer-hitch#24
1683

Cheers,
Dave

> On Feb 16, 2015, at 2:54 PM, Stuart <[email-masked]> wrote:
>
> I am thinking of installing a hitch on my 76 with a 1 1/4 in receiver so I
can
> attach my bike rack to it. Does anyone have a hitch or a design I can copy?
> Any thoughts or previous experiences would be appreciated.
>
> Stuart Beatty
> 76 Carmine
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Bud R <[email-masked]>
Date: Mon, 16 Feb 2015 16:43:10 -0700

Love what this MGA owner did and thought about it for my TR6 but never did it.
Lots of ideas to build from even if the dimensions change.

http://mgaguru.com/mgtech/trailer/th201.htm

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

---

From: "Lee Daniels" <[email-masked]>
Date: Mon, 16 Feb 2015 18:01:24 -0600

Hi Stuart -

I actually have an entire trailer hitch system for a TR6 (it came with a parts
car I had several years ago). It includes a reinforced center section of the
bumper and a bar that runs under the boot and attaches to the cross bar under
the spare tire well. You can have the whole bumper/hitch/attachment hardware
for $250 plus shipping (but it's pretty heavy). I'll have to get into my
storage area to find it but I'll try to take some photos in the next day or so
if you're interested.

 - Lee

On Mon, February 16, 2015 15:54, Stuart wrote:
> can attach my bike rack to it. Does anyone have a hitch or a design I can
> copy? Any thoughts or previous experiences would be appreciated.
>
>
> Stuart Beatty
> 76 Carmine
> _______________________________

[email-masked]

---

From: Larry Young <[email-masked]>
Date: Wed, 18 Feb 2015 13:58:39 -0600

I used to have a purpose made hitch on my TR250 that I bought from 
JCWhitney.  Its design was similar.  The piece with the ball mounted on 
it went straight back and attached to the bolt that goes through the 
spare tire and crossbrace under the trunk.  Another piece ran behind the 
bumper and attached to the bumper mounts.  It was not a receiver type, 
but you could easily make a receiver hitch with the same design.
  - Larry

On 2/16/2015 6:01 PM, Lee Daniels wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]