Subject: Re: [6pack] Source of BSP British threaded bolts?

From: Bob Labuz <[email-masked]>
Date: Fri, 13 Mar 2015 13:04:06 -0400

James,

Most nuts and bolts are standard fine or coarse thread. I.E. The 1/4 
inch bolts are either 1/4 / 28 TPI or 20 TPI.

  A good source is
http://www.mcmaster.com/#

Bob

On 03/13/2015 12:22 PM, James_ wrote:
> Anyone know where to buy BSP bolts and nuts?
> A bolt sheared and I'd like to replace with the original threads. Google isn't bringing me anything but maybe I am not using the proper search criteria. :-)
>
> Thanks.
>
> James
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: "dave n" <[email-masked]>
Date: Fri, 13 Mar 2015 12:32:05 -0500

this kit is well worth having, both being able to measure threads and to
clean up messed up ones.

http://www.sears.com/craftsman-48-pc-sae-metric-thread-restorer-kit/p-00942275000P?sid=IDx01192011x000001&kpid=00942275000&kispla=00942275000P&kpid=00942275000&mktRedirect=y

as a previous poster pointed out, they will be SAE fine thread, except for a
few exceptions which are coarse

most Ace hardware and other specialty hardware stores will have them.  Lowes 
and Home Depot not so much.

-----Original Message----- 
From: James_
Sent: Friday, March 13, 2015 11:22 AM
To: 6 Pack
Subject: [6pack] Source of BSP British threaded bolts?

Anyone know where to buy BSP bolts and nuts?
A bolt sheared and I'd like to replace with the original threads. Google
isn't bringing me anything but maybe I am not using the proper search
criteria. :-)

Thanks.

James 

[email-masked]

---

From: James_ <[email-masked]>
Date: Fri, 13 Mar 2015 12:15:22 -0700

At first it seemed the threads were 27, but checking again it looks like they
are in fact 28 and a 1/4 thick bolt. It was difficult to tell and the good nut
I had didn't want to screw on those threads but I suspect it was because it
was a bit old.
So I my be ok.
The dang bolt in question is the one that is welded inside the wheel well, and
has a flat, round 'disk' head. It goes through the inner wheel well to the
engine compartment to secure the rod for the front valance. Rod part number at
TRF is 714768 and 714769.
It would be awesome to locate an original type of bolt that has the disk
shaped head and weld it, or a threaded stud. I plan to drill out the old
broken bolt and cut threads to accept a new one. Maybe one day tack weld it
because there probably won't be enough meat to cut a decent amount of threads.

Oh the joys of broken bolts and the compulsion to fix everything properly!

Cheers.

James

> On Mar 13, 2015, at 10:04 AM, "Bob Labuz" <[email-masked]> wrote:
>
> James,
>
> Most nuts and bolts are standard fine or coarse thread. I.E. The 1/4 inch
bolts are either 1/4 / 28 TPI or 20 TPI.

[email-masked]

---

From: James_ <[email-masked]>
Date: Fri, 13 Mar 2015 12:47:01 -0700

Thanks for that link! 
All this time I have been using the tap&die set to restore threads. Does the same thing but this kit will be better and align better. 

I was so baffled as to why this one bolt 'seemed' to be an uncommon thread. But as my follow up; it is actually a readily available 1/4 28 thread. Whew. 

bSent from my Atari 2600b

> On Mar 13, 2015, at 10:35 AM, "dave n" <[email-masked]> wrote:
> 
> most Ace hardware and other specialty hardware stores will have them.  Lowes and Home Depot not so much.
> 
> -----Original Message----- From: James_
> James _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

[email-masked]

---

From: "Alex&Janet Thomson" <[email-masked]>
Date: Fri, 13 Mar 2015 18:30:54 -0400

Not one hundred percent sure, but I thought that BSP stands for British
Straight Pipe. That thread is still used on some hydraulic fittings,
especially implements that come from Europe. Are you thinking of Whitworth
thread?

Alex Thomson

-----Original Message-----
From: 6pack [mailto:[email-masked]] On Behalf Of James_
Sent: Friday, March 13, 2015 12:23 PM
To: 6 Pack
Subject: [6pack] Source of BSP British threaded bolts?

Thanks.

James

$12.96

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]