Subject: [6pack] Silicon Valve Cover Gaskets

From: Joe Alexander via 6pack <[email-masked]>
Date: Thu, 9 Apr 2015 17:09:28 -0500

Bob Lang,

Thanks for the strong endorsement on the silicone valve cover gaskets.

Justin Wagner shared with Sean his "secret two part formula" for a good Durometer of silicone.

Sean Alexander developed new mold cavities using a superior mold material.

The gasket design was engineered into Solid Works and the molds are produced by Sean with our new CNC equipment.

You bond the Gasket Innovations gasket to the cover and you are done. It will last indefinitely and the cover can be removed and replaced with no more than wiping the surfaces clean.

Cork is a throwback to the 1900s and labor intensive, frequently ineffective, and causes owners to over torque the valve cover to the point of distortion.

Anyway, thanks to Justin Wagner and Steve Downing, silicone gaskets are back for our classic cars. 

They were available in the 70s, if not before, then they drifted way with decline and disappearance of British sports car production.

For your silicone valve cover gasket, see Moss, Victoria British, TRF, and Betaset in France. Or us.

Regards,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 9, 2015, at 1:00 PM, [email-masked] wrote:
> 
> Send 6pack mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/6pack
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of 6pack digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: valve cover (James_)
>   2. Re: Valve Cover (Robert M. Lang)
>   3. Re: Valve Cover (Ted Schumacher)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 8 Apr 2015 18:00:18 -0700
> From: James_ <[email-masked]>
> To: im sloane <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [6pack] valve cover
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Original color of valve cover: cast aluminum. Is available in high temp as well. 
> 
> 
> ?Sent from my Atari 2600?
> 
>> On Apr 6, 2015, at 7:30 AM, "im sloane via 6pack" <[email-masked]> wrote:
>> 
>> I actually prefer the stock color for the OE valve cover and breather, but to each his own. 
>> 
>> Can someone remind me the best color match for the original grey. It seems like it was a Ford color of some flavor. 
>> 
>> Sloane 
>> 69-Six
>> 72-Spit
>> 
>> 
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> 
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/6pack
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/6pack/attachments/20150408/4d78ed38/attachment-0001.html>
> -------------- next part --------------
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 9 Apr 2015 06:55:34 -0400 (EDT)
> From: "Robert M. Lang" <[email-masked]>
> To: Yahoo <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [6pack] Valve Cover
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="x-unknown"; Format="flowed"
> 
>> On Wed, 8 Apr 2015, Yahoo via 6pack wrote:
>> 
>> I think my shiny alloy one looks high performance.
> 
> No disagrement on the looks. Sometimes looks take a back seat, though.
> 
>> Biggest plus is 
>> that you can tighten it down properly and cover doesn't deform.
> 
> Well, not much to add here.
> 
>> Cork 
>> gasket sealed to cover with gasket goop and no leaks.
> 
> You may be just lucky on that one. I'm not sure I ever got cork to stay
> leak free for more than a year - the cork shrinks and the valve cover
> corners start leaking. Sometimes "in a big way".?
> 
>> Think there might be a ??silicone? valve cover gasket out there 
>> somewhere but ??haven't looked into it. as what I'm doing seems to work.
> 
> Alexander Racing Enterprises (www.the-vintage-racer.com) has these - they
> are awesome. Highly recommended!! For both the stock valve cover and the
> alloy. It is almost a set it and forget it part!! The fit on the alloy 
> cover is perfect as-is the fit on the stock cover. WORTH THE MONEY.
> 
>> Bruce Simms
> 
> Regards,
> rml
> ---------------------------------------------------------------------------
> Bob Lang              Triumph TR6!!            |  This space for rent
> Former NER Solo Chair                          |
> Voice:617-253-7438                             |  Cell: 339-927-4489
> ---------------------------------------------------------------------------
> 
> ------------------------------
> 
> Message: 3
> Date: Thu, 09 Apr 2015 10:18:43 -0400
> From: Ted Schumacher <[email-masked]>
> To: [email-masked]
> Subject: Re: [6pack] Valve Cover
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
> 
> Good discussion on sealing alloy valve covers. Use a cork gasket. Soak 
> it in water and you can "stretch" the cork gasket to make it exactly the 
> right size. Then install gasket on valve cover with a good adhesive such 
> as 3M.  Finally, leave it sit over night then install on head using 
> wheel bearing grease on bottom of gasket. Move gasket/valve cover around 
> on head to even out the grease and bolt it down. Next time you want to 
> remove valve cover, use an old table knife or thin putty knife under 
> gasket. Ted
> 
> 
>> On 4/9/2015 6:55 AM, Robert M. Lang via 6pack wrote:
>>> On Wed, 8 Apr 2015, Yahoo via 6pack wrote:
>>> 
>>> I think my shiny alloy one looks high performance.
>> 
>> No disagrement on the looks. Sometimes looks take a back seat, though.
>> 
>>> Biggest plus is that you can tighten it down properly and cover 
>>> doesn't deform.
>> 
>> Well, not much to add here.
>> 
>>> Cork gasket sealed to cover with gasket goop and no leaks.
>> 
>> You may be just lucky on that one. I'm not sure I ever got cork to stay
>> leak free for more than a year - the cork shrinks and the valve cover
>> corners start leaking. Sometimes "in a big way".?
>> 
>>> Think there might be a  silicone? valve cover gasket out there 
>>> somewhere but  haven't looked into it. as what I'm doing seems to work.
>> 
>> Alexander Racing Enterprises (www.the-vintage-racer.com) has these - they
>> are awesome. Highly recommended!! For both the stock valve cover and the
>> alloy. It is almost a set it and forget it part!! The fit on the alloy 
>> cover is perfect as-is the fit on the stock cover. WORTH THE MONEY.
>> 
>>> Bruce Simms
>> 
>> Regards,
>> rml
>> --------------------------------------------------------------------------- 
>> 
>> Bob Lang              Triumph TR6!!            |  This space for rent
>> Former NER Solo Chair                          |
>> Voice:617-253-7438                             |  Cell: 339-927-4489
>> ---------------------------------------------------------------------------
>> 
>> 
>> _______________________________________________
>> Support Team.Net http://www.team.net/donate.html
>> Suggested annual donation  $12.96
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> 
>> [email-masked]
>> http://autox.team.net/mailman/listinfo/6pack
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
> 
> -- 
> Ted Schumacher
> [email-masked]
> http://www.tsimportedautomotive.com
> 108 S. Jefferson St.
> Pandora, Ohio, USA 45877
> Fax: 419.384.3272 (24 Hrs.)
> Phone: 800.543.6648 (US & Canada)
> Tech/ Gen. Information/ Worldwide: 419.384.3022
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/6pack/attachments/20150409/6ee555b2/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 6pack mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> 
> ------------------------------
> 
> End of 6pack Digest, Vol 9, Issue 6
> ***********************************
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Jim Hinckley via 6pack <[email-masked]>
Date: Thu, 9 Apr 2015 19:02:39 -0700

On a related subject, are all the cast aluminum valve covers from the
different sources the same quality or are some better than others?

-----Original Message-----
From: 6pack [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, April 09, 2015 11:00 AM
To: [email-masked]
Subject: 6pack Digest, Vol 9, Issue 6

When replying, please edit your Subject line so it is more specific than
"Re: Contents of 6pack digest..."

Today's Topics:

Message: 1

Original color of valve cover: cast aluminum. Is available in high temp as
well. 

> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.96
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/6pack/[email-masked]
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/6pack/attachments/20150408/4d78ed38/attachm
ent-0001.html>
-------------- next part --------------
$12.96

[email-masked]

http://autox.team.net/mailman/options/6pack/[email-masked]

Message: 2

> gasket sealed to cover with gasket goop and no leaks.

You may be just lucky on that one. I'm not sure I ever got cork to stay leak
free for more than a year - the cork shrinks and the valve cover corners
start leaking. Sometimes "in a big way".?

Alexander Racing Enterprises (www.the-vintage-racer.com) has these - they
are awesome. Highly recommended!! For both the stock valve cover and the
alloy. It is almost a set it and forget it part!! The fit on the alloy cover
is perfect as-is the fit on the stock cover. WORTH THE MONEY.

Regards,
rml

Message: 3

Good discussion on sealing alloy valve covers. Use a cork gasket. Soak it in
water and you can "stretch" the cork gasket to make it exactly the right
size. Then install gasket on valve cover with a good adhesive such as 3M.
Finally, leave it sit over night then install on head using wheel bearing
grease on bottom of gasket. Move gasket/valve cover around on head to even
out the grease and bolt it down. Next time you want to remove valve cover,
use an old table knife or thin putty knife under gasket. Ted

On 4/9/2015 6:55 AM, Robert M. Lang via 6pack wrote:
> You may be just lucky on that one. I'm not sure I ever got cork to 
> stay leak free for more than a year - the cork shrinks and the valve 
> cover corners start leaking. Sometimes "in a big way".?
>
> Alexander Racing Enterprises (www.the-vintage-racer.com) has these - 
> they are awesome. Highly recommended!! For both the stock valve cover 
> and the alloy. It is almost a set it and forget it part!! The fit on 
> the alloy cover is perfect as-is the fit on the stock cover. WORTH THE
MONEY.
> -----
> -----
> Support Team.Net http://www.team.net/donate.html Suggested annual 
> donation  $12.96
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/6pack/[email-masked]
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL:
<http://autox.team.net/pipermail/6pack/attachments/20150409/6ee555b2/attachm
ent-0001.html>

Subject: Digest Footer

[email-masked]