Subject: Re: [6pack] Valve Cover

From: "Robert M. Lang via 6pack" <[email-masked]>
Date: Thu, 9 Apr 2015 06:55:34 -0400 (EDT)

This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.

---1911382782-710519580-1428576934=:32064
Content-Transfer-Encoding: QUOTED-PRINTABLE

On Wed, 8 Apr 2015, Yahoo via 6pack wrote:

> I think my shiny alloy one looks high performance.

No disagrement on the looks. Sometimes looks take a back seat, though.

> Biggest plus is=20
> that you can tighten it down properly and cover doesn't deform.

Well, not much to add here.

> Cork=20
> gasket sealed to cover with gasket goop and no leaks.

You may be just lucky on that one. I'm not sure I ever got cork to stay
leak free for more than a year - the cork shrinks and the valve cover
corners start leaking. Sometimes "in a big way".=A0

> Think there might be a =C2=A0silicone? valve cover gasket out there=20
> somewhere but =C2=A0haven't looked into it. as what I'm doing seems to wo=
rk.

Alexander Racing Enterprises (www.the-vintage-racer.com) has these - they
are awesome. Highly recommended!! For both the stock valve cover and the
alloy. It is almost a set it and forget it part!! The fit on the alloy=20
cover is perfect as-is the fit on the stock cover. WORTH THE MONEY.

> Bruce Simms

Regards,
rml
---------------------------------------------------------------------------
Bob Lang              Triumph TR6!!            |  This space for rent
Former NER Solo Chair                          |
Voice:617-253-7438                             |  Cell: 339-927-4489
---------------------------------------------------------------------------
---1911382782-710519580-1428576934=:32064
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---1911382782-710519580-1428576934=:32064--

---

From: Ted Schumacher via 6pack <[email-masked]>
Date: Thu, 09 Apr 2015 10:18:43 -0400

This is a multi-part message in MIME format.
--===============8313633001078191260==
 boundary="------------070305030308000005000607"

This is a multi-part message in MIME format.
--------------070305030308000005000607
Content-Transfer-Encoding: 8bit

Good discussion on sealing alloy valve covers. Use a cork gasket. Soak 
it in water and you can "stretch" the cork gasket to make it exactly the 
right size. Then install gasket on valve cover with a good adhesive such 
as 3M.  Finally, leave it sit over night then install on head using 
wheel bearing grease on bottom of gasket. Move gasket/valve cover around 
on head to even out the grease and bolt it down. Next time you want to 
remove valve cover, use an old table knife or thin putty knife under 
gasket. Ted

On 4/9/2015 6:55 AM, Robert M. Lang via 6pack wrote:
>> Biggest plus is that you can tighten it down properly and cover 
>> doesn't deform.
>
>> Cork gasket sealed to cover with gasket goop and no leaks.
>
> corners start leaking. Sometimes "in a big way".�
>
>> Think there might be a  silicone? valve cover gasket out there 
>> somewhere but  haven't looked into it. as what I'm doing seems to work.
>
> alloy. It is almost a set it and forget it part!! The fit on the alloy 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

--------------070305030308000005000607
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">Good discussion on sealing alloy valve
      covers. Use a cork gasket. Soak it in water and you can "stretch"
      the cork gasket to make it exactly the right size. Then install
      gasket on valve cover with a good adhesive such as 3M.  Finally,
      leave it sit over night then install on head using wheel bearing
      grease on bottom of gasket. Move gasket/valve cover around on head
      to even out the grease and bolt it down. Next time you want to
      remove valve cover, use an old table knife or thin putty knife
      under gasket. Ted<br>
      <br>
      <br>
      On 4/9/2015 6:55 AM, Robert M. Lang via 6pack wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">On Wed, 8 Apr 2015, Yahoo via 6pack wrote:
      <br>
      <br>
      <blockquote type="cite">I think my shiny alloy one looks high
        performance.
        <br>
      </blockquote>
      <br>
      No disagrement on the looks. Sometimes looks take a back seat,
      though.
      <br>
      <br>
      <blockquote type="cite">Biggest plus is that you can tighten it
        down properly and cover doesn't deform.
        <br>
      </blockquote>
      <br>
      Well, not much to add here.
      <br>
      <br>
      <blockquote type="cite">Cork gasket sealed to cover with gasket
        goop and no leaks.
        <br>
      </blockquote>
      <br>
      You may be just lucky on that one. I'm not sure I ever got cork to
      stay
      <br>
      leak free for more than a year - the cork shrinks and the valve
      cover
      <br>
      corners start leaking. Sometimes "in a big way".�
      <br>
      <br>
      <blockquote type="cite">Think there might be a  silicone? valve
        cover gasket out there somewhere but  haven't looked into it. as
        what I'm doing seems to work.
        <br>
      </blockquote>
      <br>
      Alexander Racing Enterprises (<a class="moz-txt-link-abbreviated" href="http://www.the-vintage-racer.com">www.the-vintage-racer.com</a>) has these
      - they
      <br>
      are awesome. Highly recommended!! For both the stock valve cover
      and the
      <br>
      alloy. It is almost a set it and forget it part!! The fit on the
      alloy cover is perfect as-is the fit on the stock cover. WORTH THE
      MONEY.
      <br>
      <br>
      <blockquote type="cite">Bruce Simms
        <br>
      </blockquote>
      <br>
      Regards,
      <br>
      rml
      <br>
---------------------------------------------------------------------------
      <br>
      Bob Lang              Triumph TR6!!            |  This space for
      rent
      <br>
      Former NER Solo Chair                          |
      <br>
      Voice:617-253-7438                             |  Cell:
      339-927-4489
      <br>
---------------------------------------------------------------------------<br>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/6pack">http://autox.team.net/mailman/listinfo/6pack</a>

</pre>
    </blockquote>
    <br>
    <br>
    <pre class="moz-signature" cols="72">-- 
Ted Schumacher
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://www.tsimportedautomotive.com">http://www.tsimportedautomotive.com</a>
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
  </body>
</html>

--------------070305030308000005000607--

--===============8313633001078191260==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============8313633001078191260==--