Subject: Re: [6pack] Attacking bad rust...

From: James_ via 6pack <[email-masked]>
Date: Mon, 18 May 2015 11:43:26 -0700

Looks as though fiberglass is frowned upon. I thought so. 
Ok, I'll try to find someone who is good at forming the metal and welding in the small sections. 
They are not structural and the rusted bits at no larger a quarter. I'd say. Another spot is about one inch long by 1/4. 
But that is just the visible spots. So it could be bad surrounding the area. 

Ugh. 
I'd rather do it right. 

> On May 18, 2015, at 8:57 AM, "James_ via 6pack" <[email-masked]> wrote:
> 
> A common problem with old British cars is rust. 
> Well, I have a few small areas that are worse than I thought. A couple small areas ate through the firewall from inside the W/S wiper arm cavern. You know, that in accessible area under the windshield. 
> It is on the passenger side near the hood latch. 
> Another spot is under the clutch master cylinder in the corner where the inner wheel fender and the pedal box meet. It is fairly small but goes through to the wheel area and through to the inside of the car pedal area. 
> 
> Question is...how best to repair this?
> Form metal and welding in probably isn't going to work for the intricate curves of the body for the later section mentioned. 
> 
> I am thinking of (after grinding/sanding clean) to use fiberglass to give some 'body' to accept the thin layer of body filler to smooth out. 
> 
> Other wise, welding in bits of sheet metal would be a pain for many reasons. The car cannot be move right now and I don't know any metal welders that make house calls. Or how they could go about bending/forming metal to even closely match and not look butchered or frankensteined. 
> 
> Anyone else deal with this?
> 
> Advice?
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> 
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Larry Young via 6pack <[email-masked]>
Date: Tue, 19 May 2015 13:18:56 -0500

The only way to do it is cut out the bad metal, make patch panels and 
weld them back in.  The patch panels don't sound that difficult to me, 
especially since most of it will not show.  You may have to do some 
grinding and use some bondo, but bondo over steel is better than bondo 
over fiberglas.
      Larry Young

On 5/18/2015 10:50 AM, James_ via 6pack wrote:

[email-masked]

---

From: James_ via 6pack <[email-masked]>
Date: Tue, 19 May 2015 13:20:57 -0700

I totally agree. Thought I'd ask anyway. 
Tricky bit is getting something fabricated. I am so tempted to buy my own planishing hammer!

> On May 19, 2015, at 11:19 AM, "Larry Young via 6pack" <[email-masked]> wrote:
> 
> The only way to do it is cut out the bad metal, make patch panels and weld them back in.  The patch panels don't sound that difficult to me, especially since most of it will not show.  You may have to do some grinding and use some bondo, but bondo over steel is better than bondo over fiberglas.
>     Larry Young
> 

[email-masked]