Subject: [6pack] PoziDriv screws for dash

From: Lee Daniels via 6pack <[email-masked]>
Date: Tue, 2 Jun 2015 14:13:54 -0500

------=_20150602141354_28771
Content-Transfer-Encoding: 8bit

I've replaced the black dash screws on a couple of Triumphs in the past -
making sure to get the black screws and the black cup washer. BUT - the
originals are all PoziDriv screws - and, as far as I know, the replacements
available are Phillips screws. Years ago I bought the appropriate PoziDriv
screwdrivers - they do work much better than a Phillips on a PoziDriv head.

So far my searching has turned up no hits for a black PoziDriv screw that
matches the originals. (Photo of a formerly-black one attached.) Any ideas?

Lee
------=_20150602141354_28771
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="pozidriv.jpg"

------=_20150602141354_28771
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

------=_20150602141354_28771--

---

From: mohawktriumphs via 6pack <[email-masked]>
Date: Tue, 02 Jun 2015 16:51:50 -0400

the roadster factory item TRF228,about 6 bucks for screws and washers...

Sent from my ASUS Pad

Lee Daniels via 6pack <[email-masked]> wrote:

>Support Team.Net http://www.team.net/donate.html
>Suggested annual donation  $12.96
>Forums: http://www.team.net/forums
>
>[email-masked]
>Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>

[email-masked]