Subject: Re: [6pack] Are we dead?

From: Douglas Morris via 6pack <[email-masked]>
Date: Fri, 2 Oct 2015 18:09:15 -0400

The reason posts have dropped off (well, for me anyway)
is that the advice here has proven to be highly valuable.

Heck, my current maintenance jobs consist of oil, filters, and tires … and the odd electrical connector.
Indeed, I reliably put 70-80 mi/day on the lovely back roads of south-central NC, drizzle or shine, with cigar and audiobook.
(Not in today’s rain, however, I don’t hold with TRs having their tops up. I mean, what’s the point?)

Yeah, I knowww. That won’t last, and I’ll soon be back, hat in hand, begging for advice.
In the meantime, thanks for all y’all’s help in the past.
I’m makin’ really good use of it.

Doug Morris
’74 TR6
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: dave n via 6pack <[email-masked]>
Date: Sat, 3 Oct 2015 16:05:20 -0500

my car's running great; looking forward to a club event in Paris coming up 
in two weeks.

OK.  Paris, Texas.

[email-masked]