Subject: [6pack] 15-years since it's been fired-up

From: Douglas Morris via 6pack <[email-masked]>
Date: Thu, 28 Apr 2016 20:16:57 -0400

A friend has a -6 that had a frame-off restoration done 15 years ago (or more), but it’s been stored in a garage ever since.
He wants to bring it up here to NC from FL and to get it back on the road.

Is there a good 6-Pack post or a site that explains all that has to be done to resurrect the old beauty?

Doug Morris
’74 TR-6, NC
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: dave n via 6pack <[email-masked]>
Date: Fri, 29 Apr 2016 22:09:25 -0500

http://www.ranteer.com/davescars/storage/

lots of good info here

-----Original Message----- 
From: Douglas Morris via 6pack
Sent: Thursday, April 28, 2016 7:16 PM
To: 6pack
Subject: [6pack] 15-years since it's been fired-up

A friend has a -6 that had a frame-off restoration done 15 years ago (or 
more), but it’s been stored in a garage ever since.
He wants to bring it up here to NC from FL and to get it back on the road.

Is there a good 6-Pack post or a site that explains all that has to be done 
to resurrect the old beauty?

Doug Morris
’74 TR-6, NC 

[email-masked]