Subject: [6pack] Blowing fuse Green circuit

From: John North via 6pack <[email-masked]>
Date: Thu, 19 May 2016 17:31:57 -0400

This fuse keeps blowing.   The wiring diagram shows it feeds a
connector with 5 wires to voltage stablizer, reverse/overdrive
switches, heater motor switch, brake lights, hazard switch/turn
signals

I sure would save me time if I could locate that connector and
disconnect the various feeds one at a time since most of these loads
are behind the dash or otherwise buried.    Anyone know where it's
located?

John North
1976 Inca Yellow
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: John North via 6pack <[email-masked]>
Date: Fri, 20 May 2016 13:26:02 -0400

Right circuit but it was the fan switch.   It's a strange switch, with
a terminal out the side that looks like it is grounded on the bulkhead
frame.   It has been wrapped by a PO with electrical tape and that
apparently failed.   I bent the terminal backwards and put it all back
together, testing as I tightened things up but when the final wrench
was made the final test shorted again.   I am down 6 fuses so far...

John North
1976 TR6 Inca Yellow

On Thu, May 19, 2016 at 8:00 PM, Mgruber921 <[email-masked]> wrote:
> My money is on the heater fan motor. Check that sw to is if it is pulled
> out.
> Marv
>
> Sent from AOL Mobile Mail
>
>
>
> -----Original Message-----
> From: John North via 6pack <[email-masked]>
> To: Triumph 6 Pack <[email-masked]>
> Sent: Thu, May 19, 2016 05:59 PM
> Subject: [6pack] Blowing fuse Green circuit
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>

[email-masked]