Subject: [6pack] Well I'll be.

From: Mark J Bradakis via 6pack <[email-masked]>
Date: Tue, 17 May 2016 19:51:52 -0600

Got an email message this afternoon, almost deleted it, looked a bit 
spammy.  Glad I read it.  It is from a guy working on a TR6.  Here's an 
excerpt:

Anyway, I got to wondering if the engine was original.  So, I did a 
little research on the numbers.  Turns out, the motor is not original.  
I went to the UK TR Registry, with some questions about it.  Here is a 
link to that thread:

http://www.tr-register.co.uk/forums/index.php?/topic/56755-tr6-engine-number-quesiton/ 

So, then I got to wondering where the car is that my engine came from.  
Did a search and came across this (from 2010):

http://www.team.net/html/6pack/2010-09/msg00022.html

It is indeed a small world.

mjb.

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Jb via 6pack <[email-masked]>
Date: Wed, 18 May 2016 02:09:10 -0500

Pretty cool. Got to love the Internet for what it has done for the vintage sports car hobby.

Sent from my iPad

On May 17, 2016, at 8:51 PM, Mark J Bradakis via 6pack <[email-masked]> wrote:

> Got an email message this afternoon, almost deleted it, looked a bit spammy.  Glad I read it.  It is from a guy working on a TR6.  Here's an excerpt:
> 
> Anyway, I got to wondering if the engine was original.  So, I did a little research on the numbers.  Turns out, the motor is not original.  I went to the UK TR Registry, with some questions about it.  Here is a link to that thread:
> 
> So, then I got to wondering where the car is that my engine came from.  Did a search and came across this (from 2010):
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 

[email-masked]