Subject: Re: [6pack] FW (1): yc

From: Mark J Bradakis via 6pack <[email-masked]>
Date: Mon, 15 Apr 2019 08:56:09 -0600

This is spam!  It is a perfect example of why I have set a fairly low 
limit on number of recipients on the lists.  Well, most of them, 6pack 
was too high, I just fixed it.  So evil spam messages like this get 
stopped with a "too many recipients" error, rather than going to the lists.

mjb.

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Bud Rolofson via 6pack <[email-masked]>
Date: Mon, 15 Apr 2019 11:43:16 -0600

My BS meter pegged when I saw the “VIEW MESSAGE”. Deleted it then and there. Nice try Butch.

I never thought we’d evolve into having a calibrated sense for spam but that’s the world we live in.

> On Apr 15, 2019, at 8:56 AM, Mark J Bradakis via 6pack <[email-masked]> wrote:
> 
> This is spam!  It is a perfect example of why I have set a fairly low limit on number of recipients on the lists.  Well, most of them, 6pack was too high, I just fixed it.  So evil spam messages like this get stopped with a "too many recipients" error, rather than going to the lists.
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle 
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

[email-masked]