Subject: Re: [6pack] Originality question...

From: DAVE DENSON via 6pack <[email-masked]>
Date: Fri, 26 Jul 2019 16:01:27 -0500 (CDT)

--===============1542736054146037978==
	boundary="----=_Part_9386_1806780606.1564174887749"

------=_Part_9386_1806780606.1564174887749
Content-Transfer-Encoding: 7bit

Mine was dealer installed.

Dave

> On July 26, 2019 at 9:08 AM Richard Lindsay via 6pack <[email-masked]> wrote:
> 
>     Was the chrome luggage rack often found on the U.S. spec cars' boot lids, a factory installed option, a dealer installed option, or something aftermarket?
>     _______________________________________________
>     Support Team.Net http://www.team.net/donate.html
>     Suggested annual donation $12.96
>     Archive: http://www.team.net/archive
>     Forums: http://www.team.net/forums
> 
>     [email-masked]
>     http://autox.team.net/mailman/listinfo/6pack
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
> 

------=_Part_9386_1806780606.1564174887749
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body><p>Mine was dealer installed.<br></p><p>Dave<br></p><blockquote type="cite">On July 26, 2019 at 9:08 AM Richard Lindsay via 6pack &#60;[email-masked]&#62; wrote: <br> <br><div dir="auto">Was the chrome luggage rack often found on the U.S. spec cars&#39; boot lids, a factory installed option, a dealer installed option, or something aftermarket?</div>_______________________________________________ <br>Support Team.Net http://www.team.net/donate.html <br>Suggested annual donation $12.96 <br>Archive: http://www.team.net/archive <br>Forums: http://www.team.net/forums <br> <br>[email-masked] <br>http://autox.team.net/mailman/listinfo/6pack <br> <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked] <br> <br></blockquote></body></html>
 
------=_Part_9386_1806780606.1564174887749--

--===============1542736054146037978==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============1542736054146037978==--

---

From: Irv Korey via 6pack <[email-masked]>
Date: Fri, 26 Jul 2019 09:17:06 -0500

--===============7933321323734201886==

--0000000000000d576e058e96343c

On Fri, Jul 26, 2019 at 9:09 AM Richard Lindsay via 6pack <
[email-masked]> wrote:

> Was the chrome luggage rack often found on the U.S. spec cars' boot lids,
> a factory installed option, a dealer installed option, or something
> aftermarket?
>
>
Dealer installed, or aftermarket.

Irv Korey
74 TR6 CF22767U
Highland Park, IL

--0000000000000d576e058e96343c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div dir=3D"ltr"><br></div><br><div class=3D"gmail_quote">=
<div dir=3D"ltr" class=3D"gmail_attr">On Fri, Jul 26, 2019 at 9:09 AM Richa=
rd Lindsay via 6pack &lt;<a href=3D"mailto:[email-masked]">6pack@auto=
x.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex"><div dir=3D"auto">Was the chrome luggage rack often found on the=
 U.S. spec cars&#39; boot lids, a factory installed option, a dealer instal=
led option, or something aftermarket?<br>
</div><br></blockquote><div>=C2=A0
<div>Dealer installed, or aftermarket.</div><div><br></div><div>Irv Korey</=
div><div>74 TR6 CF22767U</div><div>Highland Park, IL</div>

</div></div></div>

--0000000000000d576e058e96343c--

--===============7933321323734201886==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7933321323734201886==--