Subject: [6pack] TR6 Nissan Truck Updates

From: Rochlin Robert via 6pack <[email-masked]>
Date: Sat, 28 Dec 2019 08:22:54 -0500

A agree with John, Greg and a number of others.  I enjoy Richard's up-dates and enthusiasm for his automotive work. You go Boy!
If you find a post helpful don't read it. Personally I’ve gleaned a tremendous amount of information from other peoples “work in progress" posts over the years.
	Best,
	Bob
	’72 TR6
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Robert Perry via 6pack <[email-masked]>
Date: Sat, 28 Dec 2019 09:37:40 -0600 (GMT-06:00)

Hello All,

I agree with all the others.  Keep posting the updates Richard!  After getting my TR6 legal to drive after Hurricane Harvey (I'm close but have a time problem), I'm thinking of painting my TR6 at the same place due to your posts.

Thank you for posting,

Robert Perry

-----Original Message-----
>From: Rochlin Robert via 6pack <[email-masked]>
>Sent: Dec 28, 2019 7:22 AM
>To: [email-masked]
>Subject: [6pack] TR6 Nissan Truck Updates
>
>Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>

[email-masked]