Subject: [6pack] Flotec oil filter adaptor

From: andrew uprichard via 6pack <[email-masked]>
Date: Wed, 1 Jan 2020 08:45:39 -0500 boundary="----=_NextPart_000_0102_01D5C07F.D8A8AC10"

This is a multipart message in MIME format.

------=_NextPart_000_0102_01D5C07F.D8A8AC10
	boundary="----=_NextPart_001_0103_01D5C07F.D8A8AC10"

------=_NextPart_001_0103_01D5C07F.D8A8AC10
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Attached is a pic of the Flotec oil filter adaptor on my TR5. I realize
there is a large "O"-ring which sits in the block, but should there be a
second "O"-ring? There is a groove on the oil filter head, but it looks like
that would stop the circulation of oil to the oil cooler.

Does anyone on the list have a similar oil filter adaptor and cooler on
their TR5/250/6? Does it need a second "O"-ring?

Thanks in advance!

Andrew Uprichard

------=_NextPart_001_0103_01D5C07F.D8A8AC10
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman",serif;
	color:windowtext;
	font-weight:normal;
	font-style:normal;
	text-decoration:none none;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:10.5pt;font-family:"Arial",sans-serif;color:black;back=
ground:white'>Attached is a pic of the Flotec oil filter adaptor on my =
TR5. I realize there is a large &quot;O&quot;-ring which sits in the =
block, but should there be a second &quot;O&quot;-ring? There is a =
groove on the oil filter head, but it looks like that would stop the =
circulation of oil to the oil cooler.</span><span =
style=3D'font-size:10.5pt;font-family:"Arial",sans-serif;color:black'><br=
 clear=3Dall><br clear=3Dall><span style=3D'background:white'>Does =
anyone on the list have a similar oil filter adaptor and cooler on their =
TR5/250/6? Does it need a second &quot;O&quot;-ring?</span><br =
clear=3Dall><br clear=3Dall><span style=3D'background:white'>Thanks in =
advance!</span><br clear=3Dall><br clear=3Dall><span =
style=3D'background:white'>Andrew Uprichard</span></span><span =
style=3D'font-family:"Times New =
Roman",serif'><o:p></o:p></span></p></div></body></html>
------=_NextPart_001_0103_01D5C07F.D8A8AC10--

------=_NextPart_000_0102_01D5C07F.D8A8AC10
	name="IMG_20191231_161837.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_20191231_161837.jpg"

------=_NextPart_000_0102_01D5C07F.D8A8AC10
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

------=_NextPart_000_0102_01D5C07F.D8A8AC10--

---

From: DAVID MASSEY via 6pack <[email-masked]>
Date: Wed, 1 Jan 2020 14:59:46 +0000 (UTC)

--===============0744444970562097678==
	boundary="----=_Part_3587756_1988755294.1577890786346"

------=_Part_3587756_1988755294.1577890786346
Content-Transfer-Encoding: quoted-printable

 Indeed.=C2=A0 Moss has a replacement kit with all the parts.
https://mossmotors.com/sealing-ring-kit
This should give you an idea what they look like.
BTW, I have had a spin-on adapter since the early 90's and the outer ring s=
tarted to weep recently so I replaced it after some 25 - 30 years.=C2=A0 Th=
ey get hard and stop sealing after a while.
=20
Dave=20

=20
=20
-----Original Message-----
From: andrew uprichard via 6pack <[email-masked]>
To: 6pack <[email-masked]>
Sent: Wed, Jan 1, 2020 8:11 am
Subject: [6pack] Flotec oil filter adaptor

&lt;!-- #yiv0901716475 _filtered {} _filtered {} #yiv0901716475 #yiv0901716=
475 p.yiv0901716475MsoNormal, #yiv0901716475 li.yiv0901716475MsoNormal, #yi=
v0901716475 div.yiv0901716475MsoNormal {margin:0in;margin-bottom:.0001pt;fo=
nt-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv0901716475 a:link, #=
yiv0901716475 span.yiv0901716475MsoHyperlink {color:blue;text-decoration:un=
derline;} #yiv0901716475 a:visited, #yiv0901716475 span.yiv0901716475MsoHyp=
erlinkFollowed {color:purple;text-decoration:underline;} #yiv0901716475 spa=
n.yiv0901716475EmailStyle17 {font-family:"Times New Roman", serif;color:win=
dowtext;font-weight:normal;font-style:normal;text-decoration:none none;} #y=
iv0901716475 .yiv0901716475MsoChpDefault {font-family:"Calibri", sans-serif=
;} _filtered {} #yiv0901716475 div.yiv0901716475WordSection1 {} --&gt;Attac=
hed is a pic of the Flotec oil filter adaptor on my TR5. I realize there is=
 a large "O"-ring which sits in the block, but should there be a second "O"=
-ring? There is a groove on the oil filter head, but it looks like that wou=
ld stop the circulation of oil to the oil cooler.

Does anyone on the list have a similar oil filter adaptor and cooler on the=
ir TR5/250/6? Does it need a second "O"-ring?

Thanks in advance!

Andrew Uprichard_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

@cs.com

------=_Part_3587756_1988755294.1577890786346
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Indeed.&nbsp; Moss has a replacement kit with all the parts.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">https://mossmotors.com/sealing-ring-kit</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">This should give you an idea what they look like.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">BTW, I have had a spin-on adapter since the early 90's and the outer ring started to weep recently so I replaced it after some 25 - 30 years.&nbsp; They get hard and stop sealing after a while.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: andrew uprichard via 6pack &lt;[email-masked]&gt;<br>
To: 6pack &lt;[email-masked]&gt;<br>
Sent: Wed, Jan 1, 2020 8:11 am<br>
Subject: [6pack] Flotec oil filter adaptor<br>
<br>

<div id="yiv0901716475"><style>&lt;!-- #yiv0901716475    _filtered {}  _filtered {} #yiv0901716475   #yiv0901716475 p.yiv0901716475MsoNormal, #yiv0901716475 li.yiv0901716475MsoNormal, #yiv0901716475 div.yiv0901716475MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", sans-serif;} #yiv0901716475 a:link, #yiv0901716475 span.yiv0901716475MsoHyperlink  {color:blue;text-decoration:underline;} #yiv0901716475 a:visited, #yiv0901716475 span.yiv0901716475MsoHyperlinkFollowed  {color:purple;text-decoration:underline;} #yiv0901716475 span.yiv0901716475EmailStyle17  {font-family:"Times New Roman", serif;color:windowtext;font-weight:normal;font-style:normal;text-decoration:none none;} #yiv0901716475 .yiv0901716475MsoChpDefault  {font-family:"Calibri", sans-serif;}  _filtered {} #yiv0901716475 div.yiv0901716475WordSection1  {} --&gt;</style>
<div>
<div class="yiv0901716475WordSection1">
<div class="yiv0901716475MsoNormal"><span style="font-size:10.5pt;font-family:&quot;Arial&quot;, sans-serif;color:black;background:white;">Attached is a pic of the Flotec oil filter adaptor on my TR5. I realize there is a large "O"-ring which sits in the block, but should there be a second "O"-ring? There is a groove on the oil filter head, but it looks like that would stop the circulation of oil to the oil cooler.</span><span style="font-size:10.5pt;font-family:&quot;Arial&quot;, sans-serif;color:black;"><br clear="all"><br clear="all"><span style="background:white;">Does anyone on the list have a similar oil filter adaptor and cooler on their TR5/250/6? Does it need a second "O"-ring?</span><br clear="all"><br clear="all"><span style="background:white;">Thanks in advance!</span><br clear="all"><br clear="all"><span style="background:white;">Andrew Uprichard</span></span><span style="font-family:&quot;Times New Roman&quot;, serif;"></span></div>
</div>
</div>
</div>
_______________________________________________<br>
Archive: <a target="_blank" rel="noopener noreferrer" removedlink__abd8fb95-04b3-4524-823a-ba0e64dc87dc__href="http://www.team.net/archive">http://www.team.net/archive</a><br>
Forums: <a target="_blank" rel="noopener noreferrer" removedlink__abd8fb95-04b3-4524-823a-ba0e64dc87dc__href="http://www.team.net/forums">http://www.team.net/forums</a><br>
<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" removedlink__abd8fb95-04b3-4524-823a-ba0e64dc87dc__href="mailto:[email-masked]">[email-masked]</a><br>
<a target="_blank" rel="noopener noreferrer" removedlink__abd8fb95-04b3-4524-823a-ba0e64dc87dc__href="http://autox.team.net/mailman/listinfo/6pack">http://autox.team.net/mailman/listinfo/6pack</a><br>
<br>
<br>

<br>

</div>
</div>

------=_Part_3587756_1988755294.1577890786346--

--===============0744444970562097678==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0744444970562097678==--