Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps

From: Bob via 6pack <[email-masked]>
Date: Sat, 4 Jan 2020 15:33:44 -0500

This is a multi-part message in MIME format.
--===============1764251779552399834==
 boundary="------------2B0684FEE46BFB374324B555"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------2B0684FEE46BFB374324B555
Content-Transfer-Encoding: 8bit

Dennis,

I know this issue has been thrown around since the lists started but why 
not convert to an electronic pump? I have been running an electronic 
pump on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And 
no oil leaks from the pump or where it attaches to the block. No worry 
if the cam is too warn out to operate the lever.

Bob

On 1/4/20 2:40 PM, [email-masked] wrote:
>
>    Does anybody know what the difference is between the fuel pump that 
> Moss sells for $29.99 and the
>
> one that the Roadster Factory sells for $99 (besides the $70 price 
> discrepancy)? They appear the same
>
> in the catalogs. I have traditionally bought from TRF and I believe 
> the one they sell is made in Italy? Can
>
> the recently retired Peter Arkelian shed any light on this?  Thanks.
>
> Dennis Culligan, Highland, NY / 1976 TR6 CF57948U
>
>

--------------2B0684FEE46BFB374324B555
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Dennis,</p>
    <p>I know this issue has been thrown around since the lists started
      but why not convert to an electronic pump? I have been running an
      electronic pump on my 3 for 20 years, my 4 for 15 and my 6 for 10.
      Zero issues. And no oil leaks from the pump or where it attaches
      to the block. No worry if the cam is too warn out to operate the
      lever.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 1/4/20 2:40 PM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">   Does anybody know what the difference is
          between the fuel pump that Moss sells for $29.99 and the <o:p></o:p></p>
        <p class="MsoNormal">one that the Roadster Factory sells for $99
          (besides the $70 price discrepancy)? They appear the same <o:p></o:p></p>
        <p class="MsoNormal">in the catalogs. I have traditionally
          bought from TRF and I believe the one they sell is made in
          Italy? Can <o:p></o:p></p>
        <p class="MsoNormal">the recently retired Peter Arkelian shed
          any light on this?  Thanks.  <o:p></o:p></p>
        <p class="MsoNormal">Dennis Culligan, Highland, NY / 1976 TR6
          CF57948U<o:p></o:p></p>
      </div>
      <br>
    </blockquote>
  </body>
</html>

--------------2B0684FEE46BFB374324B555--

--===============1764251779552399834==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============1764251779552399834==--

---

From: Richard Lindsay via 6pack <[email-masked]>
Date: Sat, 4 Jan 2020 15:24:43 -0600

--===============1625205702912126501==

--000000000000b9be65059b570ed8

Exactly what I did Bob. Crafted an aluminum blanking plate for the block
hole, sized to hold the electric pump. Mounted to the engine, the pump
doesn't make that typical ugly noise.

Rick

On Sat, Jan 4, 2020, 2:45 PM Bob via 6pack <[email-masked]> wrote:

> not convert to an electronic pump? I have been running an electronic pump
> on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And no oil
> leaks from the pump or where it attaches to the block. No worry if the cam
> is too warn out to operate the lever.
>
> Bob
> in the catalogs. I have traditionally bought from TRF and I believe the
> one they sell is made in Italy? Can
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
>
> [email-masked]
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>

--000000000000b9be65059b570ed8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Exactly what I did Bob. Crafted an aluminum blanking plat=
e for the block hole, sized to hold the electric pump. Mounted to the engin=
e, the pump doesn&#39;t make that typical ugly noise.<div dir=3D"auto"><br>=
</div><div dir=3D"auto">Rick</div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Sat, Jan 4, 2020, 2:45 PM Bob via 6pac=
k &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8e=
x;border-left:1px #ccc solid;padding-left:1ex">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <p>Dennis,</p>
    <p>I know this issue has been thrown around since the lists started
      but why not convert to an electronic pump? I have been running an
      electronic pump on my 3 for 20 years, my 4 for 15 and my 6 for 10.
      Zero issues. And no oil leaks from the pump or where it attaches
      to the block. No worry if the cam is too warn out to operate the
      lever.</p>
    <p>Bob<br>
    </p>
    <div>On 1/4/20 2:40 PM, <a href=3D"mailto:[email-masked]" target=
=3D"_blank" rel=3D"noreferrer">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
     =20
     =20
      <div>
        <p class=3D"MsoNormal">=C2=A0=C2=A0 Does anybody know what the diff=
erence is
          between the fuel pump that Moss sells for $29.99 and the <u></u><=
u></u></p>
        <p class=3D"MsoNormal">one that the Roadster Factory sells for $99
          (besides the $70 price discrepancy)? They appear the same <u></u>=
<u></u></p>
        <p class=3D"MsoNormal">in the catalogs. I have traditionally
          bought from TRF and I believe the one they sell is made in
          Italy? Can <u></u><u></u></p>
        <p class=3D"MsoNormal">the recently retired Peter Arkelian shed
          any light on this?=C2=A0 Thanks. =C2=A0<u></u><u></u></p>
        <p class=3D"MsoNormal">Dennis Culligan, Highland, NY / 1976 TR6
          CF57948U<u></u><u></u></p>
      </div>
      <br>
    </blockquote>
  </div>

_______________________________________________<br>
rer noreferrer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer noreferr=
er" target=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/forums</a><br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer=
">[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/6pack" rel=3D"noreferrer =
noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/6pack<=
/a><br>
<br>
[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">=
http://autox.team.net/mailman/options/6pack/[email-masked]</a><b=
r>
<br>
</blockquote></div>

--000000000000b9be65059b570ed8--

--===============1625205702912126501==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1625205702912126501==--

---

From: DAVID MASSEY via 6pack <[email-masked]>
Date: Sun, 5 Jan 2020 14:42:34 +0000 (UTC)

--===============2882148100626032230==
	boundary="----=_Part_4533586_2006550357.1578235354763"

------=_Part_4533586_2006550357.1578235354763
Content-Transfer-Encoding: quoted-printable

 +1
I've run the same electric pump on my TR6 since the 1990's and it hasn't mi=
ssed a beat (no pun intended).
That said, I still have the original style pump on the TR3 for concours rea=
sons.
=20
Dave=20

=20
=20
-----Original Message-----
From: Bob via 6pack <[email-masked]>
To: dctr6 <[email-masked]>; 6pack <[email-masked]>
Cc: triumphs <[email-masked]>
Sent: Sat, Jan 4, 2020 2:36 pm
Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps

 Dennis, I know this issue has been thrown around since the lists started b=
ut why not convert to an electronic pump? I have been running an electronic=
 pump on my 3 for 20 years, my 4 for 15 and my 6 for 10. Zero issues. And n=
o oil leaks from the pump or where it attaches to the block. No worry if th=
e cam is too warn out to operate the lever. Bob
  On 1/4/20 2:40 PM, [email-masked] wrote:
 =20
=20
#yiv4155371012 #yiv4155371012 -- _filtered {} _filtered {} #yiv4155371012 #=
yiv4155371012 p.yiv4155371012MsoNormal, #yiv4155371012 li.yiv4155371012MsoN=
ormal, #yiv4155371012 div.yiv4155371012MsoNormal {margin:0in;margin-bottom:=
.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv4155371012 a:link, #y=
iv4155371012 span.yiv4155371012MsoHyperlink {color:#0563C1;text-decoration:=
underline;} #yiv4155371012 a:visited, #yiv4155371012 span.yiv4155371012MsoH=
yperlinkFollowed {color:#954F72;text-decoration:underline;} #yiv4155371012 =
span.yiv4155371012EmailStyle17 {font-family:sans-serif;color:windowtext;} #=
yiv4155371012 .yiv4155371012MsoChpDefault {font-family:sans-serif;} _filter=
ed {} #yiv4155371012 div.yiv4155371012WordSection1 {} #yiv4155371012  =C2=
=A0=C2=A0 Does anybody know what the difference is between the fuel pump th=
at Moss sells for $29.99 and the  one that the Roadster Factory sells for $=
99 (besides the $70 price discrepancy)? They appear the same  in the catalo=
gs. I have traditionally bought from TRF and I believe the one they sell is=
 made in Italy? Can  the recently retired Peter Arkelian shed any light on =
this?=C2=A0 Thanks. =C2=A0 Dennis Culligan, Highland, NY / 1976 TR6 CF57948=
U=20

------=_Part_4533586_2006550357.1578235354763
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">+1</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I've run the same electric pump on my TR6 since the 1990's and it hasn't missed a beat (no pun intended).</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">That said, I still have the original style pump on the TR3 for concours reasons.</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Bob via 6pack &lt;[email-masked]&gt;<br>
To: dctr6 &lt;[email-masked]&gt;; 6pack &lt;[email-masked]&gt;<br>
Cc: triumphs &lt;[email-masked]&gt;<br>
Sent: Sat, Jan 4, 2020 2:36 pm<br>
Subject: Re: [6pack] [TR] TR250/TR6 fuel pumps<br>
<br>

<div id="yiv4155371012">
<div>
    
<div>Dennis,</div>

<div>I know this issue has been thrown around since the lists started
      lever.</div>

<div>Bob<br clear="none">
    </div>

<div class="yiv4155371012yqt6297982656" id="yiv4155371012yqt70081">
<div class="yiv4155371012moz-cite-prefix">On 1/4/20 2:40 PM, <a rel="noopener noreferrer" shape="rect" class="yiv4155371012moz-txt-link-abbreviated" ymailto="mailto:[email-masked]" target="_blank" removedlink__23f62e62-52af-4819-b651-72ecde1f2442__href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br clear="none">
    </div>

    <blockquote type="cite">
      </blockquote></div>
</div>

<div class="yiv4155371012yqt6297982656" id="yiv4155371012yqt65846"><style>#yiv4155371012 #yiv4155371012 --    _filtered {}  _filtered {} #yiv4155371012   #yiv4155371012 p.yiv4155371012MsoNormal, #yiv4155371012 li.yiv4155371012MsoNormal, #yiv4155371012 div.yiv4155371012MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv4155371012 a:link, #yiv4155371012 span.yiv4155371012MsoHyperlink  {color:#0563C1;text-decoration:underline;} #yiv4155371012 a:visited, #yiv4155371012 span.yiv4155371012MsoHyperlinkFollowed  {color:#954F72;text-decoration:underline;} #yiv4155371012 span.yiv4155371012EmailStyle17  {font-family:sans-serif;color:windowtext;} #yiv4155371012 .yiv4155371012MsoChpDefault  {font-family:sans-serif;}  _filtered {} #yiv4155371012 div.yiv4155371012WordSection1  {} #yiv4155371012 </style>
<div>
<div class="yiv4155371012WordSection1">
        
<div class="yiv4155371012MsoNormal">&nbsp;&nbsp; Does anybody know what the difference is
          between the fuel pump that Moss sells for $29.99 and the </div>

<div class="yiv4155371012MsoNormal">one that the Roadster Factory sells for $99
          (besides the $70 price discrepancy)? They appear the same </div>

<div class="yiv4155371012MsoNormal">in the catalogs. I have traditionally
          bought from TRF and I believe the one they sell is made in
          Italy? Can </div>

<div class="yiv4155371012MsoNormal">the recently retired Peter Arkelian shed
          any light on this?&nbsp; Thanks. &nbsp;</div>

<div class="yiv4155371012MsoNormal">Dennis Culligan, Highland, NY / 1976 TR6
          CF57948U</div>
 
      </div>
</div>
</div>
</div>
<br>
</div>
</div>

------=_Part_4533586_2006550357.1578235354763--

--===============2882148100626032230==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============2882148100626032230==--