Subject: [6pack] Carb rebuild service

From: Luis via 6pack <[email-masked]>
Date: Tue, 28 Apr 2020 20:24:09 -0500

Bob,

Contact Poolboy.  Ken is by far the best, fastest and most reasonably priced option. He does it more as a service than a business but he is great at it having done hundreds of them by now. 

He is on the website but you can email him at [email-masked] for more info. 
_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Luis via 6pack <[email-masked]>
Date: Tue, 28 Apr 2020 20:24:09 -0500

Bob,

[email-masked]