Subject: [6pack] rear light sockets

From: Bob via 6pack <[email-masked]>
Date: Thu, 21 May 2020 12:19:55 -0400

Back when I was restoring my 72 in 2008 there was a vendor that sold 
replacement light sockets for the rear lights. As everyone knows the 
sockets supplied are not the best.

I was just wondering if they are available from any of the US suppliers.

I had to replace 2 bulbs today and I am thinking that maybe the reason 
they failed is the socket just does not hold the bulb that tight. I 
would like to replace the sockets with the upgraded version the next 
time I have to replace a bulb.

Thanks,

Bob

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

---

From: Lee Daniels via 6pack <[email-masked]>
Date: Tue, 26 May 2020 15:54:40 -0500

Hi Bob,

The upgraded sockets are described by Bob Danielson here:
  http://tr6.danielsonfamily.org/TailLights.htm

So I contacted 'bluechips2001' and asked about availability.
Here's his reply:

   "Hello Lee, Sorry but the UK mfg. of those sockets went
    out of business and we were not able to find a quality
    replacement. Thanks for the inquiry, Joe"

So ... bummer, I thought those were a great upgrade. I have not found another
useful source. The original-style holders are available from Moss and TRF:
  https://mossmotors.com/bulb-holder-turn-reverse
  https://mossmotors.com/bulb-holder-stop

  http://trf.zeni.net/TR6greenbook/index.php?zoom=1.2&page=17#EG8
  http://trf.zeni.net/TR6greenbook/index.php?zoom=1.2&page=17#EG9

Happy motoring!
 Lee

On Thu, May 21, 2020 11:19, Bob via 6pack wrote:
> replacement light sockets for the rear lights. As everyone knows the sockets
> supplied are not the best.
>
> they failed is the socket just does not hold the bulb that tight. I would like
> to replace the sockets with the upgraded version the next time I have to
> replace a bulb.
>
> Thanks,
>
> Bob

[email-masked]

---

From: James_ via 6pack <[email-masked]>
Date: Tue, 26 May 2020 22:47:42 +0000

You could just make you own ground socket (that’s what I did and works perfectly) I’m sure you saw that write up ... I actually used an old socket connector to slide into the brake socket. In case that helps at all. 

> On May 26, 2020, at 1:55 PM, Lee Daniels via 6pack <[email-masked]> wrote:
> 
> Hi Bob,
> 
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Forums: http://www.team.net/forums
> 
> [email-masked]
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]