Subject: Re: [6pack] So quiet

From: jschrader7--- via 6pack <[email-masked]>
Date: Thu, 7 May 2020 11:45:35 -0400 (EDT)

--===============2127625371747454247==
	boundary="----=_Part_401584_2090318959.1588866335289"

------=_Part_401584_2090318959.1588866335289
Content-Transfer-Encoding: 7bit

Hi Rick,
Greetings from California.
No motoring here in San Diego, still on lock down. I'm in the middle of front end rebuild for the last few weeks.
Stay safe,
Jeff

> On May 7, 2020 at 7:54 AM Richard Lindsay via 6pack <[email-masked]> wrote:
> 
>     Hello friends,
>        It is so quiet here - and the same on the TR3 and MG lists. I hope you are well and busy completing other projects. That's what I have been doing.
>        My TR6 sits awaiting more attention. Only this past week have we gotten out a bit, if still 'distancing', to convert a noun into a verb.
>        I glued down a little carpet last Saturday and hope to make a little more progress today. That carpet bit is on the rear shelf and under the upholstered closing board, yet to be installed but now it can go in. Progress, if slow. But that's what a car building hobby may be, and that's okay.
> 
>        Are you restoring? Servicing? Or even motoring a bit? I have no gauge to measure how much of the country is still locked down. Texas is relaxing its shut-down orders a bit, if perhaps a little early. I fear we have become numb to the warnings and our behavior complacent in lack of precautions. 
> 
>     Rick, in a mask
>     _______________________________________________
>     Support Team.Net http://www.team.net/donate.html
>     Suggested annual donation $12.96
>     Archive: http://www.team.net/archive
>     Forums: http://www.team.net/forums
> 
>     [email-masked]
>     http://autox.team.net/mailman/listinfo/6pack
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
> 

------=_Part_401584_2090318959.1588866335289
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</head><body>Hi Rick,<br>Greetings from California.<br>No motoring here in San Diego, still on lock down. I&#39;m in the middle of front end rebuild for the last few weeks. <br>Stay safe,<br>Jeff<br><br>
<blockquote type="cite">
  On May 7, 2020 at 7:54 AM Richard Lindsay via 6pack &#60;[email-masked]&#62; wrote:
 <br>
 <br>
 <div dir="auto">
  Hello friends,
  <div dir="auto">
   &#160; &#160;It is so quiet here - and the same on the TR3 and MG lists. I hope you are well and busy completing other projects. That&#39;s what I have been doing.
  </div>
  <div dir="auto">
   &#160; &#160;My TR6 sits awaiting more attention. Only this past week have we gotten out a bit, if still &#39;distancing&#39;, to convert a noun into a verb.
  </div>
  <div dir="auto">
   &#160; &#160;I glued down a little carpet last Saturday and hope to make a little more progress today. That carpet bit is on the rear shelf and under the upholstered closing board, yet to be installed but now it can go in. Progress, if slow. But that&#39;s what a car building hobby may be, and that&#39;s okay.
  </div>
  <div dir="auto">
   <br>
  </div>
  <div dir="auto">
   &#160; &#160;Are you restoring? Servicing? Or even motoring a bit? I have no gauge to measure how much of the country is still locked down. Texas is relaxing its shut-down orders a bit, if perhaps a little early. I fear we have become numb to the warnings and our behavior complacent in lack of precautions.&#160;
  </div>
  <div dir="auto">
   <br>
  </div>
  <div dir="auto">
   Rick, in a mask
  </div>
 </div> _______________________________________________
 <br>Support Team.Net http://www.team.net/donate.html
 <br>Suggested annual donation $12.96
 <br>Archive: http://www.team.net/archive
 <br>Forums: http://www.team.net/forums
 <br>
 <br>[email-masked]
 <br>http://autox.team.net/mailman/listinfo/6pack
 <br>
 <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
 <br>
 <br>
</blockquote> 
<br>&#160;</body></html>
 
------=_Part_401584_2090318959.1588866335289--

--===============2127625371747454247==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============2127625371747454247==--

---

From: Richard Lindsay via 6pack <[email-masked]>
Date: Thu, 7 May 2020 10:50:47 -0500

--===============1228250824520404003==

--000000000000c1cb4a05a510d887

Thanks Jeff. Great time to so service and maintenance.

On Thu, May 7, 2020, 10:45 AM <[email-masked]> wrote:

> No motoring here in San Diego, still on lock down. I'm in the middle of
> front end rebuild for the last few weeks.
> Stay safe,
> Jeff
>
>    It is so quiet here - and the same on the TR3 and MG lists. I hope you
> are well and busy completing other projects. That's what I have been doing.
>    My TR6 sits awaiting more attention. Only this past week have we gotten
> out a bit, if still 'distancing', to convert a noun into a verb.
>    I glued down a little carpet last Saturday and hope to make a little
> more progress today. That carpet bit is on the rear shelf and under the
> upholstered closing board, yet to be installed but now it can go in.
> Progress, if slow. But that's what a car building hobby may be, and that's
> okay.
>
>    Are you restoring? Servicing? Or even motoring a bit? I have no gauge
> to measure how much of the country is still locked down. Texas is relaxing
> its shut-down orders a bit, if perhaps a little early. I fear we have
> become numb to the warnings and our behavior complacent in lack of
> precautions.
>
> Rick, in a mask
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>
>

--000000000000c1cb4a05a510d887
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto"><div>Thanks Jeff. Great time to so service and maintenanc=
e.<br><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">=
On Thu, May 7, 2020, 10:45 AM  &lt;<a href=3D"mailto:[email-masked]">js=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" =
style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><u>=
</u>

   =20
<div>Hi Rick,<br>Greetings from California.<br>No motoring here in San Dieg=
o, still on lock down. I&#39;m in the middle of front end rebuild for the l=
ast few weeks. <br>Stay safe,<br>Jeff<br><br>
<blockquote type=3D"cite">
  On May 7, 2020 at 7:54 AM Richard Lindsay via 6pack &lt;<a href=3D"mailto=
:[email-masked]" target=3D"_blank" rel=3D"noreferrer">[email-masked]=
m.net</a>&gt; wrote:
 <br>
 <br>
 <div dir=3D"auto">
  Hello friends,
  <div dir=3D"auto">
   =C2=A0 =C2=A0It is so quiet here - and the same on the TR3 and MG lists.=
 I hope you are well and busy completing other projects. That&#39;s what I =
have been doing.
  </div>
  <div dir=3D"auto">
   =C2=A0 =C2=A0My TR6 sits awaiting more attention. Only this past week ha=
ve we gotten out a bit, if still &#39;distancing&#39;, to convert a noun in=
to a verb.
  </div>
  <div dir=3D"auto">
   =C2=A0 =C2=A0I glued down a little carpet last Saturday and hope to make=
 a little more progress today. That carpet bit is on the rear shelf and und=
er the upholstered closing board, yet to be installed but now it can go in.=
 Progress, if slow. But that&#39;s what a car building hobby may be, and th=
at&#39;s okay.
  </div>
  <div dir=3D"auto">
   <br>
  </div>
  <div dir=3D"auto">
   =C2=A0 =C2=A0Are you restoring? Servicing? Or even motoring a bit? I hav=
e no gauge to measure how much of the country is still locked down. Texas i=
s relaxing its shut-down orders a bit, if perhaps a little early. I fear we=
 have become numb to the warnings and our behavior complacent in lack of pr=
ecautions.=C2=A0
  </div>
  <div dir=3D"auto">
   <br>
  </div>
  <div dir=3D"auto">
   Rick, in a mask
  </div>
 </div> _______________________________________________
 <br>Support Team.Net <a href=3D"http://www.team.net/donate.html" target=3D=
"_blank" rel=3D"noreferrer">http://www.team.net/donate.html</a>
 <br>Suggested annual donation $12.96
 <br>Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=
=3D"noreferrer">http://www.team.net/archive</a>
 <br>Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=
=3D"noreferrer">http://www.team.net/forums</a>
 <br>
 <br><a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noref=
errer">[email-masked]</a>
 <br><a href=3D"http://autox.team.net/mailman/listinfo/6pack" target=3D"_bl=
ank" rel=3D"noreferrer">http://autox.team.net/mailman/listinfo/6pack</a>
 <br>
 <br>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/6=
pack/[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.=
team.net/mailman/options/6pack/[email-masked]</a>
 <br>
 <br>
</blockquote>=20
<br>=C2=A0</div>
 </blockquote></div></div></div>

--000000000000c1cb4a05a510d887--

--===============1228250824520404003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1228250824520404003==--

---

From: DAVID MASSEY via 6pack <[email-masked]>
Date: Thu, 7 May 2020 16:01:00 +0000 (UTC)

--===============5203249704118756686==
	boundary="----=_Part_1920804_481449287.1588867260743"

------=_Part_1920804_481449287.1588867260743
Content-Transfer-Encoding: quoted-printable

 Not much on the TR6.=C2=A0 I had a new top installed.dash side pads with s=
peaker holes and installed some speakers.=C2=A0 These replace the small, bo=
okshelf speakers I had stashed in the footwells.=C2=A0 Surprisingly the boo=
kshelf speakers did not get in the way of getting in or out or operating th=
e pedal.=C2=A0 However, they were not very efficient and were easily drowne=
d out.=C2=A0 The new speakers put out more noise and I can hear them better=
.=C2=A0 Still, trying to listen to the radio with the top down at 70 MPH on=
 the interstate is an exercise in futility,
I fired up the TR3 last weekend and washed it.
Been working on the EFI conversion for the TR8 but that's for another list.=
=C2=A0 ;-)
=20
Dave=20

=20
=20
-----Original Message-----
From: Richard Lindsay via 6pack <[email-masked]>
To: TR6 <[email-masked]>
Sent: Thu, May 7, 2020 6:54 am
Subject: [6pack] So quiet

Hello friends,
=C2=A0=C2=A0 Are you restoring? Servicing? Or even motoring a bit? I have n=
o gauge to measure how much of the country is still locked down. Texas is r=
elaxing its shut-down orders a bit, if perhaps a little early. I fear we ha=
ve become numb to the warnings and our behavior complacent in lack of preca=
utions.=C2=A0
Rick, in a mask

------=_Part_1920804_481449287.1588867260743
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 12pt Arial, Helvetica, sans-serif;">
<div> <font size="3">Not much on the TR6.&nbsp; I had a new top installed.dash side pads with speaker holes and installed some speakers.&nbsp; These replace the small, bookshelf speakers I had stashed in the footwells.&nbsp; Surprisingly the bookshelf speakers did not get in the way of getting in or out or operating the pedal.&nbsp; However, they were not very efficient and were easily drowned out.&nbsp; The new speakers put out more noise and I can hear them better.&nbsp; Still, trying to listen to the radio with the top down at 70 MPH on the interstate is an exercise in futility,</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">I fired up the TR3 last weekend and washed it.</font></div>

<div><font size="3"><br>
</font></div>

<div><font size="3">Been working on the EFI conversion for the TR8 but that's for another list.&nbsp; ;-)</font><br>
</div>

<div> <br>
</div>

<div style="clear:both"><font size="4">Dave </font><br>
<br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Richard Lindsay via 6pack &lt;[email-masked]&gt;<br>
To: TR6 &lt;[email-masked]&gt;<br>
Sent: Thu, May 7, 2020 6:54 am<br>
Subject: [6pack] So quiet<br>
<br>

<div id="yiv7784771747">
<div>Hello friends,</div>

<div><br>
</div>

<div>&nbsp;&nbsp; Are you restoring? Servicing? Or even motoring a bit? I have no gauge to measure how much of the country is still locked down. Texas is relaxing its shut-down orders a bit, if perhaps a little early. I fear we have become numb to the warnings and our behavior complacent in lack of precautions.&nbsp;
<div><br>
</div>

<div>Rick, in a mask</div>
</div>
</div>
<br>
<br>
</div>
</div>

------=_Part_1920804_481449287.1588867260743--

--===============5203249704118756686==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============5203249704118756686==--

---

From: Mark J Bradakis via 6pack <[email-masked]>
Date: Thu, 7 May 2020 11:29:24 -0600

You would think that traffic on the lists might pick up a bit with more 
folks staying at home and looking for things to do.

What I would like to see is folks going to 
http://autox.team.net/mailman/listinfo/the-local and subscribing to that 
list.  It is the proper place for diversions like the 'old sayings' 
thread that was not exactly appropriate material for this list, but some 
folks enjoyed, while others complained about off-topic.

I do what I can, but can't please everybody all the time.  Such is life.

Stay healthy, my friends.

mjb.

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Bob via 6pack <[email-masked]>
Date: Thu, 7 May 2020 13:35:36 -0400

I have had my 72 6 out once and the 58 3 out twice. Next week the high 
will be in the low 40s. Very long and cold Spring like last year but at 
least I have had 2 cars out before May 1. Last year I didn't get 
anything out until May 15! Top down on the 3 and the few police I have 
seen didn't wink an eye.

I do have some work to do on the 6. The left side rear lights dont work 
at all. So I am guessing a bad ground (I hope).

Bob

On 5/7/20 1:29 PM, Mark J Bradakis via 6pack wrote:
> You would think that traffic on the lists might pick up a bit with 
> more folks staying at home and looking for things to do.
>
> http://autox.team.net/mailman/listinfo/the-local and subscribing to 
> that list.  It is the proper place for diversions like the 'old 
> sayings' thread that was not exactly appropriate material for this 
> list, but some folks enjoyed, while others complained about off-topic.
>
> http://autox.team.net/mailman/options/6pack/[email-masked]
>

[email-masked]