Subject: [Bricklin] Radiator and condenser spacing

From: "Greg Schroeder" <[email-masked]>
Date: Fri, 18 May 2012 23:28:16 -0500

I have just installed an aluminum radiator that is a little larger than the
original. The air conditioner condenser it right up next to the new radiator.
Is there an issue with the condenser being next to the radiator?  If so what
would the recommended spacing between the two be?

Greg 0036
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bricklin/[email-masked]

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Sat, 19 May 2012 07:32:16 -0400

You actually want an air tight seal between them. I would not want metal to
metal contact though, a nice piece of soft rubber weather stripping would be
nice to keep them from wearing into each other

On 5/19/2012 12:28:16 AM, Greg Schroeder ([email-masked]) wrote:
> Unsubscribe/Manage: http://autox.team.
> net/mailman/options/bricklin/[email-masked]