Subject: Re: [Bricklin] Brake lines

From: "John T. Blair" <[email-masked]>
Date: Sun, 28 Oct 2012 11:24:51 -0400

At 11:40 AM 10/27/2012, George wrote:

 >Has anyone had stainless brake and fuel lines custom made recently? 
I had some
 >made at a place in Medina, OH around '00 but can not find them now.

George,

You and I had a set made by:

   Fine Lines                            Has patterns for Bricklin 
break & fuel lines
   650 West Smith Rd.
   Medina, OH  44256
      (330) 722-7641

Here's their web site contact - don't know if this is the parent or 
if they moved from
OH.:
----------------

Toll Free: 800-778-8237
Local Calls: 330-335-5000
24 Hour Fax: 330-335-5009

Fine Lines, Inc.
127 Hartman Rd.
Wadsworth, OH 44281

For more product information: [email-masked]
For sales: [email-masked]

Staff:

Information
Rick Armbrust
[email-masked]

Outside Sales / Research and Development
Bill Cremeans
[email-masked]

President
Bob Grosser
[email-masked]

---------------

Check with them and see if they still have the pattern.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Pugs <[email-masked]>
Date: Sun, 28 Oct 2012 09:56:25 -0600

They still have a web page. Pugs

Pugs Pivirotto

On Oct 28, 2012, at 9:24 AM, "John T. Blair" <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "George Malaska" <[email-masked]>
Date: Sun, 28 Oct 2012 12:08:09 -0400 <[email-masked]>

Thanks John and Pugs. I guess I didn't do such a great search when looking.
Yep, that's the place. Will get there tomorrow. Thanks again. Ain't it hell
getting old and forgetful?
George.
George J. Malaska, V.P.Membership
Bricklin International Owners Club
Cell: 216-374-2531
Home: 440-281-8468
  ----- Original Message -----
  Sent: Sunday, October 28, 2012 11:56 AM
  Subject: Re: [Bricklin] Brake lines

  Pugs Pivirotto

  On Oct 28, 2012, at 9:24 AM, "John T. Blair"

  > For more product information:
  >
  >
  > Staff:
  >
  > Information
  > Rick Armbrust
  >
  > John T. Blair  WA4OHZ     email:
  > Morgan:    www.team.net/www/morgan<http://www.team.net/www/morgan>
  > Bricklin:  www.bricklin.org<http://www.bricklin.org/>
  >
  > Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  > Archive: http://www.team.net/archive<http://www.team.net/archive>
  > Forums: http://www.team.net/forums<http://www.team.net/forums>
  > Unsubscribe/Manage:
  http://autox.team.net/mailman/options/bricklin/[email-masked]<http:/
/autox.team.net/mailman/options/bricklin/[email-masked]>
  _______________________________________________
  Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  Suggested annual donation  $11.47
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]<http://au
tox.team.net/mailman/options/bricklin/[email-masked]>
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive