Subject: Re: [Bricklin] Battery?

From: Pugs <[email-masked]>
Date: Wed, 14 Nov 2012 20:01:44 -0700

I can check my battery tomorrow. But I have always bought a battery w the side
terminals plus top terminals for easier charging when the brick inevitably
goes dead. #756

Pugs Pivirotto

On Nov 17, 2012, at 6:09 PM, [email-masked] wrote:

> I have a 75 that I am finally getting back on the road.
>
> Can I get the specifics about the battery (size, cranking amps, lead/acid or
gel cell)?
>
> Thanks,
>
> Mike Walsh
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Smoky & Connie Panepinto" <[email-masked]>
Date: Thu, 15 Nov 2012 07:22:41 -0500

Ditto.  An old-school "Group 24" spec battery (standard issue for Ford
products of the era) -- but the side and top terminals make life LOTS
easier!

Smoky P

Smoky Panepinto,
Perkiomenville, PA
Editor, Phila. Lincoln Owner's Club Continental STAR newsletter

Original Owner '75 Bricklin - Suntan; VIN 1302

'63 Lincoln Continental Conv't
Black/Maroon/White
Appears in TRANSFORMERS 3
White House scene, 2011

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Pugs
Sent: Wednesday, November 14, 2012 10:02 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Bricklin] Battery?

I can check my battery tomorrow. But I have always bought a battery w the
side terminals plus top terminals for easier charging when the brick
inevitably goes dead. #756

Pugs Pivirotto

gel cell)?
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive