Subject: [Bricklin] Bricklin for sale in Alberta, rough shape

From: "Michael Fischer" <[email-masked]>
Date: Fri, 7 Dec 2012 15:47:07 -0800

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Michael Fischer" <[email-masked]>
Date: Mon, 10 Dec 2012 08:16:38 -0800

Hello Again,

Sorry, it appears the first email I sent about this somehow got 'emptied' of content.

I spotted this on the local Kijiji and wanted to pass it along.  I don't know anything more about this car.  But perhaps someone here has more info or will be able to save this one.

http://calgary.kijiji.ca/c-cars-vehicles-classic-cars-1975-Bricklin-SV-1-Coupe-W0QQAdIdZ437624302

Thanks

Mike

_____________________________________________________________
delorean.net email addresses are not official DeLorean Motor Company correspondence and users are not employees of DeLorean Motor Company. For a free delorean.net email address, visit http://www.delorean.net
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive