Subject: [Bricklin] Interesting - Plastic repair

From: "John T. Blair" <[email-masked]>
Date: Sat, 23 Mar 2013 19:15:46 -0400

I just got and email from a list I'm on on how to fix plastic.  Lets you glue
pieces back together or mold new pieces.  I was thinking imparticularly of the
lower dash section.  But there are other uses.

Man, this is some neat stuff.  So I thought I'd send the info on.  I got the
info from Eric Russell of Mebane, NC.

----------

"I have used Plastex  http://www.plastex.net/ to repair many plastic 
items. It has worked well for broken/missing attachment tabs on 
automobile consoles & motorcycle fairings."
-------------

Check out there 15 min. video on how to use their product.

http://www.plastex.net/How_To_Videos.php

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Mon, 25 Mar 2013 10:15:29 -0400

nothing more than methylene chloride and some ground up plastic. at 100X the
price of buying it separately yourself

On 3/23/2013 7:15:46 PM, John T. Blair ([email-masked]) wrote:
> I just got and email from a list
> I'm on on how to fix plastic.  Lets you glue
> If you are reading

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Mon, 25 Mar 2013 15:27:02 -0400

look up plastic supply in the yellow pages and look at sign supply places as
well

On 3/25/2013 1:21:43 PM, JLC ([email-masked]) wrote:
> Thanks for the tip. Where is the best place to buy methylene chloride and
> ground up plastic?
>
> JLC in Colorado
> Bricklin #2121
>
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Rick at High Tech
> Coatings
> Sent: Monday, March 25, 2013 8:15 AM
> To: bl
> Subject: Re: [Bricklin] Interesting - Plastic repair
>
> I'm on on how to fix plastic.  Lets you glue pieces back together or
> > mold new pieces.  I was thinking imparticularly of
> the
> > Man, this is some neat stuff.  So I thought I'd
> send the info on.  I
> > got the info from Eric Russell of Mebane, NC.
> >
> > ----------
> >
> >
> > automobile consoles & motorcycle