Subject: [Bricklin] Data Plate Stamping Suggestions?

From: Thomas Fournier <[email-masked]>
Date: Tue, 2 Apr 2013 22:40:59 -0700 (PDT)

Hey Gang, does anyone know where you can send a blank driver's door data plate to in order to have it properly stamped (not engraved!)

Thanks
Tom

Sent from my supercool Tablet
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Wed, 3 Apr 2013 05:38:35 -0400

check in hemmimgs, there are a couple of guys that do it, they usually charge
about $60-80 to do it. her are a couple of places
http://ithighway.com/classic_car_parts/cowl_trim_data_tag_parts.html

On 4/3/2013 1:40:59 AM, Thomas Fournier ([email-masked]) wrote:
> Hey Gang, does anyone know where you can send a blank driver's door data
plate to in order to have it properly stamped (not engraved!)
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: D Walker <[email-masked]>
Date: Wed, 03 Apr 2013 09:54:45 GMT FILETIME=[4590BA00:01CE3051]

We use to have a military surplus store in our area that had a hand operated dog tag stamping machine.  He could make custom dog tags for you or your pet. If you have  surplus stores in or around your area. Give them a try.

-----Original Message-----
From: Thomas Fournier
Sent: Wednesday, April 3, 2013 1:40 AM
To: [email-masked]
Subject: [Bricklin] Data Plate Stamping Suggestions?

Thanks
Tom