Subject: [Bricklin] Door System Failure

From: Stephen Grant <[email-masked]>
Date: Mon, 13 May 2013 23:58:10 +0000

All door switches on VIN 1628 have stopped functioning.  Once last fall and
early this spring the switches failed but began functioning a short period
after.  I had assumed heat was causing a transient problem.  Two years ago I
replaced the orange wires that connect to the doors and recall that one of the
connections in the ceiling of the car would not snap together as it was
designed to so that is my best guess of the cause of my current problems.
Electrical is not my thing so would appreciate any suggestions that might help
me fast-track this one.

Steve Grant
VIN 1628
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Mon, 13 May 2013 22:10:19 -0400

>Electrical is not my thing so would appreciate any suggestions that 
might help

Steve,

If all the switches are NOT working then they are not getting 
power.  I would start
by looking at the lock switch on the console.  It should have power 
all the time to one side.  The other side will depend on if the 
switch is in the "lock" position or not.

So it's possible that you don't have power to the output side of the 
switch because:

1. The power wire has pulled off the switch

2.  The power wire is broken between the switch and the battery.

3.  The  switch is dirty or broken

You will need a multi meter or a mechanics test light to help you 
trouble shoot the
problem.

Test the power to see that it is coming through the "lock" 
switch.  If it is let us
know and we'll see if we can figure out where to go.

The orange wires that connect to the doors is for the electric door 
release solenoid
at the bottom of the door.

Also do you have air doors or hydrolics?

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Tue, 14 May 2013 05:39:06 -0400

also check the outside lock switch, you can gain access to it by removing the
driver side speaker, it should have power to one side if locked power to both
if unlocked
On 5/13/2013 7:58:10 PM, Stephen Grant ([email-masked]) wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.
> net/mailman/options/bricklin/[email-masked]

---

From: JLC <[email-masked]>
Date: Tue, 14 May 2013 08:01:41 -0600

Good advice from Rick, and interesting timing:  yesterday as I came home my
Bricklin doors would not open/close when I pressed the switches. The problem
is a faulty outside lock switch, which sometimes works as intended, and
other times cuts off the current in both locked and unlocked position. I'll
take off the speaker and have a look. Could be a wiring problem, but if it
is the 38 years old switch itself which is failing, where can I find a
replacement? 

JLC
#2121

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick at High Tech
Coatings
Sent: Tuesday, May 14, 2013 3:39 AM
To: bl
Subject: Re: [Bricklin] Door System Failure

also check the outside lock switch, you can gain access to it by removing
the driver side speaker, it should have power to one side if locked power to
both if unlocked On 5/13/2013 7:58:10 PM, Stephen Grant ([email-masked])
wrote:
> All door switches on VIN 1628 have stopped functioning.  Once last 
> fall and early this spring the switches failed but began functioning a 
> short period after.  I had assumed heat was causing a transient 
> problem.  Two years ago I replaced the orange wires that connect to 
> the doors and recall that one of the connections in the ceiling of the 
> car would not snap together as it was designed to so that is my best 
> guess of the cause of my current problems.
> Electrical is not my thing so would appreciate any suggestions that 
> might help me fast-track this one.
>
>
> Steve Grant
> VIN 1628
> Donate: http://www.team.net/donate.html Suggested annual donation  
> $11.47
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Tue, 14 May 2013 10:54:36 -0400

try a car stereo place that does alarms, it is an old alarm key switch, not
sure if many places carry  them anymore.
On 5/14/2013 10:01:41 AM, JLC ([email-masked]) wrote:
> > problem.  Two years ago I

---

From: JLC <[email-masked]>
Date: Tue, 14 May 2013 09:38:50 -0600

Thanks, Rick.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rick at High Tech
Coatings
Sent: Tuesday, May 14, 2013 8:55 AM
To: bl
Subject: Re: [Bricklin] Door System Failure

On 5/14/2013 10:01:41 AM, JLC ([email-masked]) wrote:
> Good advice from Rick, and interesting timing:  yesterday as I came 
> home my Bricklin doors would not open/close when I pressed the 
> switches. The problem is a faulty outside lock switch, which sometimes 
> works as intended, and other times cuts off the current in both locked 
> and unlocked position. I'll take off the speaker and have a look. 
> Could be a wiring problem, but if it is the 38 years old switch itself 
> which is failing, where can I find a replacement?
>
> JLC
> #2121
>
> [mailto:[email-masked]] On Behalf Of Rick at High 
> Tech Coatings
> also check the outside lock switch, you can gain access to it by 
> removing the driver side speaker, it should have power to one side if 
> locked power
to
> > fall and early this spring the switches failed but began functioning 
> > a short period after.  I had assumed heat was causing a transient 
> > problem.  Two years ago I

---

From: Stephen Grant <[email-masked]>
Date: Tue, 14 May 2013 15:45:13 +0000

VIN 1628s doors are now functional. Following the advice of Rick and John
I checked both lock switches but both worked.  Turned out to be a faulty
connection in the battery box - doors came to life with a shake of the
wires.  I will have to dive in there to check and clean all connections.

Steve

On 2013-05-14 12:38 PM, "JLC" <[email-masked]> wrote:

>Unsubscribe/Manage:
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/bricklin/[email-masked]

---

From: "Rick at High Tech Coatings" <[email-masked]>
Date: Tue, 14 May 2013 13:07:32 -0400

may check garage door places as well as some times they use a similar switch
for outside activation of a garage door

---

From: "Smoky & Connie Panepinto" <[email-masked]>
Date: Tue, 14 May 2013 13:39:42 -0400

Great; I would have contributed an idea, but they covered what I would have
suggested.  Glad you don't have to do the "B Crawl" for now!

Smoky P

Smoky Panepinto,
Perkiomenville, PA
Editor, Phila. Lincoln Owner's Club Continental STAR newsletter

Original Owner '75 Bricklin - Suntan; VIN 1302

'63 Lincoln Continental Conv't
Black/Maroon/White
Appears in TRANSFORMERS 3
White House scene, 2011

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Stephen Grant
Sent: Tuesday, May 14, 2013 11:45 AM
To: JLC; 'Rick at High Tech Coatings'; 'bl'
Subject: Re: [Bricklin] Door System Failure

VIN 1628s doors are now functional. Following the advice of Rick and John I
checked both lock switches but both worked.  Turned out to be a faulty
connection in the battery box - doors came to life with a shake of the
wires.  I will have to dive in there to check and clean all connections.

Steve

On 2013-05-14 12:38 PM, "JLC" <[email-masked]> wrote:

>try a car stereo place that does alarms, it is an old alarm key switch, 
>not sure if many places carry  them anymore.
>
>> switches. The problem is a faulty outside lock switch, which 
>> sometimes works as intended, and other times cuts off the current in 
>> both locked and unlocked position. I'll take off the speaker and have a
look.
>> Could be a wiring problem, but if it is the 38 years old switch 
>> itself which is failing, where can I find a replacement?
>>
>> JLC
>> #2121
>>
>> > fall and early this spring the switches failed but began 
>> > functioning a short period after.  I had assumed heat was causing a 
>> > transient problem.  Two years ago I
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Tue, 14 May 2013 13:51:27 -0400

At 01:07 PM 5/14/2013, you wrote:

 >is a faulty outside lock switch, which sometimes works as intended, 
and other
 >times cuts off the current in both locked and unlocked position.....

Jacques,

Didn't you say you have a keyless remote system?  I wired mine streight to the
battery so that I could leave the outside switch locked all the time 
and use the
fob to get in from the outside of the car.  The outside lock should 
only disable the
2 outside switches.  So if you're in the car, you can still use the 
console switches.

John