Subject: Re: [Bricklin] New York City - July 17

From: "John T. Blair" <[email-masked]>
Date: Sun, 14 Jul 2013 09:20:14 -0400

Malcolm is looking for 2-3 (ideally 3) SV1's to be parked outside of 
Spin New York on 23rd Street, near Park Avenue from 7:00 - 10:00 PM 
July 17 and for the owners to be his guests at SPIN that evening... I 
am not sure what's up but I am assuming it is a screening of the 
movie, 'The Entrepreneur', perhaps with new footage.

If you'd like to participate please contact Mark at   [email-masked]

Thanks

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "serge berube " <[email-masked]>
Date: Thu, 25 Jul 2013 22:53:40 +0000 FILETIME=[CE9E9FB0:01CE8989]

Does anyone have part number or car off one 75 neutral safety swith for fmx
transmission save me time surching lol thanks serge
Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: "John T. Blair" <[email-masked]>
Date: Sun, 14 Jul 2013 13:20:14
To: <[email-masked]>
Subject: Re: [Bricklin] New York City - July 17

Malcolm is looking for 2-3 (ideally 3) SV1's to be parked outside of 
Spin
New York on 23rd Street, near Park Avenue from 7:00 - 10:00 PM 
July 17 and
for the owners to be his guests at SPIN that evening... I 
am not sure what's
up but I am assuming it is a screening of the 
movie, 'The Entrepreneur',
perhaps with new footage.

If you'd like to participate please contact Mark
at   [email-masked]

Thanks

John

John T. Blair  WA4OHZ     email: 
[email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229
           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)

Morgan:    www.team.net/www/morgan
<http://www.team.net/www/morgan> 
Bricklin:  www.bricklin.org
<http://www.bricklin.org> 

If you can read this             - Thank a
teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager
- The American Trilogy:
      e pluribus Unum, "from many, one."
      In God
We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting 
for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "serge berube " <[email-masked]>
Date: Fri, 26 Jul 2013 11:39:26 +0000 FILETIME=[C805C550:01CE89F4]

-----Original Message-----
From: serge berube <[email-masked]>
Date: Fri, 26 Jul 2013 11:38:32
To: <[email-masked]>
Subject: Re: [Bricklin] New York City - July 17

If anyone bypass there ac by changing belt would u have part number of belt
mine a 75 thanks 

Sent from my BlackBerry device on the Rogers Wireless
Network

-----Original Message-----
From: serge berube
<[email-masked]>
Date: Thu, 25 Jul 2013 22:53:40 
To:
<[email-masked]>; <[email-masked]>
Subject: Re: [Bricklin] New
York City - July 17

Does anyone have part number or car off one 75 neutral
safety swith for fmx
transmission save me time surching lol thanks serge
Sent
from my BlackBerry device on the Rogers Wireless Network

-----Original
Message-----
From: "John T. Blair" <[email-masked]>
Date: Sun, 14 Jul 2013
13:20:14
To: <[email-masked]>
Subject: Re: [Bricklin] New York City -
July 17

July 17
and
am not sure
what's
movie, 'The
Entrepreneur',

If you'd like to participate please
contact Mark
at   [email-masked]

Thanks

John

John T. Blair 
WA4OHZ     email: 
[email-masked]
Va. Beach, Va                  Phone: 
(757) 495-8229
           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V
(B1106)

Morgan:    www.team.net/www/morgan
<http://www.team.net/www/morgan>  <http://www.team.net/www/morgan>
<http://www.team.net/www/morgan> 
Bricklin:  www.bricklin.org
<http://www.bricklin.org>  <http://www.bricklin.org>
<http://www.bricklin.org> 

 From Dennis Prager
- The American Trilogy: