Subject: Re: [Bricklin] fuel tank

From: "Greg Schroeder" <[email-masked]>
Date: Tue, 13 Aug 2013 07:55:55 -0500 s=q20121106; t=1376398557; bh=82jLOXxuSs69kif8cvfndnSl5Y2VeTaupriRfbJWO7E=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=EG9OHtr/8iiOf0ul+cbcpDFFfnq4hzXszBd7aHfp4iuZkSnX/1vIExwP+xV66kyW8 qoGdiRf+eLxP+y5Xwik6QmUR0QX/4HgTQtn53KWEbBJsIodBQ1O3+fu8qVAUCDfI+X ko/5DVah9JdsG9FdN+OfVuFuxd9uhR1hRoTDHmV2PM7xs56KRamK3DHTdVkcHPhZsQ zhoFw2uJm0m08/PUJG9RDE3fJUd1LvYH0pEImR6gjZU9yfWGFvXYpggqPG04Mf9ELF XWHCuKcVVvdk9Xn5F0c5GF1x1ApphqcuECllS7l3zRLA7SNY6AiwSSZ4yvshMHWVdP saXJxKgHlw0Ig==

74 Gremlin is the cross reference.  Hard to find.

Greg 0036

-----Original Message----- 
From: google Eyes
Sent: Monday, August 12, 2013 6:14 AM
To: [email-masked]
Subject: [Bricklin] fuel tank

Anyone replace the fuel tank in their  Bricklin . Mine cannot be fixed .
Definately cannot be relined . And impossible to find another gas tank the
same. Only option is make a  new one  . Or does somebody  know of a car or
truck tank that will fit ?
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Isensee <[email-masked]>
Date: Tue, 13 Aug 2013 09:22:34 -0400 (EDT)

I think that a lot of the hot rod shops can build or buy tanks that fit most
anywhere.

 Scott

-----Original Message-----
From: Greg Schroeder <[email-masked]>
To: google Eyes <[email-masked]>; bricklin
<[email-masked]>
Sent: Tue, Aug 13, 2013 8:01 am
Subject: Re: [Bricklin] fuel tank

Greg 0036

-----Original Message-----
From: google Eyes
Sent: Monday, August 12, 2013 6:14 AM
To: [email-masked]
Subject: [Bricklin] fuel tank

http://autox.team.net/mailman/options/bricklin/[email-masked]