Subject: Re: [Bricklin] Hagerty article

From: "Paul J. Amoroso" <[email-masked]>
Date: Sun, 10 Nov 2013 17:33:48 -0500

Hi Scott and the list;

Do you think it is possible to get their permission to reprint that 
article in the Brickline?  I know all the B owners would be interested 
and John is always in need of good content.

Just a thought.

Paul Amoroso
#1207

On 11/09/13 3:01 PM, Scott Isensee wrote:
> I received the Hagerty Classic Cars magazine today and they have an article
> entitled "Flight of the Gull Wings" that cover the Bricklin, DeLorean and
> Mercedes 300SL.
>
> Scott
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Isensee <[email-masked]>
Date: Sun, 10 Nov 2013 18:21:28 -0600

Paul,

I expect Hagerty would agree to that as long as they were acknowledged. Seems
like it wold be good advertising for them.

Scott

Sent from my iPad

On Nov 10, 2013, at 4:33 PM, "Paul J. Amoroso" <[email-masked]> wrote:

> Hi Scott and the list;
>
> Do you think it is possible to get their permission to reprint that article
in the Brickline?  I know all the B owners would be interested and John is
always in need of good content.
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "John T. Blair" <[email-masked]>
Date: Tue, 12 Nov 2013 13:37:43 -0500

>Do you think it is possible to get their permission to reprint that 
article in the
 >Brickline?  I know all the B owners would be interested and John is 
always in need
 >of good content.

Paul,

Good idea.  I'm working on getting permission and the article as I type.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mike Walsh <[email-masked]>
Date: Tue, 12 Nov 2013 14:09:07 -0500

I am working on the air doors and don't see a pressure switch to turn off the
compressor.

Any thoughts on what I should use and where I can get one?

Thanks,