Subject: Re: [Bricklin] Back up

From: <[email-masked]>
Date: Sat, 21 Jun 2014 01:49:02 +0000 FILETIME=[FE258600:01CF8CF2]

Does anyone have part number for bricklin clutch fan or cross reference number ext thanks serge
Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: "John T. Blair" <[email-masked]>
Date: Mon, 9 Jun 2014 10:37:22 
To: <[email-masked]>
Subject: [Bricklin] Back up

Looks like the mailing list is back up.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Sat, 21 Jun 2014 01:49:02 +0000 FILETIME=[FE258600:01CF8CF2]

-----Original Message-----
From: "John T. Blair" <[email-masked]>
Date: Mon, 9 Jun 2014 10:37:22 
To: <[email-masked]>
Subject: [Bricklin] Back up

John

---

From: <[email-masked]>
Date: Tue, 24 Jun 2014 11:35:13 +0000 FILETIME=[5D69FC40:01CF8FA0]

Was looking at clutch fan hope I don't have to get rad oout seems tight in there usualy we had engine out at bricklinboyzs lol any input would be helpfull thanks
Sent from my BlackBerry device on the Rogers Wireless Network

-----Original Message-----
From: "John T. Blair" <[email-masked]>
Date: Mon, 9 Jun 2014 10:37:22 
To: <[email-masked]>
Subject: [Bricklin] Back up

John