Subject: Re: [Bricklin] Air Lines Replacement?

From: Chris Fasulo <[email-masked]>
Date: Fri, 25 Jul 2014 01:25:21 -0400

I just had the same problem and it turned out it was the regulator for the
headlights.  Apparantly I had the older style headlights setup. TT and john
helped me out and I got the new setup and it's pretty awesome. Cost about 80
bucks for the new light cylinders and another 80 for the new pressure switch
which eliminates the regulator. It also provides the switched power from the
ignition OR the manual override with the switch behind the bumper if the car
has been sitting for a while and empties out. But no more dead batteries. I am
loving the new setup. Try spraying the old soap and water trick on the pump
and all of the fittings and see what you find. Because of the regulator, my
solenoid was leaking. Hope this helps. Good luck!

Chris Fasulo

> On Jul 25, 2014, at 12:48 AM, "Greg Schroeder" <[email-masked]>
wrote:
>
> Is there a recommended interval for replacing air door lines?  I have
> developed a slow leak that I have not been able to track down at any of the
> connections.  So I am wondering if it could be the air lines causing the
> issue.  If I let the car sit without the compressor on it will drop down to
> about 80 lbs. overnight.   I need a little over 100 lbs. for my doors to
open.
> I had replaced the pump a few years back with Viair a 145 lbs. cut off
switch.
> My original pump could not fill over 115 lbs.  I am wondering with the
newer
> pump and higher pressure cut off it I have exceeded some of the original
lines
> capacity.
>
> If I need to replace these can you recommend an online vendor?
>
> Greg 0036
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Chuck Scurr <[email-masked]>
Date: Thu, 24 Jul 2014 22:12:28 -0700

You can Google Imperial Eastman Tube & Fittings for suppliers
 
chuck scurr 
White 1975 all Acrylic 12/K Miles,Original Owner

----- Forwarded Message
-----
From: Greg Schroeder <[email-masked]>
To:
[email-masked] 
Sent: Thursday, July 24, 2014 6:48 PM
Subject:
[Bricklin] Air Lines Replacement?

Is there a recommended interval for
replacing air door lines?  I have
developed a slow leak that I have not been
able to track down at any of the
connections.  So I am wondering if it could
be the air lines causing the
issue.  If I let the car sit without the
compressor on it will drop down to
about 80 lbs. overnight.   I need a little
over 100 lbs. for my doors to open.
I had replaced the pump a few years back
with Viair a 145 lbs. cut off switch.
My original pump could not fill over 115
lbs.  I am wondering with the newer
pump and higher pressure cut off it I have
exceeded some of the original lines
capacity.

If I need to replace these can
you recommend an online vendor?

Greg 0036
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Isensee <[email-masked]>
Date: Sun, 27 Jul 2014 20:39:43 -0500

Air lines will last many years. I have never seen one leak. Air leaks develop
at the connectors, at the air pump, or at the valve in the air box. Rick's
suggestion of putting a one way valve near the compressor is a good one.

Leaks can be hard to locate. Is you haven't been able to find a leak at a
connection using some dish soap and looking for bubbles, take the valves in
the air box apart and make sure they are clean and the seals are in good
shape. A trick Terry told me about years ago for locating small air leaks is
to inject a little freon into the air tank and then check around with a freon
detector. Those detectors are very sensitive and will find very small leaks.

145 pounds is certainly more than you need to open the door and high pressure
will make a leak lose air faster. If the switch is replaceable, maybe you
could swap in a 115. That's not going to stop your leak though. You are still
going to need to track it down.

Good luck.

Scott

Sent from my iPad

> On Jul 24, 2014, at 11:48 PM, "Greg Schroeder" <[email-masked]>
open.
switch.
newer
lines
> If I need to replace these can you recommend an online vendor?
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive