Subject: Re: [Bricklin] javascript

From: "adam lazur" <[email-masked]>
Date: Sun, 10 Aug 2014 06:55:42 -0700 (PDT)

Despite the similarity in name, Java and Jacascript are vastly different.

Java as run in your browser is awful and should be avoided at all costs. It
has a history of security issues that take a long time to be fixed.

JavaScript is fine. So are cookies.B 

.adam

On Sun, Aug 10, 2014 at 2:24 PM, Smoky & Connie Panepinto
<[email-masked]> wrote:

> Yes; I agree from my readings and checking with my techie friends.  Don't
> click 'yes' to the request from Java for the update..... I have  been
> clicking 'no' for many months now based on their advice.  The older version
> I have seems to allow me to operate without any hiccups, and I have avoided
> the newer, more insidious version, at least so far.
> Thanks for the tip, Alan.
> Smoky P.
> Smoky Panepinto,
> Perkiomenville, PA
> Editor, Phila. Lincoln Owner's Club Continental STAR newsletter
> Original Owner '75 Bricklin - Suntan; VIN 1302
> '63 Lincoln Continental Conv't
> Black/Maroon/White
> Appears in TRANSFORMERS 3
> White House scene, 2011
> -----Original Message-----
> From: Bricklin [mailto:[email-masked]] On Behalf Of Alan
> Morton
> Sent: Friday, August 08, 2014 9:33 AM
> To: [email-masked]
> Subject: Re: [Bricklin] javascript
> Javascript is evil.  I do not have it, and thus soem poorly designed
> websites do not work for me.  I just saw something on the news a week or so
> ago saying it is best if you do have it to turn it off if you want to
> protect sensitive inof you may have on your computer.  It was sort of a
> sidebar to the main story about a new type of cookies even more evil than
> noraml cookies as they do not diappear when you quit your web browser or
> reboot your computer.
> I do not have it but I beleive the newest version of my web browser,
> Classilla, does have the option to turn javascript on for sites that you
> choose or it has a known safe category of.
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/bricklin/[email-masked]
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Alan Morton <[email-masked]>
Date: Sun, 10 Aug 2014 09:22:21 -0500

Javascript is evil.  It makes your computer do things you do not want it to do. 
 Cookies are also evil but less evil, the thing I saw on Tv was about a new type
of cookie that stays on your computer even if you turn the power off and unloug
it.