Subject: [Bricklin] bricklin.org web site

From: Alan Coleman <[email-masked]>
Date: Wed, 6 Aug 2014 18:10:35 +0000 FILETIME=[B896DF20:01CFB1A1]

I just recently tried to access the bricklin.org web site on a computer using
Windows 8.1 and Internet Explorer 11 and can't get the "drop down" menus to
work.  I have no problem with my other computer (Windows Vista and IE 9) and I
followed the web site instructions (under menu problems) for turning on
JavaScript (I.E. 5, 5.5, and 6) and apparently they don't work for 11.

Any help would be appreciated.

Thanks.

Alan Coleman
#246 (Original Owner)
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Glcurley <[email-masked]>
Date: Wed, 6 Aug 2014 14:41:41 -0400 (EDT)

That is a pet peeve of mine.  For some unknown reason the menus use
Javascript, which is totally unnecessary.  I have offered in the past to
re-write the code for HTML and CSS only which would be compatible back to I.E.
6.

In your case did you try another browser, such as Google Chrome or
Firefox?

George  #220, 670

-----Original Message-----
From: Alan Coleman
<[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed, Aug 6, 2014 2:18 pm
Subject: [Bricklin] bricklin.org web site

I
just recently tried to access the bricklin.org web site on a computer using
indows 8.1 and Internet Explorer 11 and can't get the "drop down" menus to
ork.  I have no problem with my other computer (Windows Vista and IE 9) and I
ollowed the web site instructions (under menu problems) for turning on
avaScript (I.E. 5, 5.5, and 6) and apparently they don't work for 11.
Any help
would be appreciated.
Thanks.
Alan Coleman
246 (Original Owner)
______________________________________________
[email-masked]
onate:
uggested annual donation  $11.47
rchive:
orums: http://www.team.net/forums
nsubscribe/Manage:
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive