Subject: [Bricklin] 75 power steering line

From: <[email-masked]>
Date: Sun, 17 Aug 2014 14:52:31 +0000 FILETIME=[E07090E0:01CFBA2A]

Hey guys if u got original lines on I think its time to change them I found some fit good here part numbers napacanada 35325 and 70257 change them mine blew what a mess lmao serge thank god was near home 
Sent from my BlackBerry device on the Rogers Wireless Network
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Scott Isensee <[email-masked]>
Date: Sun, 17 Aug 2014 12:14:44 -0400 (EDT)

Good idea. Power steering fluid is flammable. The high pressure hose on one of
my other cars sprang a leak and, when the fluid hit the exhaust manifold, it
started an engine fire.

Scott

-----Original Message-----
From: serge.ber
<[email-masked]>
To: bricklin <[email-masked]>
Sent: Sun, Aug
17, 2014 9:52 am
Subject: [Bricklin] 75 power steering line

Hey guys if u
got original lines on I think its time to change them I found some 
fit good
here part numbers napacanada 35325 and 70257 change them mine blew what 
a
mess lmao serge thank god was near home 
Sent from my BlackBerry device on the
Rogers Wireless Network
_______________________________________________
[email-masked]
Suggested
annual donation  $11.47
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/bricklin/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive