Subject: [Bricklin] Under dash lights and dome light

From: Glenda Cutright <[email-masked]>
Date: Mon, 15 Sep 2014 21:49:50 -0700

Hi Guys, Bricklin 2009 has developed an electrical problem. The under 
dash lights and the dome lights will not go off. I have disconnected the 
door light switches and the lights are still on. I am thinking that my 
head light switch might of shorted out. Has anyone come across this 
problem? I am getting tired of disconnecting the battery. Merv 1349, 
2009, 2555
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Tue, 16 Sep 2014 07:36:54 -0500 s=q20140121; t=1410871023; bh=aWq6GlBIsC1/ysocXqDDrc2YK55dVoXs3uqZGQTmbq4=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=d2ikmmHnhztGHr/yKDhXfISj+QgndXaiK6rCZhvF0Gc4as21LJ6XrtcX2XZjxFo0s c2+Cr405v1W4RP9eClOf1O4xLcLvwES7+mv0VbqoRsnhR4/1mgPw6SLcPwBEhJZfqg g2WW7X+Ei/rEoccWaHf54rsu3iIE8qgIovQsE6ZwHCTknbMrflePltAdwFpiMJgi8+ IsB0H/4Iq4GbZcL3pZ1oTPCWeTFB7RQCqhcBdourMF/U/9Q/DR7dl1K1U7pD5SImhV oGx76U8b9wz/Gc2DGfWE0uhw7sv4+6vGHMuwdPC9gkJ2vKaOIYqMSoRcGCIai1CstM Zpj5DfMWJX5WQ==

I cannot remember if this applies to the Bricklin or not, but you use to be 
able to rotate the headlight knob to turn on the interior lights on older 
cars.  Have you checked this?

Greg 0036