Subject: Re: [Bricklin] 74 Headlight Bucket

From: "John T. Blair" <[email-masked]>
Date: Fri, 09 Jan 2015 09:16:57 -0500

At 08:34 AM 1/9/2015, Greg Schroeder wrote:

 >Anyone know what vehicle the Headlight Bucket and Adjustment came from?

Greg,

If you are talking about the silver bucked that the glass bulb fits 
in, that should be
almost any car from that vintage, and specifically a Hornet, Gremlin, 
etc.  But I'm
pretty sure that even the GM and Fords used the same silver bucket.

John

John T. Blair  WA4OHZ     email:  [email-masked]
Va. Beach, Va                  Phone:  (757) 495-8229

           48 TR1800    48 #4 Midget    65 Morgan 4/4 Series V (B1106)
      75 Bricklin SV1 (#0887)    77 Spitfire    71 Saab Sonett III
                        65 Rambler Classic

Morgan:    www.team.net/www/morgan
Bricklin:  www.bricklin.org

If you can read this             - Thank a teacher!
If you are reading it in English - Thank a Vet!!

 From Dennis Prager - The American Trilogy:
      e pluribus Unum, "from many, one."
      In God We Trust
      Liberty - the  power  of  choosing,  thinking,  and  acting  for
                   oneself; freedom  from  control  or  restriction

---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Greg Schroeder" <[email-masked]>
Date: Fri, 9 Jan 2015 21:20:44 -0600 s=q20140121; t=1420860049; bh=XgUtJRirAGeDxEHSDYLvFJPlvLJrH0c5Nr8iE+SBKRo=; h=Received:Received:Message-ID:From:To:Subject:Date:MIME-Version: Content-Type; b=GVyw2S6mxue1uDk3KhgDDfDBbl6tWeHPbzmsuJVzQypqnfQOAH/4a/VgnvY7TOI4G oK189gzTXj6nhU2xn88Cywd4KLE0I03RubaTSgfVesRzrSRsDsck3gUOAbzgIdEDiK 6RaoaBAeDdbYbLHPQbYXJRvAT6Y+DUFt9GRaajlMJlfeHwvI2DCbvGKZ2RFbwNb5TD HKmQRtjBIbQf9x53TwxCV5WxNK9ex/44X4KYXioI6qJVFlksrtF59jot/Y5EMa66vD Be1bfxPF5ZJEu5QdHYjXlO+8qXPDoDE0vKIGCeXQeXXaYf07ejxlG8ya3ex39bBa0a q8RS44BkU/1vg==

John,

I am more interested in the adjustment piece.  Sending a couple of photo 
links, hopefully they go through.

http://i2.photobucket.com/albums/y5/play8or9/Front%20End/100_0681.jpg

http://i2.photobucket.com/albums/y5/play8or9/Front%20End/100_0683.jpg

Greg 0036

From: John T. Blair

Greg,

John